Gå vidare till huvudinnehållet
  • Lägg beställningar snabbt och enkelt
  • Visa beställningar och kontrollera leveransstatus
  • Skapa och kom åt en lista över dina produkter

Błąd BAD_SYSTEM_CONFIG_INFO lub SESSION3_INITIALIZATION_FAILURE w chronionym punkcie końcowym Dell Encryption Enterprise lub Dell Encryption Personal

Sammanfattning: Błędy BAD_SYSTEM_CONFIG_INFO oraz SESSION3_INITIALIZATION_FAILURE Dell Encryption Enterprise i Dell Encryption Personal można rozwiązać, wykonując poniższe instrukcje.

Den här artikeln gäller för Den här artikeln gäller inte för Den här artikeln är inte kopplad till någon specifik produkt. Alla produktversioner identifieras inte i den här artikeln.

Symptom

Dotyczy produktów:

  • Dell Encryption Enterprise
  • Dell Data Protection | Enterprise Edition
  • Dell Data Protection | Server Edition
  • Dell Encryption Personal
  • Dell Data Protection | Personal Edition

Punkt końcowy chroniony za pomocą oprogramowania Dell Encryption Enterprise (dawniej Dell Data Protection | Enterprise Edition) lub Dell Encryption Enterprise Personal (dawniej Dell Data Protection | Personal Edition) może wyświetlać błąd:

  • BAD_SYSTEM_CONFIG_INFO (stop code 0x00000074) po modyfikacji lub manipulowaniu plikami system32 lub sumami kontrolnymi sprzętu
  • SESSION3_INITIALIZATION_FAILURE (stop code 0x0000006f) po modyfikacji lub manipulowaniu rejestrem systemu Windows

Orsak

Błędy te są produktem ubocznym ochrony punktu końcowego przed nieautoryzowaną ingerencją w rozwiązanie Dell Encryption Enterprise lub Dell Encryption Personal.

Upplösning

BAD_SYSTEM_CONFIG_INFO lub SESSION3_INITIALIZATION_FAILURE Występuje podczas rozruchu jako:

Komunikat o błędzie systemu Windows

Komunikat o błędzie CMG Shield

Uwaga: błąd może wyglądać nieco inaczej na punkcie końcowym.

Jeśli sumy kontrolne lub modyfikacje rejestru były celowe, można wykonać odzyskiwanie lokalnego administratora bezpieczeństwa (LSA) w celu rozwiązania problemu z niebieskim lub czarnym ekranem. Aby uzyskać więcej informacji na temat procesu odzyskiwania, patrz Uruchamianie pakietu odzyskiwania Dell Encryption Enterprise/Dell Encryption Personal.


Aby skontaktować się z pomocą techniczną, przejdź do sekcji Numery telefonów międzynarodowej pomocy technicznej Dell Data Security.
Przejdź do TechDirect, aby wygenerować zgłoszenie online do pomocy technicznej.
Aby uzyskać dodatkowe informacje i zasoby, dołącz do Forum społeczności Dell Security.

Berörda produkter

Dell Encryption
Artikelegenskaper
Artikelnummer: 000126735
Artikeltyp: Solution
Senast ändrad: 23 juli 2024
Version:  10
Få svar på dina frågor från andra Dell-användare
Supporttjänster
Kontrollera om din enhet omfattas av supporttjänster.