Preskočiť na hlavný obsah
  • Zadávajte objednávky rýchlo a jednoducho
  • Pozrite si svoje objednávky a sledujte priebeh doručenia
  • Vytvorte si zoznam svojich produktov a majte ho vždy poruke

Windows 11またはWindows 10のプライバシー設定によりマイクが機能しない

Zhrnutie: この文書では、Windows 11またはWindows 10のプライバシー設定が原因で発生するマイクの問題を解決する方法について説明します。

Tento článok sa vzťahuje na Tento článok sa nevzťahuje na Tento článok nie je viazaný na žiadny konkrétny produkt. V tomto článku nie sú uvedené všetky verzie produktov.

Symptómy

マイクが突然動作を停止したが、マイクがデバイス マネージャーにリストされている場合。他のマイクもテスト済みで、同じ問題が発生しています。オーディオ レベルは必要に応じて設定され、マイクはミュートされていません。ただし、マイク ウィザードを実行すると、次のエラーが表示されます。

マイクにアクセスするときにウィザードでエラーが起動しない

図1: ウィザードを起動できませんでした

Príčina

Windows 11またはWindows 10のマイクのプライバシー設定により、アプリやWebサイトがPCのマイクを使用できなくなる場合があります。プライバシー設定を使用すると、マイクを使用できるアプリやWebサイトを制御できます。

Riešenie

このエラーは通常、Windows 11またはWindows 10のプライバシーの問題に関連しています。マイク関連の問題を解決するには、次の手順に従います。

  1. スタート メニューを使用して、[ 設定 ]を開きます。

  2. [プライバシー]に移動します

  3. 左側を下にスクロールし、[App Permissions]の下にある[Microphone]を選択します。

  4. [アプリがマイクにアクセスできるようにする]をオンに切り替えます

  5. これでエラーが解決されたことをテストします。

Ďalšie informácie

Dotknuté produkty

Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations
Vlastnosti článku
Číslo článku: 000133024
Typ článku: Solution
Dátum poslednej úpravy: 21 dec 2023
Verzia:  5
Nájdite odpovede na svoje otázky od ostatných používateľov spoločnosti Dell
Služby podpory
Skontrolujte, či sa na vaše zariadenie vzťahujú služby podpory.