Preskočiť na hlavný obsah
  • Zadávajte objednávky rýchlo a jednoducho
  • Pozrite si svoje objednávky a sledujte priebeh doručenia
  • Vytvorte si zoznam svojich produktov a majte ho vždy poruke

Niektóre monitory Dell Alienware lub do gier migoczą podczas grania z włączoną technologią G-SYNC

Zhrnutie: Ten artykuł zawiera informacje na temat problemu z migotaniem wybranych monitorów Dell Alienware i Gaming. Problem z migotaniem występuje podczas grania w gry z włączoną technologią G-SYNC w trybie okna na komputerze z kartą graficzną NVIDIA RTX. ...

Tento článok sa vzťahuje na Tento článok sa nevzťahuje na Tento článok nie je viazaný na žiadny konkrétny produkt. V tomto článku nie sú uvedené všetky verzie produktov.

Symptómy

W przypadku korzystania z monitora do gier, takiego jak monitor Dell S2417DG, podłączonego do komputera, możesz zauważyć migotanie ekranu. Ekran lub wyświetlacz migocze podczas grania z włączoną technologią G-SYNC. Problem występuje podczas grania w gry w trybie okna.

Produkty, których dotyczy problem
  • Dell S2417DG
  • Dell S2716DG lub DGR
  • Alienware AW2518H
  • Alienware AW3418HW
  • Alienware AW3418DW
  • Alienware AW3420DW

Príčina

Ten problem został zidentyfikowany jako problem ze zgodnością między technologią G-SYNC zastosowaną w monitorze a kartami graficznymi NVIDIA RTX.

Riešenie

Aby rozwiązać problem z migotaniem monitora:
  • Przełącz się w tryb pełnoekranowy podczas grania w gry z włączoną funkcją G-SYNC na monitorze.
  • Wyłącz funkcję G-SYNC, jeśli chcesz grać w gry w trybie okienkowym. Aby dowiedzieć się, jak włączyć lub wyłączyć funkcję G-SYNC, zapoznaj się z podręcznikiem użytkownika monitora firmy Dell.

Dotknuté produkty

Alienware 25 Gaming Monitor AW2518H, Alienware 34 Monitor AW3418DW, Alienware 34 Monitor AW3418HW, Alienware AW3420DW, Dell S2417DG, Dell S2716DG
Vlastnosti článku
Číslo článku: 000129987
Typ článku: Solution
Dátum poslednej úpravy: 24 okt 2024
Verzia:  6
Nájdite odpovede na svoje otázky od ostatných používateľov spoločnosti Dell
Služby podpory
Skontrolujte, či sa na vaše zariadenie vzťahujú služby podpory.