Preskočiť na hlavný obsah
  • Zadávajte objednávky rýchlo a jednoducho
  • Pozrite si svoje objednávky a sledujte priebeh doručenia
  • Vytvorte si zoznam svojich produktov a majte ho vždy poruke
  • Spravujte svoje lokality Dell EMC, produkty a kontaktné informácie na úrovni produktov pomocou Správy informácií o spoločnosti.

Ingen lyd med DisplayPort- eller HDMI-videokabeltilkobling

Zhrnutie: Denne artikkelen inneholder informasjon om problemer med manglende lyd når en Dell-skjerm er koblet til en datamaskin ved hjelp av DisplayPort- eller HDMI-kabelen.

Je možné, že tento článok bol preložený automaticky. Ak máte nejaké pripomienky ku kvalite prekladu, pošlite nám ich prostredníctvom formulára naspodku stránky.

Obsah článku


Symptómy

Lydavspillingen fungerer ikke når en Dell-skjerm er koblet til datamaskinen ved hjelp av et DisplayPort- eller High Definition Media Interface (HDMI).

Príčina

Når en lydstøttet videokabel brukes, for eksempel en DisplayPort- eller HDMI-kabel, kan Windows endre standard lydavspillingsenhet til den lydstøttede kabelen, forutsatt at en annen lydenhet brukes. Problemet kan oppstå når en bærbar PC går ut av hvilemodus, ettersom systemet registrerer kabelen med lydkompatible lyd først.

Riešenie

Endre konfigurasjonen for avspillingsenhet i kontrollpanelet

MERK: Bare én enhet kan angis som standard avspillingsenhet.

Slik endrer du standard lydavspillingsenhet i Windows 10

  1. Klikk på Start, og velg deretter Innstillinger (tannhjulikonet).
  2. Klikk på System.
  3. Klikk på Lyd på menyen til venstre.
  4. Under Velg utdataenheten velger du den lydenheten du ønsker å bruke.

Slik endrer du standard lydavspillingsenhet i Windows 8 eller 8.1

  1. Høyreklikk på Start, og klikk deretter på Kontrollpanel.
  2. Klikk på Maskinvare og lyd.
  3. Klikk på Lyd.
  4. På fanen Avspilling velger du lydenheten du ønsker å bruke.
  5. Velg Angi standard, og klikk deretter på OK.

SLN286116_en_US__11379447224716.Sound

SLN286116_en_US__2DisplayPortAudio

Den eksterne lydenheten som forårsaker problemet, kan deaktiveres, slik at problemet ikke oppstår igjen.

Ďalšie informácie

Anbefalte artikler

Her er noen anbefalte artikler relatert til dette emnet som kan være av interesse for deg.


Støtte ved utløpt service Utløpt service? Ikke noe problem. Gå til nettstedet Dell.com/support, skriv inn service-ID-en din og se tilbudene våre.

MERK: Tilbudene er bare tilgjengelige for PC-kunder i USA, Canada, Storbritannia, Frankrike, Tyskland og Kina. Server og lagring er ikke aktuelt.

Vlastnosti článku


Dotknutý produkt

Monitor Accessories, Alienware and Dell Gaming Monitors, C Series, D Series, E Series, Legacy Monitors, P Series, S Series, SE Series, UltraSharp (U) Series

Produkt

UltraSharp Premier (UP) Series

Dátum posledného zverejnenia

20 feb 2024

Verzia

9

Typ článku

Solution