Preskočiť na hlavný obsah
  • Zadávajte objednávky rýchlo a jednoducho
  • Pozrite si svoje objednávky a sledujte priebeh doručenia
  • Vytvorte si zoznam svojich produktov a majte ho vždy poruke
  • Spravujte svoje lokality Dell EMC, produkty a kontaktné informácie na úrovni produktov pomocou Správy informácií o spoločnosti.

Ei ääntä DisplayPort- tai HDMI-videokaapelin liitännässä

Zhrnutie: Tässä artikkelissa on tietoja ei-ääniongelmasta, kun Dell-näyttö on liitetty tietokoneeseen DisplayPort- tai HDMI-kaapelilla.

Je možné, že tento článok bol preložený automaticky. Ak máte nejaké pripomienky ku kvalite prekladu, pošlite nám ich prostredníctvom formulára naspodku stránky.

Obsah článku


Symptómy

Äänentoisto ei toimi, kun Dell-näyttö on liitetty tietokoneeseen DisplayPort- tai HDMI (High Definition Media Interface) -liitännällä.

Príčina

Kun käytetään ääntä tukevaa videokaapelia, kuten DisplayPort- tai HDMI-kaapelia, Windows saattaa vaihtaa oletusarvoiseksi äänentoistolaitteeksi äänen tukeman kaapelin, jos käytössä on jokin toinen äänilaite. Ongelma voi ilmetä, kun kannettava palaa lepotilasta, koska järjestelmä havaitsee ääntä tukevan kaapelin ensin.

Riešenie

Äänentoistolaitteen määrityksen muuttaminen Ohjauspaneelista

HUOMAUTUS: Oletusarvoiseksi toistolaitteeksi voi määrittää vain yhden laitteen.

Oletusäänilaitteen vaihtaminen Windows 10:ssä

  1. Valitse Käynnistä ja Asetukset (rataskuvake).
  2. Valitse Järjestelmä.
  3. Valitse vasemmanpuoleisesta valikosta Ääni.
  4. Valitse Valitse toistolaite -kohdassa haluamasi äänilaite.

Oletusäänilaitteen vaihtaminen Windows 8:ssa tai 8.1:ssä

  1. Napsauta Käynnistä-painiketta hiiren kakkospainikkeella ja valitse Ohjauspaneeli.
  2. Valitse Laitteisto ja äänet.
  3. Valitse Ääni.
  4. Valitse Toistaminen-välilehdessä haluamasi äänilaite.
  5. Valitse Aseta oletus ja OK.

SLN286116_en_US__11379447224716.Sound

SLN286116_en_US__2DisplayPortAudio

Ongelman aiheuttava ulkoinen äänilaite voidaan poistaa käytöstä, jotta ongelma ei toistu.

Ďalšie informácie

Suositellut artikkelit

Seuraavassa on joitakin aiheeseen liittyviä suositeltuja artikkeleita, jotka saattavat kiinnostavat sinua.


Tuki takuun päätyttyä Takuu päättynyt? Ei hätää. Siirry osoitteeseen Dell.com/support, anna Dell-palvelutunnisteesi ja katso tarjouksemme.

HUOMAUTUS: Tarjoukset ovat käytettävissä ainoastaan Yhdysvalloissa, Kanadassa, Yhdistyneessä kuningaskunnassa, Ranskassa, Saksassa ja Kiinassa (tietokoneasiakkaat). Ei koske palvelin- ja tallennustuotteita.

Vlastnosti článku


Dotknutý produkt

Monitor Accessories, Alienware and Dell Gaming Monitors, C Series, D Series, E Series, Legacy Monitors, P Series, S Series, SE Series, UltraSharp (U) Series

Produkt

UltraSharp Premier (UP) Series

Dátum posledného zverejnenia

20 feb 2024

Verzia

9

Typ článku

Solution