Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

Windows 10:Windows 10:Netwtw06 Intel驱动程序向系统事件日志发送垃圾事件

Summary: 本文用于解决“将较旧驱动程序用于Intel双频无线AC 8260/8265卡导致系统日志被发送系统事件ID 7023垃圾信息”的问题。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms


使用Intel双频无线AC 8260或8265卡时,是否在系统事件日志中收到垃圾事件?

 

是否在系统事件日志中发现针对源Netwtw06的事件条目7023的事件报告增加?该事件是英特尔专有代码。这些条目每1到10秒记录一次,这意味着它每天可以生成数千个条目。

SLN313826_en_US__17023_Event_Error_BK

(图1:系统事件日志中的事件窗口)

 
:说明:虽然显示的事件内容类似于“7023 - Intel proprietary”,但是“Intel Proprietary”前的数字可能不同。
 

此问题已被视为使用驱动程序较旧(例如版本20.30.0.1或20.50.0.4)的Intel双频无线AC 8260或8265卡时发生的情况。但是,这可以通过采取下一节中的相关步骤、将驱动程序更新为最新版本来解决。

 
:说明:戴尔始终建议,让系统驱动程序保持最新,使您的系统以最佳状态运行。
 


返回页首


Cause

Dell 的工程师已测试并发现在更换 Intel 驱动程序版本20.40.0.4 后,此问题已开始。

 

Resolution

用于减少这些事件的解决方案步骤

 

通过将 Intel 驱动程序更新到 Dell 支持站点上提供的最新版本,此问题得到解决。

故障诊断步骤:

  1. 转至戴尔支持网站

  2. 输入您的服务标签快速服务代码,获取您的系统发运方式特定的驱动程序

    或者,您也可以从产品列表中选择系统,获取该系统通用的驱动程序列表

  3. 单击菜单中的Drivers and Downloads(驱动程序和下载)抽屉

  4. 确保您有正确的操作系统设置

  5. category(类别)下拉列表中选择Network(网络)

  6. 单击Intel无线8260/8265卡条目以将其打开并显示详细信息

  7. 检查英特尔驱动程序版本是否显示为20.60.05.7更高版本,然后单击download(下载)链接

  8. 双击安装文件之后,按照屏幕上的说明更新为此版本

 
:说明:请记住,这将解决向事件日志发送此事件代码垃圾信息的问题。但这不会阻止此事件,只会大幅减少其发生的频率。驱动程序在与任何无线网络连接或断开时,仍将创建事件。
 


返回页首


Article Properties
Article Number: 000146919
Article Type: Solution
Last Modified: 21 Feb 2021
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.