Перейти к основному содержимому
  • Простое и быстрое размещение заказов
  • Просмотр заказов и отслеживание состояния доставки
  • Создание списка продуктов и доступ к нему

AWCCのインストールに関する問題: オーバーヒート、キーボード バックライト、またはユーザー インターフェイスの問題

Сводка: 次の記事では、さまざまなAlienware Command Center (AWCC)の問題を解決する方法について説明します。これらは、Gシリーズ ノートパソコンでテストされました。

Данная статья применяется к Данная статья не применяется к Эта статья не привязана к какому-либо конкретному продукту. В этой статье указаны не все версии продуктов.

Симптомы

AWCCで発生するさまざまな問題

 

次のいずれかのAlienware Command Center (AWCC)の問題が発生しましたか?

  • コンピューターが過熱している。
  • キーボードのバックライトが機能しない。
  • AWCCアプリケーションを起動できない。
  • AWCCグラフィカル ユーザー インターフェイス(UI)に機能がありません。(例えば。熱制御、Sound Center、FXなど)。

オーディオ ドライバー、AWCC、またはOCControlsが正しくインストールまたはアップグレードされているかどうかを確認してください。ソフトウェアの初期トラブルシューティングが簡単になります。

コンピューターにオペレーティング システムとドライバーのクリーン インストールを実行した後、またはAWCCとOCControlsを手動でアップグレードした後。熱、キーボード、またはAWCC関連の問題が発生することがあります。

メモ: キーボード バックライトはホットキーと機能ショートカットでも制御できますが、色の制御ができるのはAWCCアプリケーションだけです。

Причина

問題の説明:

デルのエンジニアリングは、これらの問題は、オーディオ ドライバー、AWCC、またはOCControlsが正しくインストールまたはアップグレードされていないことが主な原因であることを確認しました。

ケース1

熱アイコンが常に読み込み中として表示され、完了することがありません。

この原因として、OCControlsが見つからないか、正しくインストールされていない可能性があります。

サーマル アイコンが読み込まれない

ケース2

Sounder Centerアイコンが画面に表示されません。

これが発生する可能性があるのは、誤ったオーディオ ドライバーがインストールされているか、AWCCが正しくアップグレードされていない場合です。

AWCCのバージョンに合った正しいバージョンのオーディオ ドライバーが必要です。市販のオーディオ ドライバーでは、AWCC Sound Center機能が動作しない可能性があります。

サウンドセンターアイコンが表示されない

ケース3

表示されないアイコンがある、FXタブが機能しない、Gキーが機能しない、AWCCフラッシュが終了するなどの現象が発生します。

一般的に、この問題にはいくつかの根本原因がありますが、これらの原因によってAWCCアプリケーションが完全にインストールされない可能性があります。

FXタブ、Gキーが機能しない

メモ: 次のインストール手順を実行する前に、グラフィックス ドライバーが最新であることを確認します。

Разрешение

問題の解決方法:

Warning: サー ドパーティー製または不明なソースからDellが開発したドライバーまたはソフトウェアをダウンロードしてインストールすると、コンピューターまたはデバイスが正しく動作しない可能性があります。これにより、コンピューターがクラッシュ、またはオペレーティング システムが起動しない可能性があります。まれに、コンピューターがウイルス、トロイの木馬、またはその他の悪意のあるソフトウェアに感染する可能性があります。
  ケース1
  1. https://www.dell.com/support/driversを参照してください。

  2. お使いのDell製PCを特定します。

    1. お使いのDell PCを自動検出するには、[Download & Install SupportAssist]をクリックします。画面の指示に従って、Dell SupportAssistをインストールします。 

    2. ノートパソコンのサービス タグを入力して、[検索]をクリックします。

    3. または、[すべての製品の参照]をクリックして、カタログからお使いのDellコンピューターを選択します。

  3. カテゴリー]で[アプリケーション]を選択します。

  4. 最新のAlienware Command Center Application(図1)(バージョン5.2.91.0、A00以降)を見つけます。

    AWCC

  5. 最新のAlienware OC Controls Application(図2)(バージョン1.3.0.1239、A00以降)を見つけます。

    OCControls

  6. ダウンロード]をクリックして、PCのディレクトリーにファイルを保存します。

  7. 現在のOCControls、Alienware Command Center Suite、およびオーディオ ドライバーの順番にアンインストールします(図3参照)。

    アプリケーションと機能

  8. [エクスプローラー]を開き、ダウンロードしたファイルが保存されている場所に移動します。

  9. AWCCインストーラーをダブルクリックして、画面に表示される手順に従います。

  10. OCインストーラーをダブルクリックして、画面に表示される手順に従います。

  11. 作業が完了したら、もう一度コンピューターを再起動します。

  12. ネットワークに接続します。

  13. AWCCアプリケーションをスタート メニューから起動します(1〜2分間待ち、AWCCの再起動が完了するまでアプリケーションを閉じないでください)。

ケース2
  1. https://www.dell.com/support/driversを参照してください。

  2. お使いのDell製PCを特定します。

    1. お使いのDell PCを自動検出するには、[Download & Install SupportAssist]をクリックします。画面の指示に従って、Dell SupportAssistをインストールします。

    2. ノートパソコンのサービス タグを入力して、[検索]をクリックします。

    3. または、[すべての製品の参照]をクリックして、リストからお使いのDell製PCを選択します。

  3. Dell PCで実行されている オペレーティング システム を選択します。

  4. カテゴリー]で[オーディオ]を選択します。

  5. 最新のRealtekハイ デフィニション オーディオ ドライバーを見つけます(図4)。(バージョン6.0.8996.1、A02以降)を見つけます。

    オーディオドライバ

  6. ダウンロード]をクリックして、ファイルをコンピューターに保存します。

  7. カテゴリー]で[アプリケーション]を選択します。

  8. 最新の Alienware Command Centerアプリケーション(図5)(バージョン5.2.91.0、A00以降)を見つけます。

    AWCC

  9. 最新の Alienware OCコントロール アプリケーション(図6)(バージョン1.3.0.1239、A00以降)を見つけます。

    OCControls

  10. ダウンロード]をクリックして、PCのディレクトリーにファイルを保存します。

  11. 現在のOCControls、Alienware Command Center Suite、およびオーディオ ドライバーの順番にアンインストールします(図7を参照)。

    アプリケーションと機能

  12. [エクスプローラー]を開き、ダウンロードしたファイルが保存されている場所に移動します。

  13. オーディオ ドライバーのインストーラーをダブルクリックします。

  14. 完了したらコンピューターを再起動します。

  15. AWCCインストーラーをダブルクリックして、画面に表示される手順に従います。

  16. OCインストーラーをダブルクリックして、画面に表示される手順に従います。

  17. 作業が完了したら、もう一度コンピューターを再起動します。

  18. ネットワークに接続します。

  19. AWCCアプリケーションをスタート メニューから起動します(1〜2分間待ち、AWCCの再起動が完了するまでアプリケーションを閉じないでください)。

ケース3
  1. https://www.dell.com/support/driversを参照してください。

  2. お使いのDell製PCを特定します。

    1. お使いのDell PCを自動検出するには、[Download & Install SupportAssist]をクリックします。画面の指示に従って、Dell SupportAssistをインストールします。

    2. ノートパソコンのサービス タグを入力して、[検索]をクリックします。

    3. または、[すべての製品の参照]をクリックして、カタログからお使いのDellコンピューターを選択します。

  3. Dell PCで実行されている オペレーティング システム を選択します。

  4. カテゴリー]で[アプリケーション]を選択します。

  5. 最新の Alienware Command Centerアプリケーション(図8)(バージョン5.5.8.0以降には、パッケージ マネージャー インストーラーが含まれています)。

    AWCC

  6. ダウンロード]をクリックして、ファイルをお使いのコンピューターのディレクトリに保存します。

  7. Alienware Command Center Suiteをアンインストールします。

  8. [エクスプローラー]を開き、ダウンロードしたファイルが保存されている場所に移動します。

  9. AWCCインストーラーをダブルクリックして、画面に表示される手順に従います。

  10. ネットワークに接続します。

  11. AWCCアプリケーションをスタート メニューから起動します(1〜2分間待ち、AWCCの再起動が完了するまでアプリケーションを閉じないでください)。


トップに戻る

Дополнительная информация

Затронутые продукты

Alienware m15 Ryzen Edition R5, Dell G3 15 3500, Dell G5 15 5500, Dell G5 SE 5505, Dell G15 5510, Dell G7 15 7500, Dell G7 17 7700
Свойства статьи
Номер статьи: 000130475
Тип статьи: Solution
Последнее изменение: 02 Aug 2024
Версия:  12
Получите ответы на свои вопросы от других пользователей Dell
Услуги технической поддержки
Проверьте, распространяются ли на ваше устройство услуги технической поддержки.