Перейти к основному содержимому
  • Простое и быстрое размещение заказов
  • Просмотр заказов и отслеживание состояния доставки
  • Создание списка продуктов и доступ к нему

USB 3.0-enheten identifieras som USB 2.0 på en Dell-dator

Сводка: Läs om hur du åtgärdar problem med en USB 3.0-enhet som identifierats som en USB 2.0-enhet på en Dell-dator.

Данная статья применяется к Данная статья не применяется к Эта статья не привязана к какому-либо конкретному продукту. В этой статье указаны не все версии продуктов.

Симптомы

Om du ansluter en USB 3.0-enhet kan det leda till att ett felmeddelande visas eller att den inte känns igen alls.

Felmeddelandet "Den här USB-enheten kan överföra information snabbare om du ansluter den till en Super-Speed USB 3.0-port" visas. Detta kan inträffa även om den är ansluten till en 3.0-port. Den blå plastinsatsen i varje port identifierar vanligtvis USB 3.0-portar på Dell-datorer.
USB-felmeddelande
USB 2.0- och USB 3.0-portar på en dator
USB 3.0-symbol eller ikon

Obs! Det är inte ett krav att ha blå plastinsatser för att särskilja USB 3.0-portar. På nya datorer kan USB 3.0-portarna ha vanliga svarta plastinlägg, men de har fortfarande USB 3.0-logotypen bredvid porten. När datorn har en blandning av USB 2.0 och USB 3.0 är det mer troligt att USB 3.0 ropas ut med blå inlägg.

Причина

När en USB 3.0-enhet ansluts långsamt till en USB 3.0-port förväntas maskinvarans beteende kännas igen som USB 2.0.

Разрешение

Om ovanstående fel visas kan du prova följande steg för att lösa problemet:

  1. Kontrollera att enheten du använder stöder USB 3.0. Mer information finns i dokumentationen till USB-enheten.
  2. Anslut USB 3.0-enheten igen och undvik att sätta i enheten långsamt.
  3. Om ovanstående steg inte löser problemet, se Felsöka USB-porten när den inte fungerar och Översikt över USB 3.0.

Дополнительная информация

Rekommenderade artiklar

Här är några rekommenderade artiklar om detta ämne som kan vara av intresse för dig.

Затронутые продукты

Chromebox, Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, Audio, Home & Office Networking, Monitors & Accessories, PC & Tablet Accessories, Printers & Accessories, Projectors & Accessories, Storage, Drives & Media , TVs & Home Theater, Laptop Bags & Cases, Chromebook, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models ...
Свойства статьи
Номер статьи: 000135207
Тип статьи: Solution
Последнее изменение: 23 Aug 2024
Версия:  8
Получите ответы на свои вопросы от других пользователей Dell
Услуги технической поддержки
Проверьте, распространяются ли на ваше устройство услуги технической поддержки.