Avançar para o conteúdo principal
  • Efetuar encomendas de forma rápida e fácil
  • Ver todas as encomendas e controlar o seu estado de expedição
  • Criar e aceder a uma lista dos seus produtos
  • Gerencie seus sites, produtos e contatos de nível de produto da Dell EMC usando o Company Administration.

Falta el altavoz Dell SP3022 en los dispositivos de audio después de reanudar desde el modo de espera o hibernación

Resumo: Es posible que el cliente descubra que el altavoz Dell SP3022 parece estar apagado, no responde o puede faltar en los dispositivos de audio en la pantalla de configuración de Windows.

Este artigo aplica-se a   Este artigo não se aplica a 

Sintomas

Productos afectados:

  • Altavoz Dell SP3022

Versiones afectadas:

  • Firmware 1.1.5

Causa

Durante el modo de espera moderno, el SP3022 se apaga y periódicamente busca un USB cuando la computadora se activa desde el modo de espera. En ocasiones, el dispositivo puede perder el comando de activación USB y no se activa.

El altavoz parece apagado y no responde
Figura 1: El altavoz aparece apagado y no responde

En el administrador de dispositivos, es posible que falle una instancia del descriptor de dispositivo USB;

Administrador de dispositivos
Figura 2: (Solo en inglés) Administrador de dispositivos

 

Resolução

  • Descargue y actualice el firmware 1.17.4 del altavoz para solucionar el problema:

Utilidad de actualización del firmware del altavoz Dell SP3022
Figura 3: (Solo en inglés) Utilidad de actualización del firmware del altavoz Dell SP3022

  • Realice una conexión en caliente (desconecte el USB, espere 3 segundos y vuelva a enchufarlo).
  • Como alternativa, realice un ciclo de apagado y encendido.

Produtos afetados

Dell Speakerphone - SP3022
Propriedades do artigo
Número do artigo: 000197511
Tipo de artigo: Solution
Última modificação: 14 mar. 2024
Versão:  5
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.
Propriedades do artigo
Número do artigo: 000197511
Tipo de artigo: Solution
Última modificação: 14 mar. 2024
Versão:  5
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.