Avançar para o conteúdo principal
  • Efetuar encomendas de forma rápida e fácil
  • Ver todas as encomendas e controlar o seu estado de expedição
  • Criar e aceder a uma lista dos seus produtos
  • Gerencie seus sites, produtos e contatos de nível de produto da Dell EMC usando o Company Administration.

从待机或休眠状态恢复后音频设备中缺少戴尔 SP3022 扬声器

Resumo: 在 Windows 设置屏幕中,客户可能会发现戴尔 SP3022 扬声器似乎已关闭、无响应或者可能从音频设备中消失。

Este artigo pode ter sido traduzido automaticamente. Se você tiver comentários sobre a qualidade dele, conte-nos usando o formulário na parte inferior da página.

Conteúdo do artigo


Sintomas

受影响的产品:

  • 戴尔 SP3022 扬声电话

受影响的版本:

  • 固件 1.1.5

Causa

在新型待机期间,SP3022 处于关闭状态,并在计算机从待机状态唤醒时定期扫描 USB 唤醒功能。设备有时可能会错过 USB 唤醒命令,并且无法唤醒。

扬声电话似乎已关闭且无响应
图 1:扬声电话似乎已关闭且无响应

在设备管理器中,USB 设备描述符实例可能失败;

设备管理器
图 2:(仅限英文)设备管理器

 

Resolução

  • 下载并升级扬声电话固件 1.17.4 以解决此问题:

戴尔扬声电话 SP3022 固件更新实用程序
图 3:(仅限英文)戴尔扬声电话 SP3022 固件更新实用程序

  • 执行热插拔(拔下 USB,等待 3 秒,然后重新插入)。
  • 或者,执行关闭电源后重启。

Propriedades do artigo


Produto afetado

Dell Speakerphone - SP3022

Data da última publicação

14 mar. 2024

Versão

5

Tipo de artigo

Solution