Avançar para o conteúdo principal
  • Efetuar encomendas de forma rápida e fácil
  • Ver todas as encomendas e controlar o seu estado de expedição
  • Criar e aceder a uma lista dos seus produtos

Cómo solucionar los problemas de las impresoras Dell por inyección de tinta

Resumo: En este artículo, se proporcionan pasos generales para la solución de problemas y enlaces a artículos diseñados para la impresora de inyección de tinta.

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

No hay información disponible sobre los síntomas.

Causa

No hay información disponible sobre la causa.

Resolução

Índice:

  1. Pasos y procedimientos para la solución de problemas de la impresora
  2. Descargas, configuración e información de uso, guías de mantenimiento y solución de problemas de controladores de impresoras de inyección de tinta Dell
  3. Compatibilidad de sistemas operativos con impresoras Dell
  4. Obtención e instalación de los controladores y el software de la impresora
  5. Descarga y visualización de los manuales de la impresora

1. Pasos y procedimientos para la solución de problemas de la impresora

NOTA: Los siguientes pasos aplican para todas las marcas de impresoras.
  1. Si la impresora está conectada con un cable USB, retire y vuelva a conectar ambos extremos del cable que van desde la computadora a la impresora.
     
  2. Reinicie el equipo.
     
  3. Apague la impresora.
     
  4. Retire el cable de alimentación de la impresora de la toma de CA o del protector contra sobrecargas y espere por lo menos 30 segundos.
     
  5. Vuelva a enchufar el cable de alimentación de la impresora a la toma de CA o al protector contra sobrecarga.
     
  6. Vuelva a encender la impresora.
     
  7. Imprima una página de prueba.
    (Para obtener instrucciones sobre cómo imprimir una página de prueba en Windows, haga clic a continuación en el enlace que corresponda al sistema operativo instalado en la computadora). (Cuando la página se imprime correctamente, no se requiere ninguna otra acción).
     
  8. Asegúrese de que la impresora deseada esté configurada como la impresora predeterminada.
    1. Mantenga presionada la tecla Windows Tecla de Windows y, luego, presione la tecla r.
    2. En el cuadro Ejecutar escriba, shell:PrintersFolder y, a continuación, toque o haga clic en OK (Aceptar).
    3. Toque o haga clic para resaltar la impresora deseada.
    4. Mantenga presionado o haga clic con el botón secundario en la impresora deseada.
    5. Toque o haga clic en Establecer como impresora predeterminada.
      NOTA: Cuando la opción "Establecer como impresora predeterminada" no es una opción, normalmente significa que la impresora ya está configurada como la impresora predeterminada y, por lo general, tiene una marca de verificación a su lado.

  9. Para impresoras en red (conectadas por una red inalámbrica o cableada y no por un cable USB), asegúrese de que la computadora se encuentre en la red y que la configuración del portal de la impresora y la dirección IP sean correctas. (Para obtener instrucciones sobre cómo asegurarse de que la computadora se encuentre en la red y que la configuración del portal de la impresora y la dirección IP sean correctas, haga clic en el siguiente enlace correspondiente al sistema operativo instalado en la computadora).  
  10. Ejecute el solucionador de problemas para impresora con el fin de diagnosticar y corregir automáticamente cualquier problema de la cola de impresión de la impresora. Para obtener más información, consulte el artículo de la base de conocimientos de Dell Cómo resolver errores de la cola de impresión de la impresora.
     
  11. Imprima una página de prueba.
    (Para obtener instrucciones sobre cómo imprimir una página de prueba en Windows, haga clic a continuación en el enlace que corresponda al sistema operativo instalado en la computadora). (Cuando la página se imprime correctamente, no se requiere ninguna otra acción).
     
  12. Restaure el sistema a un punto en el que la impresora haya funcionado.
    Para obtener instrucciones sobre cómo realizar una restauración del sistema, consulte el artículo de la base de conocimientos de Dell:
    NOTA: Si la impresora sigue sin funcionar correctamente, continúe con el paso 13.
     
  13. Desinstale el controlador de la impresora, descargue e instale el controlador de impresora más reciente.

Volver al principio


2. Descargas del controlador de la impresora por inyección de tinta Dell, información de
configuración, guías de mantenimiento y pasos para la solución de problemas

NOTA: Si busca controladores de Windows 11, Windows 10 o Windows 8 (8.1) para la impresora y no aparece en la lista como que tenga ninguno, es posible que algunas o todas las funcionalidades de la impresora sigan funcionando con Windows 11, Windows 10 o Windows 8 utilizando un controlador de impresora anterior.

Para obtener instrucciones sobre cómo descargar e instalar un controlador de impresora antiguo en Windows 11, Windows 10 o Windows 8 (8.1), consulte el artículo de la base de conocimientos de Dell Instalación de controladores de impresora desde una versión anterior de Windows

 
Impresora a920
A920
 
 
 
Impresora a940
A940
 
 
 
Impresora a960
A960
 
 
 
Impresora 725
725
 
 
 
Impresora 810
810
 
 
 
Impresora 922
922
 
 
 
Impresora 924
924
 
 
 
Impresora 926
926
 
 
 
Impresora a928
928
 
 
 
Impresora 942
942
 
 
 
Impresora 944
944
 
 
 
Impresora 946
946
 
 
 
Impresora 948
948
 
 
 
Impresora 962
962
 
 
 
Impresora 964
964
 
 
 
Impresora 966
966
 
 
 
Impresora 968
968
 
 
 
Impresora P513w
P513w
 
 
 
Impresora 703w
Página 703
 
 
 
Impresora P713w
P713w
 
 
 
Impresora V105
V105
 
 
 
Impresora V305w
V305
 
 
 
Impresora V313w
V313w
 
 
 
Impresora V505w
V505
 
 
 
Impresora V515w
V515w
 
 
 
Impresora V715w
V715w
 
 
 
Impresora V525w
V525w
 
 
 
Impresora V725w
V725w
 
 
 
 

Volver al principio


3. Compatibilidad de sistemas operativos con impresoras Dell

Este enlace redirige al artículo de la base de conocimientos de Dell en el que se proporciona información sobre qué sistemas operativos son compatibles con la impresora.

Compatibilidad de sistemas operativos con impresoras Dell

Volver al principio


4. Obtención e instalación de los controladores y el software de la impresora

Este enlace lo lleva al artículo de la base de conocimientos Obtención e instalación de software y controladores de impresora de Dell.

Obtención e instalación de los controladores y el software de la impresora

Volver al principio


5. Descarga y visualización de los manuales de la impresora

Este enlace lo lleva a los manuales de Dell.

Guías de usuario / Manuales.

Volver al principio


Produtos afetados

Dell 720 Color Printer, Dell 725 Personal Inkjet Printer, Dell 810 All In One Inkjet Printer, Dell A920 All In One Personal Printer, Dell 922 All In One Photo Printer, Dell 924 All-in-One Photo Printer, Dell 926 All In One Inkjet Printer , Dell 928 All In One Inkjet Printer, Dell A940 All In One Personal Printer, Dell 942 All In One Inkjet Printer, Dell 944 All In One Inkjet Printer, Dell 946 All In One Printer, Dell 948 All In One Printer, Dell 948w All In One Photo Printer, Dell A960 All In One Personal Printer, Dell 962 All In One Photo Printer, Dell 964 All In One Photo Printer, Dell 966 All In One Inkjet Printer, Dell 968 All In One Photo Printer, Dell 968w All In One Wireless Photo Printer, Dell J740 Personal Inkjet Printer, Dell P513w All In One Photo Printer, Dell P703w All In One Photo Printer, Dell P713w All In One Photo Printer, Dell Ink-Free Printer PZ310, Dell V105 All In One Inkjet Printer, Dell V305 All In One Inkjet Printer, Dell V305w All In One Wireless Inkjet Printer, Dell V313 All In One Inkjet Printer, Dell V313w All In One Wireless Inkjet Printer, Dell V505 All In One Inkjet Printer, Dell V505w All In One Wireless Inkjet Printer, Dell V515w All In One Wireless Inkjet Printer, Dell V525w All In One Wireless Inkjet Printer, Dell V715w All In One Wireless Inkjet Printer, Dell V725w All In One Wireless Inkjet Printer ...
Propriedades do artigo
Número do artigo: 000130802
Tipo de artigo: Solution
Último modificado: 22 mar. 2024
Versão:  11
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.