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Como identificar a versão do pacote de recuperação pessoal do Dell Encryption Enterprise/Dell Encryption

Resumo: A versão do pacote de recuperação de administrador de segurança local (LSA) do Dell Encryption Enterprise ou Dell Encryption Personal pode ser identificada seguindo estas instruções.

Este artigo aplica-se a   Este artigo não se aplica a 

Sintomas

É importante saber a versão do Dell Encryption Enterprise (antigo Dell Data Protection | Enterprise Edition) ou Dell Encryption Personal (antigo Dell Data Protection | Pacote de recuperação do Administrador de segurança local (LSA) do Personal Edition para:

  • Determinar os requisitos de compatibilidade
  • Determinar as diferenças na IU
  • Compreender as alterações no fluxo de trabalho

Este artigo aborda como identificar a versão do pacote de recuperação.


Produtos afetados:

Dell Encryption Enterprise
Dell Data Protection | Enterprise Edition
Dell Data Protection | Server Edition
Dell Encryption Personal
Dell Data Protection | Personal Edition

Causa

Sistemas operacionais afetados:

Windows


Resolução

O processo varia de acordo com o produto:

  • Dell Encryption Enterprise
  • Dell Encryption Personal

Clique no produto apropriado para obter mais informações.

Nota: O pacote de recuperação LSA deve ser baixado antes de seguir estas etapas. Para obter mais informações, consulte Como fazer download do pacote Dell Encryption Enterprise/Dell Encryption Personal Recovery.

Para identificar a versão:

  1. Clique com o botão direito do mouse no pacote de recuperação LSA e selecione Executar como administrador.

SLN318777_en_US__2ddpkm2212a

Nota: O nome do pacote de recuperação LSA será diferente em seu ambiente.
  1. Se o Windows Defender estiver ativado, selecione More Info (Mais informações) e clique em Run anyway (Executar de qualquer maneira). Caso contrário, vá para a Etapa 3.

SLN318777_en_US__4ddpkm2212b

  1. Se a opção UAC (User Account Control, controle da conta de usuário) estiver ativada, clique em Sim. Caso contrário, vá para a Etapa 4.

SLN318777_en_US__5ddpkm2212c

  1. Com o menu dell recovery aberto, navegue de volta para a pasta do pacote de recuperação LSA, clique com o botão direito do mouse em LSARecovery_[HOSTNAME]e, em seguida, selecione Propriedades.

SLN318777_en_US__6ddpkm2212d

Nota: [HOSTNAME] = nome do computador do endpoint.
  1. Clique na guia Detalhes.

SLN318777_en_US__8ddpkm2212e

  1. Registre a versão do arquivo. No exemplo, a versão 10.1.1.1 é a versão file.

SLN318777_en_US__9ddpkm2212f

Nota: A versão pode ser diferente da que consta no exemplo acima.
Nota: O pacote de recuperação LSA deve ser baixado antes de seguir estas etapas. Para obter mais informações, consulte Como fazer download do pacote Dell Encryption Enterprise/Dell Encryption Personal Recovery.

Para identificar a versão:

  1. Clique com o botão direito LSARecovery_[HOSTNAME] e, em seguida, clique em Propriedades.

SLN318777_en_US__12ddpkm2212g

Nota: [HOSTNAME] = nome do computador do endpoint.
  1. Clique na guia Detalhes.

SLN318777_en_US__14ddpkm2212h

  1. Registre a versão do arquivo. No exemplo, a versão 10.1.1.1 é a versão file.

SLN318777_en_US__15ddpkm2212i (1)

Nota: A versão pode ser diferente da que consta no exemplo acima.

Para entrar em contato com o suporte, consulte Números de telefone do suporte internacional do Dell Data Security.
Acesse o TechDirect para gerar uma solicitação de suporte técnico on-line.
Para obter insights e recursos adicionais, participe do Fórum da comunidade de segurança da Dell.

Produtos afetados

Dell Encryption
Propriedades do artigo
Número do artigo: 000130796
Tipo de artigo: Solution
Última modificação: 19 dez. 2022
Versão:  8
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.
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