Pular para o conteúdo principal
  • Faça pedidos de forma rápida e simples
  • Visualize os pedidos e acompanhe o status de envio
  • Crie e acesse uma lista dos seus produtos

Det kan hende at enkelte fastvareoppdateringer ikke vises i søk etter eSupport-driveren ved hjelp av service-ID-en

Resumo: Følgende artikkel inneholder informasjon om et problem der noen av fastvareoppdateringene ikke vises i driversøket for eSupport. Ved hjelp av service-ID-en kan det hende at alle fastvareoppdateringer for enheter som styreplate, dokkingstasjon, SSD og så videre ikke vises i søkeresultatene. ...

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

Bruk av datamaskinens modell viser flere fastvareoppdateringer enn bruk av datamaskinens service-ID

 

På grunn av en begrensning på nettstedet for kundestøtte når du søker etter fastvareoppdateringer, vises de ofte ikke under et søk ved hjelp av service-ID-en.

Hvis du vil se alle fastvareoppdateringene som er tilgjengelige for datamaskinen din, må du velge datamaskinmodell for Dells kundestøttedrivere og nedlastinger. (Eksempel: Latitude 5520, se figur 1.)

Kategorier for fastvareoppdateringer kan omfatte, men er ikke begrenset til, følgende kategorier: Styreplate, mus og tastatur, dokkingstasjoner og andre fastvareoppdateringer

Søke etter service-ID

Causa

Dette er en begrensning for søk etter driver og nedlastinger for Dell Support.

Resolução

Hvis du bytter valg fra service-ID til modellvisning, økes listen over fastvareoppdateringer som vises i listen over nedlastinger. (Se figur 2)

Søke etter datamaskinmodell med filtre

Merk: I modellvisningen er det noen oppdateringer som ikke gjelder for datamaskinen. Forsiktighet må utvises for å sikre at de valgte oppdateringene gjelder konfigurasjonen av datamaskinen.

Produtos afetados

Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Inspiron, Latitude, Vostro, XPS, Utilities, Latitude Tablets, XPS Tablets, Thin Clients, Latitude Mobile Thin Client, OptiPlex Thin Client, Wyse Software, Hybrid Software, Wyse Hardware , Fixed Workstations, Mobile Workstations ...
Propriedades do artigo
Número do artigo: 000217919
Tipo de artigo: Solution
Último modificado: 30 ago. 2024
Versão:  2
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.