Pular para o conteúdo principal
  • Faça pedidos de forma rápida e simples
  • Visualize os pedidos e acompanhe o status de envio
  • Crie e acesse uma lista dos seus produtos

O microfone não está funcionando em alguns headsets Alienware

Resumo: Como resolver AW720HA, microfone dos headsets Alienware AW720H, AW725H, AW920H, AW520H para não funcionar.

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

Os headsets Alienware podem encontrar problemas no microfone e não funcionar.

Plataformas afetadas:

  • Headset gamer sem fio Alienware Dual Mode | AW720H
  • Headset gamer sem fio Alienware Pro
  • Headset gamer Alienware Tri-Mode sem fio | AW725H
  • Headset gamer Alienware Tri-Mode sem fio | AW920H
  • Headset gamer com fio Alienware | AW520H

Causa

O firmware e os drivers do headset e do dongle devem ser atualizados para a versão mais recente para resolver o problema com o microfone.

Resolução

Aviso: Atualizar apenas o headset ou dongle pode causar um problema ou deixar de funcionar.

Atualize o firmware do headset e do dongle para a versão mais recente disponível usando o Alienware Command Center ou os Drivers & Downloads da Dell.

  1. Primeiro, conecte o headset usando o cabo de carregamento .
  2. Faça download do firmware mais recente do headset sem fio.
  3. Conecte o headset ao computador através do cabo USB.
  4. Abra o arquivo de firmware do headset sem fio baixado.
  5. Toque no botão atualizar. Quando a atualização do firmware estiver concluída, a mensagem "Update Complete! OK" é exibida.
  6. Feche a janela.
  7. Conecte o headset usando o dongle.
  8. Faça download do firmware de dongle sem fio mais recente.
  9. Conecte o dongle ao computador.
  10. Abra o arquivo do dongle sem fio do firmware baixado.
  11. Clique no botão Update Dongle. Quando a atualização do firmware estiver concluída, a mensagem "Update Complete! OK" é exibida.
  12. Feche a janela.
  13. Teste o microfone para determinar se ele está funcionando. Se não estiver funcionando, vá para as próximas etapas.
Nota: Se o upgrade do firmware resolver o problema, não será necessário reinstalar o driver, mas, se não for resolvido, reinstale os drivers.

Reinstale o driver do headset.

  1. Abra o Gerenciador de dispositivos do computador e selecione as entradas e saídas de áudio:
    • Auscultadores
    • Fone de ouvido do headset
    • Microfone do headset
  2. Para cada uma das três configurações acima, clique com o botão direito do mouse e selecione propriedades, driver e desinstalar dispositivo.
  3. Quando os três forem desinstalados, reinicie o computador.
  4. O Windows reinstala automaticamente os drivers.
  5. Teste se o microfone agora está funcionando corretamente.

 

Produtos afetados

Alienware Pro Wireless Gaming Headset, Alienware Tri-Mode Wireless Gaming Headset AW725H, Alienware Tri-Mode Wireless Gaming Headset AW920H, Alienware Wired Gaming Headset AW520H, Alienware Dual Mode Wireless Gaming Headset AW720H

Produtos

Alienware, Inspiron Desktop, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, XPS Tablets, Fixed Workstations, Mobile Workstations
Propriedades do artigo
Número do artigo: 000217402
Tipo de artigo: Solution
Último modificado: 13 nov. 2024
Versão:  3
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.