Pular para o conteúdo principal
  • Faça pedidos de forma rápida e simples
  • Visualize os pedidos e acompanhe o status de envio
  • Crie e acesse uma lista dos seus produtos

KM7321W Kablosuz Klavye ve Fare - Uyku modundan devam ettirıldığında Shift, Control Tuşu ve Fare Kaydırma Hatası

Resumo: Bu makalede, sistem uyku modundan çıkarıldıktan sonra Dell KM7321W kablosuz klavyede ve farede Shift, Control Tuşu ve Fare Kaydırma Hatası sorunu açıklanmaktadır.

Este artigo aplica-se a   Este artigo não se aplica a 

Sintomas

Müşteriler KM7321W kablosuz klavye ve farelerde Typematic (Shift ve Fare kaydırma işlevi ile Kontrol Tuşu) başarısız işlevleriyle karşılaşabiliyor. Bu sorun, sistem uyku modundan çıkarıldıktan sonra oluşur.

Belirli belirtiler şunları içerir:
  1. Kullanıcı Ctrl tuşunu basılı tutar ve faredeki Kaydırma tekerleğini kaydırsa yakınlaştırma/uzaklaştırma işlevi çalışmaz. Bu durum, uyku modundan uyandırmanın ardından klavye en az 40 saniye boyunca çalışmamışken ilk kez tuşa basıldığında meydana gelir. İkinci kez basıldığında normal şekilde çalışır.
  2. Kullanıcı, MS Excel'de Shift tuşunu basılı tutar ve bir hücre aralığı seçmek için farklı bir hücredeki fare düğmesine tıklarsa aralık seçme işlevi çalışmaz. Bu durum, uyku modundan uyandırmanın ardından klavye en az 40 saniye boyunca çalışmamışken ilk kez tuşa basıldığında meydana gelir. İkinci kez basıldığında normal şekilde çalışır.

Causa

Eski bellenim revizyonları (sürüm 1.3.1'den önce) uyandırma sırasında Typematic tanıma sırasını tamamlayamaz.

Resolução

Bu sorunu gidermek için aşağıdaki adımları izleyin: 
  1. Dell Peripheral Manager'ı indirip kurun.
  2. KM7321W bellenimini 1.3.1 sürümüne (veya üzeri) güncelleştirin. 

Produtos afetados

Dell Premier Multi Device Wireless Keyboard and Mouse KM7321W
Propriedades do artigo
Número do artigo: 000187722
Tipo de artigo: Solution
Último modificado: 14 set. 2021
Versão:  2
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.