Pular para o conteúdo principal
  • Faça pedidos de forma rápida e simples
  • Visualize os pedidos e acompanhe o status de envio
  • Crie e acesse uma lista dos seus produtos

更換系統主機板後,重新啟用可信賴平台模組 (TPM) 安全功能

Resumo: 本文詳細說明如何在更換電腦主機板後重新開機可信賴平臺模組功能。

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

如果系統設定中的 TPM 已停用,則會出現錯誤訊息
 

安裝可信賴平臺模組 (TPM) 安全性功能軟體,但在系統設定 (BIOS) 中停用 (設為 關閉) 時,可能會出現下列錯誤訊息。


Broadcom 安全平臺個人安全磁片磁碟機錯誤訊息 (按一下影像以放大。)

Broadcom Secure Foundation TPM 狀態指示錯誤訊息

發生下列其中一個事件時,可能會出現錯誤訊息:

  • 系統設定 (BIOS) 已重設為原廠預設值,而 TPM 安全性選項預設為 關閉
  • 已安裝更換用主機板,且系統設定中的 TPM 安全性選項尚未設定為 「開啟」
  • 已安裝 TPM 軟體,但內建 NIC 已停用,因此會停用內建 NIC 內部的 TPM 安全性功能。

若要移除錯誤訊息,請在系統設定中啟用 TPM 安全性功能。

 


Causa

在系統設定

中啟用 TPM 安全性功能若要在系統設定 (BIOS) 中啟用 TPM 安全性功能,請執行下列步驟:

  1. 重新開機系統。
     
  2. 當訊息 按下 F2 進入設定 時,請按 下 F2 鍵。
     
  3. 出現系統設定時,請使用向下方向鍵瀏覽至安全性群組。
     
  4. 按下 鍵以展開群組。
     
  5. 確認 TPM 安全性 列在安全性底下。
     
  6. 使用向下方向鍵瀏覽至 TPM 安全性區段。
     
  7. 按下 Enter 鍵。
     
  8. 按下向右方向鍵,將設定變更為開啟
    TPM 現已啟用。
     
  9. 按下 Esc鍵。
     
  10. 使用 向下箭頭 鍵反白 顯示「Exit 」,然後按 下 Enter 鍵。
    系統將重新開機。

Resolução

還原 TPM 安全功能的加密金鑰
 

在系統設定中開啟 TPM 安全性裝置後,使用者將能夠還原先前用來加密的金鑰。Broadcom 安全性平臺備份精靈可用來備份或還原 Broadcom Security Platform 認證資料至或其他 Broadcom 安全性平臺。此資料包含下列相關資訊:

  • 使用者專屬按鍵
  • 使用者專屬憑證

如果使用者有需要還原的備份金鑰,他們可以在此時執行。 

 

:如果使用者沒有從上一個主機板備份其在 TPM 安全功能中所持有的金鑰,將無法擷取這些金鑰或存取加密資料。
 

若要使用 Broadcom 安全性平臺備份精靈來還原使用者的金鑰,請執行下列步驟:

  1. 按一下 [Start ] (開始) 按鈕,然後按一下 [Programs] (程式)
     
  2. 按一下 Broadcom Security Platform Tools
     
  3. 按一下 [Security Platfom Settings] (安全性 Platfom 設定)
     
  4. Broadcom Secure Foundation TPM 設定工具隨即開啟。
     
  5. 按一下 [ Backup] (備份) 標籤
     
  6. 按一下 [Restore] ( 還原 ) 按鈕。
     
  7. Broadcom Secure Foundation TPM 備份精靈隨即開啟。
     
  8. 依照畫面上的指示完成還原。

Propriedades do artigo
Número do artigo: 000155200
Tipo de artigo: Solution
Último modificado: 17 mar. 2023
Versão:  6
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.