Pular para o conteúdo principal
  • Faça pedidos de forma rápida e simples
  • Visualize os pedidos e acompanhe o status de envio
  • Crie e acesse uma lista dos seus produtos

Perguntas frequentes sobre a fase de Dell (perguntas frequentes)

Resumo: Este artigo fornece informações sobre o aplicativo Dell fase.

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

Causa

Nenhuma informação sobre a causa.

Resolução

Perguntas frequentes (FAQ)


P: O estágio pode ser personalizado?
De Sim, há algumas personalizações disponíveis com a fase. Os usuários podem adicionar ou remover blocos ou até mesmo renomear blocos. No entanto, não é possível alterar os ícones ou links dentro de um bloco existente.

P: O estágio será fornecido com meu Alienware ou Inspiron mini?
De A fase não está atualmente oferecida em Alienware ou Inspiron mini plataformas.

P: Onde a fase vai para acessar os arquivos?
De A fase é retirada das minhas fotos existentes, meus vídeos e meus arquivos de música dentro do sistema operacional Microsoft. Será exibido qualquer arquivo salvo nessas pastas.

P: A fase está disponível em sistemas Ubuntu?
De A fase está disponível apenas em sistemas com o sistema operacional Windows 7 e dispositivos móveis que executam o Android.

P: Posso adicionar uma fase ao meu sistema existente de Dell? E quanto aos sistemas de outras empresas (p. ex., HP, etc.)?
De Não, não é possível carregar a fase em sistemas de Dell não Dell ou mais antigos. Ele só está disponível na fábrica em PCs Dell consumidor. Dispositivos móveis da Dell também incluem uma versão móvel do software da fase.

P: Como faço para atualizar a fase?
De Se você comprou um sistema pré-carregado com a fase, o software o alerta automaticamente quando as atualizações estão prontas para serem instaladas.

P: Posso desligar a fase?
De Sim, você pode desativar a fase. Se você estiver usando um mouse, clique com o botão direito na área abaixo dos blocos e escolha sair no menu.
Se você estiver usando uma tela sensível ao toque, toque e segure a área abaixo dos blocos até ver um menu e, em seguida, toque em encerrar no menu.
Você também pode desativar a transferência clicando no ícone de configurações, localizado no canto inferior direito da fase. Em seguida, selecione "encerrar fase".

Para iniciar a fase, clique em Iniciar, em todos os programas e, em seguida, na seção Dell fase, em Dell fase.


P: Posso minimizar a fase?
De Sim, você pode minimizar a fase. Se você estiver usando um mouse, clique com o botão direito na área abaixo dos blocos e selecione minimize no menu. A fase será minimizada até a parte inferior da tela. Para restaurá-lo, clique com o mouse na fase e ele será exibido novamente na sua área de trabalho.
Se você estiver usando uma tela sensível ao toque, "Pressione a tecla" para baixo abaixo dos blocos da fase. Esse gesto reduz automaticamente a fase para a parte inferior da tela. Para restaurá-lo, toque na fase e ele será exibido novamente na tela.

P: Posso aumentar ou diminuir o tamanho da fase?
De Sim, você pode alterar o tamanho da fase. Se você estiver usando um mouse, clique com o botão direito na área abaixo dos blocos e selecione configurações no menu. Isso abrirá uma caixa de diálogo de configurações. Use o controle deslizante size para fazer a fase menor ou maior. Quando estiver satisfeito, clique no botão OK.
Se você estiver usando uma tela sensível ao toque, toque e segure a área abaixo dos blocos até ver um menu e, em seguida, toque em configurações no menu. Isso abrirá uma caixa de diálogo de configurações. Você pode usar o controle deslizante size para diminuir ou diminuir a fase. Quando estiver satisfeito, toque no botão OK.

P: Posso mover a fase pela área de trabalho?
De Atualmente, você não pode mover a fase pela área de trabalho. Em vez disso, você pode minimizar ou desligar a fase conforme descrito acima.

P: Posso remover ou reorganizar os blocos na fase?
De Sim, você remove ou reorganiza blocos da fase (com exceção do bloco Galeria de aplicativos).
Para reorganizar ou remover blocos, clique com o mouse e mantenha pressionado em um bloco específico. Depois de alguns segundos, o bloco selecionado será desencaixado da fase. Com o mouse, você pode inserir o bloco em qualquer lugar na fase e deixá-lo. Para remover um bloco, basta arrastá-lo da área de fase e liberar a retenção do mouse. O bloco vai desaparecer e será exibida uma mensagem de confirmação. Se você cometer um erro, você pode restaurar o bloco nesta mensagem de confirmação ou selecionando-o na Galeria de aplicativos.
Você também pode clicar com o botão direito no bloco selecionado e selecionar remove Tile no menu.
Se você estiver usando uma tela sensível ao toque, toque e segure em uma peça específica e aguarde até que o bloco se encaixe. Com o dedo, você pode inserir um bloco em qualquer lugar na fase e deixá-lo. Para remover um bloco, basta arrastá-lo para fora da área de fase e deixá-lo. O bloco vai desaparecer e será exibida uma mensagem de confirmação. Se você cometer um erro, você pode restaurar esse bloco a partir da mensagem de confirmação ou selecioná-lo na Galeria de aplicativos.

P: O que é a tela pop up que vejo quando toque um bloco?
De Esta é a visualização expandida. A visualização expandida atua como um atalho para a última coisa que você estava fazendo no bloco. Por exemplo, você verá ícones que representam as últimas fotos, vídeos ou música com as quais você estava interagindo. A seleção de qualquer um desses ícones vai levá-lo diretamente para a foto, ou começar a tocar a música ou o vídeo dentro desse aplicativo. A seleção do nome do bloco vai abrir o aplicativo para a página principal do.

P: Por que os meus blocos estão em branco?
De Blocos ou visualizações expandidas serão exibidas em branco até que o conteúdo seja carregado ou visualizado.

P: Posso adicionar blocos à fase?
De Sim, você pode adicionar vários blocos à fase. Os blocos disponíveis podem ser adicionados por meio da Galeria de aplicativos, que sempre serão o último bloco à direita na fase. Clique com o mouse ou toque no bloco Galeria de aplicativos e uma janela expandida será exibida. Nessa janela, clique ou arraste o bloco selecionado para a fase.
Você também pode arrastar uma pasta para a fase para criar um atalho. Localize a pasta na área de trabalho do seu computador ou em outra pasta e simplesmente arraste o ícone para a fase.

P: Posso renomear os blocos na fase?
De Sim, você pode renomear a maioria dos blocos. Se você estiver usando um mouse, clique com o botão direito no bloco selecionado e escolha Renomear bloco no menu. Isso abrirá uma caixa de diálogo de configurações. Você pode alterar o nome do bloco e, quando estiver satisfeito, clicar no botão OK.
Se você estiver usando uma tela sensível ao toque, toque em configurações engrenagem no canto inferior direito da fase. Vá para a guia blocos em configurações. Toque no título do bloco e ele mostrará um cursor intermitente. Digite o novo nome e toque no botão OK.

P: Posso acessar a Web diretamente por meio da fase?
De Sim, você pode adicionar blocos especiais da Web à fase. Esses blocos podem ser adicionados por meio da Galeria de aplicativos, que sempre será o último bloco à direita na fase. Clique com o mouse ou toque no bloco Galeria de aplicativos e uma janela será exibida. Nessa janela, clique ou arraste um bloco da Web para a fase.
Depois que o bloco da Web estiver na fase, clique ou toque nele para abrir a visualização expandida. Use o ícone + (mais) no canto inferior direito para adicionar as URLs de seus sites favoritos. Você pode adicionar até quatro sites por bloco da Web. Depois de adicionar o (s) site (s), o bloco Web oferecerá visualizações em miniatura atualizadas por meio de seu estado expandido e permitirá que você se conecte diretamente a um site selecionado.

P: Posso usar a fase sem uma conexão à Internet?
De Você pode usar alguns dos blocos da fase sem uma conexão com a Internet. No caso em que uma conexão com a Internet for necessária, a fase e seus aplicativos muitas vezes exibirão mensagens sugerindo que você se conecte à Internet para obter a melhor experiência.

P: Como faço para remover a fase de desinstalação do meu computador?
De A fase pode ser removida do computador a partir do painel de controle, usando a opção desinstalar um programa para obter mais informações, consulte o artigo da base de conhecimento da Dell como desinstalar Dell fase.

Voltar ao início


Perguntas frequentes sobre o PhotoStage

P: Como faço para certificar-se de que minhas fotos e vídeos pessoais apareçam no Photo-Stage?
De As fotos em pastas de Windows padrão, como minhas imagens, serão exibidas no Photo. As imagens salvas aqui serão exibidas na próxima vez que você abrir o.

P: Como faço para importar fotos e vídeos pessoais para o Photo Stage?
De Enquanto estiver no terreno, clique ou toque na guia Biblioteca no topo da tela. Uma vez na biblioteca, clique ou toque no botão importar. Uma janela será exibida, permitindo que você navegue até a pasta que deseja importar. Clique ou toque na pasta ou no arquivo que deseja importar e, em seguida, clique ou toque na palavra importação. Seus arquivos devem aparecer no fotostage, e também podem ser encontrados em minhas imagens.

P: Posso ver fotos pessoais ou vídeos em dispositivos conectados externamente no fotofase?
De Existem duas maneiras de fazer isso:
primeiro, você pode importar as fotos para vê-las (consulte a pergunta anterior)
se não quiser importá-las, basta clicar na guia biblioteca. Uma vez lá, você verá uma opção de procura na subnavegação azul de fita. Você pode clicar em procurar para visualizar os itens em dispositivos conectados externamente no fotofase.

P: Posso acessar meu Facebook e Flickr contas com o fotostage?
De Sim. A fotofase inclui links para o Facebook e o Flickr no aplicativo. Além disso, depois que você configurar o login, o aplicativo de fotofase poderá se lembrar dos detalhes de log-in, se você tiver solicitado a mantê-lo.

O Facebook e o Flickr não estão disponíveis na China.

P: Como faço para visualizar fotos em minhas contas de Facebook e Flickr?
De Ao clicar ou tocar nas abas do Facebook ou do Flickr no fotostage, será perguntado se você deseja se conectar com o Facebook ou Flickr. Clique ou toque em "Sim" para ser levado para a tela de log-in. Se você quiser permanecer conectado depois que sua sessão for concluída, certifique-se de marcar a caixa informando que deseja permanecer conectado.

O Facebook e o Flickr não estão disponíveis na China.

P: Como faço log-out do Facebook?
De No fotostage, clique ou toque no ícone configurações. Na faixa azul, clique ou toque em no Facebook. Uma vez na guia Facebook, clique no botão logout.

O Facebook não está disponível na China.

P: Como faço log-out do Flickr?
De No fotostage, clique ou toque no ícone configurações. Na faixa azul, clique ou toque em Flickr. Uma vez na guia Flickr, clique ou toque no botão logout.

O Flickr não está disponível na China.

P: Posso Visualizar fotos e vídeos pessoais dos amigos no Photo Stage?
De Sim. Você pode visualizar o conteúdo que já está em sua biblioteca de vídeo pessoal ou fotográfico, ou pode visualizar o conteúdo on-line fazendo log-in em suas contas de Facebook e/ou Flickr. Depois de fazer log-in, clique ou toque na guia Facebook ou Flickr e escolha os amigos que gostaria de assistir tocando clicando ou clicando no ícone de estrela ao lado de seu nome. Para remover um amigo da tela, toque no ícone de estrela novamente e suas fotos e vídeo serão removidos.

O Facebook e o Flickr não estão disponíveis na China.

P: E se eu não quiser que o FaceBook façam log-in quando eu usar o fotostage? Posso definir o padrão para não fazer log-in no Facebook?
De Sim. Vá para configurações e clique na guia Facebook. Desmarque a caixa que diz me mantenha conectado.

O Facebook e o Flickr não estão disponíveis na China.

P: Posso fazer upload de uma imagem para o Facebook?
De Sim. Para fazer upload de uma foto para o Facebook, clique ou toque na foto que deseja carregar e, em seguida, clique ou toque no botão do Facebook na parte inferior da página. Será exibida uma caixa de diálogo solicitando que você escolha a qual álbum do Facebook você gostaria de adicioná-lo. Você pode optar por adicionar um álbum existente ou escolher criar novo.
Se você quiser adicionar a fotografia a um álbum existente, escolha o álbum na lista drop-down e clique em upload.
Se quiser criar um novo álbum para publicá-lo, clique ou toque em criar novo e dê um título ao álbum e, em seguida, clique em fazer upload.

O Facebook não está disponível na China.

P: Como faço para criar conjuntos de fotos em fotofase? Como posso adicionar ou editar coletas?
R: Há várias maneiras de fazer isso: de dentro do ponto de
extremidade, clique ou toque na biblioteca na parte superior da tela e, em seguida, selecione coletas da faixa azul. Aqui, clique ou toque no bloco que diz novo álbum e você encontrará uma bandeja aberta na parte inferior da tela. Em seguida, você pode voltar à tela inicial da fotofase e clicar em e segurar ou tocar para arrastar fotos para a bandeja. Escolha fotos na biblioteca ou no seu Facebook ou Flickr página. Depois de terminar, clique ou toque no botão Done (concluído) à extrema direita da bandeja. Você será solicitado a nomear sua coleta. Digite o nome e clique ou toque em salvar. Em seguida, você pode visualizar sua coleta voltando para coletas na tela da biblioteca.
Outra maneira de fazer isso é clicar ou tocar em "+" na página inicial, e você verá uma bandeja aberta na parte inferior da tela. Em seguida, você pode voltar para a tela inicial da fotofase, a tela da biblioteca, o Facebook ou a Flickr e usar o mouse ou dedo para arrastar fotos para a bandeja. Depois de terminar, clique ou toque no botão Done (concluído) à extrema direita da bandeja. Você será solicitado a nomear sua coleta. Digite o nome e clique ou toque em salvar. Em seguida, você pode visualizar sua coleta voltando para coletas na tela da biblioteca.

O Facebook e o Flickr não estão disponíveis na China.

P: Posso criar um livro físico de minhas fotos no Photo Stage?
De A fase inclui uma opção para criar metapastas por meio do uniShutterfly nos EUA. Você deve ter uma conta do Shutterfly para fazer isso. Clique ou toque no botão Shutterfly [inserir imagem] na parte inferior da página para entrar ou registrar-se na primeira vez.
Depois de fazer log-in, você pode selecionar a foto ou a coleta que deseja carregar, clicar ou tocar no botão Shutterfly e receber um prompt para escolher o álbum no qual deseja fazer o upload ou criar um novo álbum. Escolha o álbum e selecione fazer upload.
Se você optar por criar um novo álbum, será solicitado que você forneça um nome para o álbum. Depois de informar um nome, clique ou toque em fazer upload.
Em seguida, siga as instruções no site do Shutterfly.

O Shutterfly está disponível apenas nos Estados Unidos.

P: Posso editar uma foto?
De Sim, você pode fazer a edição e a impressão básica das fotos da fotofase. A edição inclui redução de olho vermelho, corte, rodízio e correção automática. Para acessar as ferramentas de edição, clique ou toque em uma imagem da sua biblioteca ou visualização expandida e selecione o botão de edição (o ícone parece um lápis).

P: Posso imprimir uma foto?
De Não é possível imprimir uma foto da fotofase neste momento.

P: Posso ver meus vídeos pessoais no fotostage? Em caso afirmativo, posso editar ou aparar meus vídeos?
De Você pode visualizar e aparar vídeos pessoais dentro da fotofase, mas o aplicativo não foi projetado para uma grande edição de vídeo.

P: Quais são os formatos de vídeo fotográfico e pessoal em fotofase?
De As tabelas a seguir mostram os formatos de foto compatíveis com o Photo palco:
 


Formatos de foto suportados

BMP

JPEG

JPG

JFIF

FICHEIROS

TIFF

JPE

DIB

GIF

PNG

Formatos de vídeo pessoais compatíveis

Codec de vídeo

Codec de áudio

.3g2

MPEG4

AAC

. ASF

MPEG4

MPEG1

. avi

Divx5

CABO AC3

. avi

SonyDV

PCM

. MP4

H. 264

AAC

. mpg

MPEG2

CABO AC3

. DVDs

WMV3

WMA3

. mts

AVC

CABO AC3

.m2ts

AVC

CABO AC3

. mov

MPEG4

AMR-NB

P: Como posso ver uma apresentação de slides de minhas fotos no Photo Stage?
De Isso é feito de várias maneiras:
na página principal da fotofase ou na guia Biblioteca, pressione o botão tocar para ver uma apresentação de slides de todas as imagens. Para sair da apresentação de slides, clique ou toque no botão Exit (sair) no canto inferior direito.
Em coleções, escolha a coleta da qual deseja exibir uma apresentação de slides e pressione o botão reproduzir.

P: Como posso escolher música para tocar com minha apresentação de slides? Posso escolher as transições entre fotos em minha apresentação de slides?
De Clique ou toque no ícone de configurações e na guia apresentação de slides. Aqui você pode escolher sua transição e procurar música para tocar em sua apresentação de slides.

P: Como atualizar o PhotoStage? Se você aceitar atualizações automáticas, receberá um lembrete de pop-up quando houver atualizações disponíveis.

P: Como faço para definir o aplicativo de proteção de tela do fotostage?
De R: Pressione o botão Iniciar do Windows 7 e digite Proteção de tela na caixa de pesquisa do Windows. Clique em Change Screensaver (Alterar proteção de tela). Selecione Dell PhotoStage Screensaver (Proteção de tela do Dell PhotoStage) na caixa suspensa que lista as opções de proteção de tela. Escolha por quanto tempo você gostaria que o sistema aguardar antes de iniciar a proteção de tela. Clique em OK. Na próxima vez em que o sistema ficar ocioso durante o período especificado, a proteção de tela da fotofase será iniciada.

P: Como adiciono um serviço de foto ao Photo Stage?
De Clique na guia "+" na fita superior. Você será redirecionado para a guia Photo Apps, Sites and Services (Sites, serviços e aplicativos de fotos). Clique na guia "+" grande. Você será solicitado a digitar a URL do site ao qual você gostaria de Vincular. Clique em OK. Um ícone de atalho será exibido para o local que você adicionou.

P: Como faço para remover um serviço que adicionei ao fotofase na guia aplicativos, locais e serviços de foto?
De R: Clique na palavra remove (remover) no ícone do serviço que deseja remover.

Voltar ao início


Perguntas frequentes sobre o VideoStage

P: Posso comprar ou alugar filmes ou programas de TV no VideoStage? Como faço para ativar o serviço de CinemaNow (RoxioNow)?
De Sim, mas apenas nos EUA. Abra o aplicativo VideoStage e clique em/toque na guia armazenar ou CinemaNow na parte superior da tela. Isso irá conectá-lo à área de armazenamento do CinemaNow. Uma vez lá, você pode clicar em qualquer filme para ver as opções disponíveis para o filme, como compra, aluguel ou visualizações.

Algumas versões futuras poderão incluir o RoxioNow na lista, em vez de o CinemaNow. O uniCinemaNow/RoxioNow só está disponível nos Estados Unidos.

P: Como faço para certificar- se de que os meus vídeos aparecem no VideoStage?
De Vídeos salvos em locais padrão, como meus vídeos, aparecerão no VideoStage. Nota: vídeos pessoais serão exibidos em fotofase, não VideoStage.

P: Como faço para importar itens para o VideoStage?
De No uniVideoStage, vá para configurações e clique ou toque em pastas de vídeo. Uma vez aqui, você pode escolher pastas adicionais para serem exibidas na guia Biblioteca VideoStage.

P: Posso editar o nome e a descrição de um arquivo de vídeo no VideoStage?
De Sim, você pode editar informações para arquivos que não são DRM restritos. Na página inicial do VideoStage, clique ou toque na guia biblioteca. Escolha o vídeo que você deseja editar clicando ou tocando nele. Clique no link Edit Movie Information no centro da tela. Digite o nome e a descrição que você deseja que apareçam no vídeo.

P: Posso pesquisar no VideoStage?
De Você pode reorganizar sua biblioteca para encontrar melhor seus arquivos. Na tela biblioteca, clique no calendário ou nos botões alfabéticos para reorganizar seus arquivos.

P: Como atualizar o VideoStage? Se você aceitar atualizações automáticas, receberá um lembrete de pop-up quando houver atualizações disponíveis.

P: Quais formatos de arquivo são compatíveis com o VideoStage?
De O VideoStage é compatível com os seguintes formatos:
 


Formato de vídeo

Comentários

*. Format
 

*. MKV
 

*. WTV
 

*. MÉDIA

O exige que o QuickTime esteja instalado.

*. DVR-MS
 

*. VOB
 

*. MP4
 

*. DIV
 

*. DIVX
 

*. TIVO

Exige que o TIVO esteja instalado.

*. DAT
 

*. FICHEIROS
 

*. VRO
 

*. WM
 

*. DVDs
 

*. WMV (WMDRM)
 

*. FLV
 

*. MPG
 

*. MPEG
 

*. MPE
 

*. MPV
 

Formato do decodificador de vídeo

Comentários

MPEG2

No Windows 7 Starter e no Windows 7 Home Basic, isso só está disponível quando o Cyberlink PowerDVD está instalado.

Áudio/vídeo MPEG1
 

H. 264
 

DVDs
 

Part2 MPEG4
 

WMA
 

MP3
 

AAC
 

CABO AC3

Disponível somente quando o CyberlinkPowerDVD está instalado.

Voltar ao início


Perguntas frequentes sobre o MusicStage

P: Como faço para certificar- se de que minha música apareça no MusicStage?
De As músicas salvas em locais padrão, como minhas músicas, são exibidas no uniMusicStage.

P: Como posso procurar mais música em meu computador para ouvir no MusicStage?
De Para adicionar outras pastas para que o MusicStage monitore, clique ou toque no ícone configurações em MusicStage. Na guia geral, digite o caminho da pasta que você deseja assistir e clique ou toque em OK.

P: Como faço para ouvir música?
De Localize a música que você deseja pesquisar por artista, título ou gênero e clique duas vezes para jogar. Você também pode ver as músicas mais recentemente reproduzidas para encontrar a que precisa.

P: Posso embaralhar músicas?
De Sim, você pode embaralhar músicas dentro da tela inicial do MusicStage. Clique com o mouse ou toque no ícone de ordem aleatória na parte inferior da visualização de início. Clique no ícone de ordem aleatória.

P: Posso repetir músicas automaticamente?
De Sim, você pode repetir músicas na tela inicial do MusicStage. Clique ou toque no ícone de repetição na parte inferior da visualização de início. Clique no ícone repetir.

P: O MusicStage vai reproduzir meus arquivos do iTunes?
De Sim, o MusicStage dará suporte à reprodução de arquivos do iTunes que não são restritos pela Apple.

P: Como posso ouvir música que eu reproduzi recentemente?
De A MusicStage mostra as músicas de acordo com a última execução, para que você possa localizar facilmente a música desejada dentro da visualização Expandida ou da home page do MusicStage.

P: Posso criar listas de reprodução no MusicStage?
De Não, listas de reprodução não podem ser criadas no MusicStage.

P: Posso ouvir o rádio no MusicStage?
De Sim. O MusicStage inclui um radiostream chamado de radiofrequência, o que permite ouvir estações do mundo todo.

P: Posso escutar música no MusicStage?
R: Sim, você pode escutar música no MusicStage de duas maneiras. A opção de radiofrequência permite ouvir estações de rádio em todo o mundo. Nos EUA, Reino Unido e Alemanha, você também pode se inscrever no Napster e se inscrever em contas de streaming de música.

O Napster está disponível apenas nos Estados Unidos, no Reino Unido e na Alemanha.

P: Como faço para ativar o serviço Napster?
De No aplicativo MusicStage, clique na guia Napster. Isso irá conectá-lo ao serviço Napster. Em lá, clique ou toque em inscrever-se agora para configurar uma nova conta. Se você tiver uma conta existente, você pode simplesmente fazer log-in para fazer sua compra clicando em ou toque em clique em para fazer login no canto direito. O uniNapster também permite que você faça o fluxo de músicas por meio de sua conta.

O Napster está disponível apenas nos Estados Unidos, no Reino Unido e na Alemanha.

P: Posso pesquisar no MusicStage?
De Sim. Você pode pesquisar por artista, título e gênero para localizar a música ou o álbum de que precisa.

P: Como atualizar o MusicStage? Se você aceitar atualizações automáticas, receberá um lembrete de pop-up quando houver atualizações disponíveis.

P: Quais formatos de arquivo são compatíveis com o MusicStage?
De O MusicStage é compatível com os seguintes formatos:
 


Formato

. ASF

. WMA

MP3.

.m4a

Voltar ao início


Perguntas frequentes sobre livros

P: Onde posso saber mais sobre como usar o aplicativo Blio?
A: http://www.Blio.com/1030/en/help.htm

Q: Meu sistema não vem com o aplicativo Blio pré-carregado. Como posso obtê-lo?
De Se o programa estiver disponível em seu país ou região, você receberá o aplicativo Blio como uma atualização.

P: Preciso reinstalar o aplicativo Blio. Onde posso obtê-lo?
De A versão mais recente do aplicativo está disponível no site do Blio. Acesse a página Vá para:www.blio.com, clique no link "Download Blio" (Baixar o Blio) e, em seguida, selecione seu sistema operacional. Onde estão os meus livros armazenados no meu computador?
De Todos os seus livros adquiridos e transferidos por download aparecerão na pasta Blio , em meus documentos.

Voltar ao início


Perguntas frequentes sobre revistas

P: Onde posso saber mais sobre como usar o aplicativo Zinio?
De A ajuda do aplicativo Zinio pode ser encontrada abrindo o aplicativo e clicando no botão "?" no canto inferior esquerdo do aplicativo. Ele também pode ser encontrado on-line em:
http://www.Zinio.com/help/index.jsp
P: Meu sistema não vem com o aplicativo Zinio pré-carregado. Como posso obtê-lo?
De Se o programa estiver disponível em seu país ou região, você receberá o aplicativo Zinio como uma atualização.

P: Preciso reinstalar o aplicativo Zinio. Onde posso obtê-lo?
De A versão mais recente do aplicativo está disponível no site do Zinio. Acesse a página https://www.zinio.com/account/download-reader-page.jsp

Voltar ao início


Perguntas frequentes sobre a fase remota

P: O que é o estágio Remote?
De A fase Remote é um programa que permite o fluxo de conteúdo de um PC para outro dispositivo. O dispositivo de destino pode ser outro PC, um aparelho de TV, um sistema de jogos ou alto-falantes.

P: O que o estágio Remote faz para mim?
De A fase Remote facilita desfrutar do conteúdo que você tem sem a necessidade de mover fisicamente os arquivos de um PC para o dispositivo de destino. O conteúdo é "emprestar" (transmitido) para visualização ou escuta.
Por exemplo, você pode assistir a um filme em sua TV Downstairs ou PC, mesmo que você tenha feito o download em sua área de trabalho All-in-One.

P: Há limitações quanto aos dispositivos que eu posso usar com a fase Remote?
De Os dispositivos devem ser compatíveis com DLNA para a fase Remote. Além disso, isso é oferecido em Select Dell PC e dispositivos móveis.

P: Como posso obter o estágio Remote?
De Os clientes do PC devem aceitar atualizações automáticas para o software da fase. Ao fazê-lo, a fase Remote será adicionada.
Os clientes móveis/telefônicos devem visitar o mercado de Android encontrado na bandeja de aplicativos e pesquisar o estágio Remote.

Voltar ao início


Encerrando, desligando ou removendo (desinstalar) a fase

Encerrando Dell fase

Quando você estiver usando um mouse:

  • Clique com o botão direito na área abaixo dos blocos e escolha sair no menu.
  • Clique no ícone configurações na parte inferior direita da barra de fase e, em seguida, clique em encerrar fase.

Quando você estiver usando uma tela sensível ao toque:

  • Mantenha pressionada a área abaixo das visualizações lado a lado até ver um menu, em seguida, toque em Quit (Sair) no menu.
  • Toque no ícone configurações na parte inferior direita da barra de fase e, em seguida, toque em encerrar fase.

Como remover a fase

Para iniciar a fase, clique em Iniciar, em todos os programas e, em seguida, na seção Dell fase, em Dell fase.

A fase pode ser removida do computador a partir do painel de controle, usando a opção desinstalar um programa para obter mais informações, consulte o artigo da base de conhecimento da Dell como desinstalar Dell fase.

Voltar ao início

Propriedades do artigo
Número do artigo: 000153059
Tipo de artigo: Solution
Último modificado: 29 ago. 2024
Versão:  7
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.