Geen opstartapparaat gevonden wanneer u de opstartvolgorde wijzigt in legacy-modus
Resumo:
Dit artikel behandelt een probleem met 'No boot device found' (Geen opstartapparaat gevonden) dat van invloed is op bepaalde XPS, Latitude, Precision en OptiPlex bij het wijzigen van
de opstartvolgorde naar legacy-modus in het BIOS-setupmenu.
...
Selecione um produto para verificar a relevância do artigo
Este artigo aplica-se a Este artigo não se aplica a
No Boot Device Found (Geen opstartapparaat gevonden)
XPS 12-9250, 12-7275, Latitude 3490, 3590, 7280, 7480, 5280, 5480, 5580, Precision 3520, OptiPlex 7760, 7460, 7060, 5260, 5060, 3060, 5060 AIO (en latere systemen) melden "Geen opstartapparaat gevonden" wanneer u de opstartvolgorde wijzigt in legacy-modus in het BIOS-setupmenu.
Deze specifieke systemen zijn gebaseerd op de 7e generatie Kaby Lake processor (en hoger) en zijn ontworpen om uitsluitend op te starten in de opstartomgeving Unified Extensible Firmware Interface (UEFI). Als gevolg hiervan start het systeem niet op, als de legacy-opstartmodus is geselecteerd.
Causa
Opmerking: Deze situatie is van toepassing op systemen van de Kaby Lake 7e generatie processor en is niet beperkt tot de systemen waarop dit artikel oorspronkelijk was gebaseerd.
Opmerking: Latere systemen bevatten mogelijk geen optie voor legacy-modus. Ga verder met het oplossen van problemen met het opstartapparaat, omdat dit artikel alleen van toepassing is op systemen die de optie Legacy Mode bieden.
Resolução
Het BIOS terugzetten op Opstarten via UEFI
U kunt dit probleem oplossen door het systeem terug te zetten in de modus Opstarten via UEFI.
Zet het systeem aan vanuit een uitgeschakelde toestand en druk op F2 om de computer op te starten in het BIOS Setup-menu.
Selecteer "Boot sequence" (Opstartvolgorde)
Wijzig de optie van 'Legacy' in 'UEFI' en selecteer vervolgens 'Apply' in de rechterbenedenhoek.
Selecteer 'Geavanceerde opstartopties' en schakel 'Enable Legacy Operation ROMs' uit en selecteer vervolgens 'Apply' in de rechterbendehoek.
Selecteer 'Secure Boot' en vervolgens 'Secure Boot Enable'.
Wijzig de optie van 'Disabled to Enabled' en selecteer vervolgens 'Apply' in de rechterbendehoek.
Selecteer 'Exit' in de rechterbendehoek en wacht tot het systeem opnieuw wordt opgestart.
Dell biedt een instructievideo' 'How to Fix a Boot Up Problem (Official Dell Tech Support)', met stappen voor probleemoplossing en is hier beschikbaar op het Dell YouTube-kanaal: https://www.youtube.com/watch?v=uJcqHY7YbmA
Aanbevolen artikelen
Hier zijn enkele aanbevolen artikelen met betrekking tot dit onderwerp die voor u interessant kunnen zijn.
Buiten de garantie? Geen probleem. Ga naar de website Dell.com/support, voer uw Dell servicetag in en bekijk onze aanbiedingen.
OPMERKING: Aanbiedingen zijn alleen beschikbaar voor pc-klanten in de VS, Canada, het VK,Frankrijk, Duitsland en China. Server en storage zijn niet van toepassing.
Produtos afetados
Latitude 5280/5288, Latitude 7280, Latitude 3490, Latitude 5480/5488, Latitude 7480, Latitude 3590, Latitude 5580, Latitude 7275, OptiPlex 3060 Tower, OptiPlex 3060 Micro, OptiPlex 3060 Small Form Factor, OptiPlex 5060 Tower, OptiPlex 5060 Micro
, OptiPlex 5060 Small Form Factor, OptiPlex 5260 All-In-One, OptiPlex 7060 Tower, OptiPlex 7060 Micro, OptiPlex 7060 Small Form Factor, OptiPlex 7460 All-In-One, OptiPlex 7760 All-In-One, Precision 3520, XPS 12 9250
...
Propriedades do artigo
Número do artigo: 000151899
Tipo de artigo: Solution
Último modificado: 21 nov. 2023
Versão: 7
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.
Propriedades do artigo
Número do artigo: 000151899
Tipo de artigo: Solution
Último modificado: 21 nov. 2023
Versão: 7
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.