Pular para o conteúdo principal
  • Faça pedidos de forma rápida e simples
  • Visualize os pedidos e acompanhe o status de envio
  • Crie e acesse uma lista dos seus produtos

Spänningssprång i USB-porten i Windows 10

Resumo: Följ riktlinjerna nedan för att lösa felet ”Okänd USB-enhet behöver mer ström än vad porten kan leverera” som kan visas i Windows 10.

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

Ett bärbart Dell-system med Windows 10 Pro 64 installerat kan rapportera följande fel: "Spänningssprång i USB-porten – Okänd USB-enhet behöver mer ström än vad porten kan tillföra." Om du expanderar meddelandet visas följande meddelande: "Spänningssprång i USB-porten – En USB-enhet fungerar dåligt och har överskridit portens strömgränser. You should disconnect the device."

Spänningssprång i USB-porten
Bild 1: Spänningssprång i USB-porten

Causa

USB-enhet orsakar överspänningsmeddelande när den är ansluten till USB-porten.

Resolução

  1. Inledande felsökning ska följa anvisningarna på skärmen:
    1. Koppla bort all USB-kringutrustning och klicka sedan på knappen Återställ på skärmen med systemets styrplatta och knapparna på styrplattan.
    2. Efter återställningen rekommenderar vi att du startar om systemet och sedan återansluter USB-enheten och ser om felet kvarstår.
  2. Om problemet kvarstår följer du stegen nedan för att köra felsökaren för maskinvara och testa USB-porten:
    1. Skriv cmd i Windows sökfält och tryck på Retur för att öppna en kommandotolk.
    2. Skriv msdt.exe -id DeviceDiagnostic och tryck på Retur för att öppna Windows felsökare 
    3. Klicka på Maskinvara och enheter och välj Nästa.
    4. Klicka på Kör felsökaren och välj att köra verktyget som administratör.
    5. Klicka på Nästa och följ anvisningarna på skärmen för att slutföra felsökningen.
  3. Om inga problem hittas avinstallerar och installerar du om alla USB-styrenheterna enligt stegen nedan:
    1. Koppla bort USB-enheten från datorn.
    2. Tryck på Windows-tangenten + R på tangentbordet, skriv devmgmt.msc i rutan Kör kommando och tryck på Retur. Då öppnas Enhetshanteraren.
    3. Expandera USB-styrenheterna (Universal Serial Bus Controller).
    4. Högerklicka på alla enheter i avsnittet Usb-styrenheter och klicka sedan på Avinstallera för att ta bort dem en i taget.
    5. Starta om datorn så att Windows ominstallerar USB-styrenhetens drivrutiner automatiskt.
    6. Sedan kopplar du in USB-enheten och kontrollerar om problemet har åtgärdats.
  4. Om det här problemet fortsätter att uppstå med en specifik enhet är det möjligt att enheten kräver mer spänning eller ström än vad som är tillgängligt från DEN USB-port som används. I det här fallet föreslås en USB-hubb med egen dedikerad strömkälla. Anslut den strömförsörjda USB-hubben till systemets USB-port och anslut sedan enheten till den strömförsörjda USB-hubben.
  5. Kör diagnostiktestet på USB-portarna
    1. Gå till sidan Dell USB Diagnostics (Dell USB-diagnostik) och följ anvisningarna för att identifiera och åtgärda problem med datorn.

Produtos afetados

Inspiron, Latitude, Vostro, XPS, Latitude E7450
Propriedades do artigo
Número do artigo: 000149584
Tipo de artigo: Solution
Último modificado: 03 jan. 2024
Versão:  6
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.