Pular para o conteúdo principal
  • Faça pedidos de forma rápida e simples
  • Visualize os pedidos e acompanhe o status de envio
  • Crie e acesse uma lista dos seus produtos

Dock stations USB-C e Thunderbolt não reconhecidas pelo computador

Resumo: Como fazer com que uma dock station USB-C ou Thunderbolt funcione com um computador usando a Política de grupo.

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

Uma dock station USB-C ou Thunderbolt não funciona com o computador conectado.

Causa

O problema pode ser causado por possíveis configurações de Diretiva de Grupo no Windows.

Resolução

Dock stations USB-C e Thunderbolt

Um problema em que vários computadores não conseguem reconhecer dock stations USB-C ou Thunderbolt. Se você verificar o Gerenciador de dispositivos, verá um ponto de exclamação amarelo (estrondo) e receberá uma mensagem se tentar procurar drivers automaticamente no dispositivo com o Gerenciador de dispositivos.
Atualizar o Gerenciador de dispositivos do driver


Configuração da política de grupo

Isso é causado por uma configuração da Política de grupo (GPO) na imagem do Windows. A política de segurança está impedindo que dispositivos e drivers USB-C e Thunderbolt sejam instalados. Isso provavelmente estava na imagem personalizada do Windows devido a uma vulnerabilidade anterior no Thunderbolt 1 e 2 que não está mais presente em dispositivos Thunderbolt 3.

A Dell não pode fornecer assistência específica de imagem do Windows, mas se o administrador do Windows estiver familiarizado com os GPOs. Analise as informações a seguir no link da Microsoft e eles podem ajustar sua imagem personalizada do Windows adequadamente.
Bloqueio do driver SBP-2 e dos controladores Thunderbolt para reduzir as ameaças 1394 DMA e Thunderbolt DMA ao BitLocker Esse hiperlink direcionará você para um site fora da Dell Technologies.

Voltar ao início

Mais informações

Produtos afetados

Dell Dock WD15, Dell Dual Video USB3.0 Docking Station D1000, Dell SuperSpeed USB 3.0 Docking Station, Dell Thunderbolt Dock TB15, Dell Thunderbolt Dock TB16, Dell Precision Dual USB-C Thunderbolt Dock - TB18DC, Dell Universal Dock D6000 , Dell Universal Dock - D6000S, Dell Universal Dock UD22, Dell USB3.0 dock D3100, Dell Dock WD19, Dell Performance Dock - WD19DC, Dell Performance Dock – WD19DCS, Dell Dock – WD19S, Dell Thunderbolt Dock - WD19TB, Dell Thunderbolt Dock – WD19TBS, Dell Thunderbolt Dock – WD22TB4 ...
Propriedades do artigo
Número do artigo: 000146415
Tipo de artigo: Solution
Último modificado: 16 out. 2024
Versão:  7
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.