Pular para o conteúdo principal
  • Faça pedidos de forma rápida e simples
  • Visualize os pedidos e acompanhe o status de envio
  • Crie e acesse uma lista dos seus produtos

Ubuntu-palvelin

Resumo: Dellin käyttöjärjestelmä- ja sovellusratkaisut Dell TechCenterissä – Project Sputnik, Microsoft Windows, Red Hat Linux, SUSE, Ubuntu ja niin edelleen

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

Whitepaper-julkaisut ja blogit

Ubuntu 14.04 LTS

Ubuntu 13.10 ja aikaisemmat versiot

Causa

Dell ja Canonical 

Dell ja Canonical ovat tehneet sopimuksen, jonka mukaan ne tukevat yhteistyössä yhteisiä ja tulevia asiakkaitaan tarjoamalla parhaan tuen sekä laitteistoja että käyttöjärjestelmiä varten.  Molemmat yritykset ovat huomanneet, että niiden ratkaisujen integroinnille on yhä enemmän kysyntää. Näin ollen ne tekevät mielellään yhteistyötä toisensa kanssa, jotta taataan yhteensopivuus ja toimivuus Ubuntu Server ‑käyttöjärjestelmää käyttävissä Dell PowerEdge ‑palvelimissa.

Dellin PowerEdge-palvelinten ja Canonicalin Ubuntu Server ‑käyttöliittymän usein kysytyt kysymykset

Päivitetty 11.3.2013

Mistä tiedotetaan?

  • Dell ja Canonical ovat tehneet yhteistyösopimuksen, joka mahdollistaa Ubuntu Server ‑käyttöliittymän käytön 11. ja 12. sukupolven Dell PowerEdge ‑palvelimissa.
  • Dell tarjoaa kaiken tarvittavan laitteistotuen vakiotuen sisältävien palvelutasosopimusten perusteella asiakkaille, joilla on käytössä Ubuntu Server ‑käyttöjärjestelmä Dell-palvelimessa.
  • Osana Dellin Canonicalin kanssa tekemää sopimusta Dell siirtää käyttöjärjestelmään liittyvät ongelmat Canonicalille organisaatioidemme välisen muodollisen prosessin mukaisesti.  Asiakkailla on oltava Ubuntu Advantage ‑tukisopimus Canonicalin kanssa, jotta he saavat käyttöjärjestelmätukea.

Mitä Ubuntu Advantage (UA) ‑tukeen sisältyy?

  • Dellin sertifioitujen järjestelmien ammattilaisille tarkoitetun teknisen tuen lisäksi Canonicalin Ubuntu Advantage ‑tuki tarjoaa yritysasiakkaille myös mahdollisuuden saada mukautettuja pakettisäilöjä, tukitietämyskannan käyttöoikeuden, järjestelmäympäristön hallinnan, vaatimustenmukaisuusraportoinnin ja laillisuuden varmistuksen.

Resolução

Mistä löydän linkin Dellin käyttöjärjestelmän tukimatriisiin?

  • Dellin käyttöjärjestelmän tukimatriisi on täällä. Sen tietoja täydennetään ja päivitetään säännöllisesti.  Valitse oikea linkki sivun alaosasta.

Mistä löydän linkin Canonicalin käyttöjärjestelmän tukimatriisiin?

  • Sopimuksemme mukaisesti Canonical on yhteydessä Dellin laboratorioiden, insinöörien ja resurssien kanssa, jotta se voi varmistaa yritystemme tekniikoiden yhteensopivuuden.  Canonical julkaisee sertifiointitulokset Ubuntun ja Dellin sivulla, joka on täällä.  Näet Delliä koskevat järjestelmät siirtymällä tällä sivulla olevan palvelinlinkin kohdalle tai napsauttamalla tätä.

Mitä teen, jos olen Ubuntu Serveriä käyttävä ProSupport-asiakas ja havaitsen ongelman?

  • Jos palvelutunniste on oikeutettu sekä ProSupport- että UA-tukeen, asiakas voi soittaa Dellille ja hyödyntää sen yhteistyötukisuhdetta Canonicalin kanssa. Tämä onnistuu käyttämällä tavanomaisia Dellin tukiyhteystietoja.

Mistä löydän lisätietoja?

  • Dell TechCenter ‑sivun tietoja täydennetään säännöllisesti. Sivu on täällä.

Minkälaisia järjestelmänhallintavaihtoehtoja on käytettävissäni, erityisesti Dellin OpenManage-valikoimassa?

  • 12. sukupolven Dell PowerEdge (12G) ‑palvelimessa ja sitä uudemmissa palvelimissa on automaattinen kaistan ulkopuolinen hallinta, jonka avulla järjestelmänvalvojat voivat tutkia, inventoida, määrittää, päivittää laiteohjelmiston ja saada laitteiston kuntohälytyksiä. Kaikki tämä onnistuu ilman järjestelmän hallinta-agentin asennusta.
  • Dellin Linux-kehitystiimi laatii ja ylläpitää OpenManage-paketteja Ubuntua varten.  .DEB-säilö on täällä.

Mistä saan lisätietoja Dellin ja Canonicalin yhteistyöstä, jos en löydä vastausta usein kysytyistä kysymyksistä tai tarvitsen tietoa Ubuntu Advantagesta ja ratkaisun ostamisesta?

  • Täytä "Ubuntu Advantage for Dell" -lomake, joka löytyy täältä.
  • Voit myös lähettää sähköpostia osoitteeseen dell-solutions@canonical.com tai soittaa suoraan numeroon 512-843-5443.

Produtos afetados

Ubuntu Server LTS
Propriedades do artigo
Número do artigo: 000146109
Tipo de artigo: Solution
Último modificado: 23 jul. 2024
Versão:  4
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.