Pular para o conteúdo principal
  • Faça pedidos de forma rápida e simples
  • Visualize os pedidos e acompanhe o status de envio
  • Crie e acesse uma lista dos seus produtos

WD15またはDS1000を使用するUSB Type-C DPのみ(Thunderbolt以外)接続のKaby Lakeシステムで外部ビデオがブランクすることがある

Resumo: この記事では、LatitudeシステムでUSB-C DisplayPort(DP)アダプターを使用して接続した外部モニターに空白またはちらつきのあるビデオが表示される場合の対処方法について説明します。

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

Kaby LakeベースのシステムでUSB Type-C DisplayPort(Thunderbolt非対応)接続とWD15またはDS1000ドッキング ステーションを使用している場合、外部モニターに何も表示されない、または点滅することがあります。これは、ドッキング ステーションに有線ネットワーク接続が接続されている場合にのみ発生します。

Causa

この問題が発生する可能性があるシステムの現在のリスト

  • Latitude 7x80(Thunderbolt非対応構成)
  • Latitude 5x80(Thunderbolt非対応構成)
  • Latitude 5289および7389
注:これは内蔵LCD画面には影響せず、Thunderbolt(Alpine Ridge)コントローラーを搭載したシステムでは発生しません。これは、Skylakeベースのシステムでも発生しません。

Resolução

ファームウェア アップデート バージョン1.0.0.8がインストールされていることを確認します。このファームウェアは問題の解決策ではありませんが、Kaby Lakeシステム用にアップデートする必要があります。これは、該当するシステムの 「ドライバーおよびダウンロード」Webサイト およびWD15のダウンロード セクションで入手できます。

この問題の解決策として、2つのオプションを使用できます。最新の Realtek USB GBE Ethernetコントローラー ファームウェア ユーティリティー「ドライバーおよびダウンロードWebサイト 」からダウンロードするか、次の手動手順に従ってください。これら2つのオプションは、Ethernetアダプターのセレクティブ サスペンドを無効にします。

手動による手順(図1):

  1. デバイス マネージャーを開きます(Windowsボタンを右クリックし、[デバイス マネージャー]をクリックします)

  2. [ネットワーク アダプター]カテゴリーを展開します。

  3. [Realtek USB GbE Family Controller]を右クリックし、[プロパティ]を選択します

  4. 「Advanced(詳細設定)」タブをクリックします。

  5. メニューで[セレクティブ サスペンド]を選択し、[値]を[無効]に設定します。

  6. [OK]を押して、システムを再起動します。

SLN306731_en_US__2selective-usb-ethernet-JA をサスペンドします。
図1: セレクティブ サスペンドを無効にする手順。

Produtos afetados

Dell Dock WD15, Dell Dock with Monitor Stand DS1000, Latitude 5289 2-in-1, Latitude 7280, Latitude 5480/5488, Latitude 7480, Latitude 5580
Propriedades do artigo
Número do artigo: 000142885
Tipo de artigo: Solution
Último modificado: 23 jul. 2024
Versão:  5
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.