Pular para o conteúdo principal
  • Faça pedidos de forma rápida e simples
  • Visualize os pedidos e acompanhe o status de envio
  • Crie e acesse uma lista dos seus produtos

Как быстро исправить экранную ошибку Windows, вызванную изменением режима SATA

Resumo: В следующей статье приведены инструкции по быстрому исправлению экранных ошибок Windows, возникающих после изменения режима подключения SATA (Serial AT Attachment).

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

Компьютер перезапускается с ошибкой на экране после изменения режима SATA

Эта статья актуальна для всех:

  • То есть с использованием Windows 11 или Windows 10.
  • Это должно изменить режим SATA компьютера.
  • Кто не хочет переустанавливать операционную систему каждый раз при смене режима SATA.

Эта статья никому не актуальна:

  • То есть с использованием Windows 8.1 или более ранней версии.
  • Более ранние операционные системы требуют изменений реестра Windows для изменения режима SATA.
  • В данном руководстве не рассматриваются способы работы со старыми операционными системами.

Causa

Если изменить режим SATA без переустановки операционной системы Windows, будут происходить сбои и появляться ошибки на экране.

Существует несколько причин, по которым можно изменить режим SATA. (Например, Например, отключение RAID-контроллера (избыточные массивы недорогих дисков) или настройка производительности твердотельного накопителя (SSD).

В следующем руководстве приведены некоторые быстрые шаги, которые помогут вам это сделать.

Resolução

Примечание. Для устранения этой неполадки требуются права администратора на неисправном компьютере.
 
Примечание. Рекомендуется, прежде чем выполнять какие-либо работы с операционной системой, выполнить полное резервное копирование. В случае возникновения каких-либо проблем можно вернуться к резервному копированию.
 

Выполните следующие действия:

  1. Необходимо открыть командную строку или PowerShell и предоставить им права администратора:

    1. Вы можете использовать сочетание клавиш, нажав клавишу с логотипом Windows , чтобы открыть меню «Пуск».

    2. Введите CMD , чтобы открыть список параметров.

    3. Нажмите правой кнопкой мыши или нажмите и удерживайте ссылку Командная строка , чтобы выбрать пункт Открыть от имени администратора в появившемся подменю.

  2. Выполните следующую команду:

    bcdedit /set { current } safeboot minimal

  3. Перезагрузите компьютер и войдите на экраны BIOS.

    • Нажмите и удерживайте клавишу F2 , когда во время запуска компьютер будет отображаться на экране загрузки Dell.

    • Или нажмите клавишу F12 и выберите BIOS в появившемся меню.

  4. Выберите необходимый режим SATA, сохраните изменения и перезагрузите компьютер.

  5. Windows запускается в безопасном режиме.

  6. Снова откройте окно командной строки с правами администратора.

  7. Выполните следующую команду:

    bcdedit /deletevalue { current } safeboot

  8. Перезапуск Снова Windows.

Примечание. Необходимо удалить драйвер Intel Rapid Storage Technology (IRST) с компьютера и установить последнюю версию с нашего сайта поддержки. Введите сервисный код, код экспресс-обслуживания или выберите тип модели компьютера, чтобы открыть список драйверов компьютера. Выберите операционную систему в списке, чтобы убедиться, что установлена последняя версия для вашего типа операционной системы и компьютера.
 
Примечание. Это разрешение предназначено для компьютеров, не имеющих активной конфигурации RAID 0 или 1. В противном случае переустановка операционной системы по-прежнему требуется.

Produtos afetados

Alienware, Inspiron, OptiPlex, Vostro, XPS, Alienware, Inspiron, Latitude, Vostro, XPS, Latitude Tablets, XPS Tablets, Fixed Workstations
Propriedades do artigo
Número do artigo: 000138544
Tipo de artigo: Solution
Último modificado: 21 jun. 2024
Versão:  6
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.