Pular para o conteúdo principal
  • Faça pedidos de forma rápida e simples
  • Visualize os pedidos e acompanhe o status de envio
  • Crie e acesse uma lista dos seus produtos
  • Gerencie seus sites, produtos e contatos de nível de produto da Dell EMC usando o Company Administration.

SupportAssist: Dell Dizüstü Bilgisayarlarda başlatma sırasında Time of day not set (Saat ayarlanmamış) hatası görüldü

Resumo: Aşağıdaki makale; Latitude, Precision veya XPS dizüstü bilgisayarları başlatırken bir SupportAssist Time of day not set (Saat ayarlanmamış) hata mesajını belirleme hakkında bilgi sağlar. ...

Este artigo pode ter sido traduzido automaticamente. Se você tiver comentários sobre a qualidade dele, conte-nos usando o formulário na parte inferior da página.

Conteúdo do artigo


Sintomas

Başlatma sırasında Time-of-day not set (Günün saati ayarlanmamış) hatasını görebilirsiniz. Bu durum genellikle CMOS gücü kesildikten veya sıfırlandıktan sonra etkilenen BIOS un takılması sırasında yeniden başlatma işleminden sonra oluşur.

Time of day not set (Saat ayarlanmamış) - SupportAssist Hata Mesajı

Etkilenen platformlar:

  • Latitude 3390 Dizüstü Bilgisayar
  • XPS 9365 Dizüstü Bilgisayar

Causa

Anakart değişiminden sonra olanlara benzer ayar kayıpları yaşanır. Dell dizüstü bilgisayarda CMOS depolanmış güç boşaltıldığında veya BIOS varsayılanlara sıfırlandığında bu hata görüntülenebilir.

Resolução

  1. BIOS'a girmek için F2 istemini kullanın.

  2. Tarih ve saat bölümüne giderek doğru tarih ve saati ayarlayın.

  3. Kaydedin ve çıkın, işletim sistemine önyükleme yapılıyor.

  4. Hala aynı sorunu görüyorsanız aşağıdaki adımlara devam edin:

Sorunu çözmek için sistem BIOS'unu en son sürüme güncelleştirin:

Not: BIOS'u veya diğer sürücüleri güncelleştirmek için dizüstü bilgisayarınızda yönetici haklarına ihtiyacınız var.
 
  1. BIOS'a girmek ve mevcut revizyonu belirlemek için başlangıçta F2 istemini kullanın.

  2. BIOS'tan çıkın ve işletim sistemine girin.

  3. Dell Support Sitesine gidin.

  4. Dizüstü bilgisayarın gönderildiği haline özgü sürücülere ulaşmak için servis etiketini veya hızlı servis kodunu girin.

    Alternatif olarak dizüstü bilgisayarınızın genel sürücü listesine ulaşmak için ürün listesinden modelinizin türünü seçebilirsiniz.

  5. Menüdeki Sürücüler ve İndirmeler çekmecesine tıklayın.

  6. Doğru işletim sistemi ayarını seçtiğinizden emin olun.

  7. BIOS açılır kategorisini seçin.

  8. 11 Eylül 2019 veya daha yakın tarihli Dell Sisteme Özel Sistem BIOS unu arayın.

  9. Yeni bir BIOS revizyonu mevcut mu?

    1. Öyleyse doğrudan 10. Adıma gidin.

    2. Bu adımlar için yeni bir BIOS mevcut değilse bir BIOS mevcut olana kadar geçici bir düzeltme sunmak üzere:

      1. BIOS açılır çekmecesindeki Older Versions (Eski Sürümler) bağlantısına tıklayın.

      2. Gösterilen en yeni sürümü seçin.

      3. BIOS'unuzu bu sorunu göstermeyen bir sürüme geri almak için daha eski bir sürüm yükleyin.

  10. İndir düğmesine tıklayın ve ekrandaki talimatları izleyin.

  11. Dizüstü bilgisayar, yükleme işleminin bir parçası olarak yeniden başlatılır.

Not: Dizüstü bilgisayarda BIOS üzerinde çalışırken en iyi uygulama, aygıtın kesintisiz bir güç kaynağına bağlı olmasını sağlamaktır.

Mais informações

Önerilen Makaleler

Bu konuyla ilgili ilginizi çekebilecek bazı önerilen makaleleri burada bulabilirsiniz.

Propriedades do artigo


Produto afetado

Latitude, XPS, SupportAssist for Home PCs, Latitude 3390 2-in-1, XPS 13 9365 2-in-1

Data da última publicação

19 jul. 2024

Versão

6

Tipo de artigo

Solution