Pular para o conteúdo principal
  • Faça pedidos de forma rápida e simples
  • Visualize os pedidos e acompanhe o status de envio
  • Crie e acesse uma lista dos seus produtos

Systém Windows 10 hlásí, že jste na dočasném profilu

Resumo: Následující článek obsahuje informace ohledně různých metod řešení problému, kdy systém Windows 10 hlásí, že jste na počítači Dell přihlášeni na dočasném profilu. Tento problém vyřešíte různými způsoby. ...

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

Přihlásili jste se do systému Windows 10 pod dočasným profilem?

V systému Windows 10 se mohou z různých důvodů zobrazit následující chybové zprávy, které vám zabrání v přístupu k uživatelskému účtu:

You’ve been signed in with a temporary profile
We can't sign in to your account

Systém Windows 10 uchovává všechny předvolby a nastavení v uživatelském profilu. Váš uživatelský profil se nachází ve složce C:\Users\(uživatelské jméno). Obsahuje všechna nastavení účtu, jako je pozadí plochy, spořič obrazovky, možnosti průzkumníka souborů a další.

Poznámka: Pokud jste přihlášeni pomocí dočasného profilu: Nebudete mít přístup ke svým souborům a všechny soubory vytvořené v tomto profilu budou po odhlášení odstraněny.

Zpět na začátek

Causa

Nejběžnějším důvodem tohoto problému je poškození. To může vzniknout mnoha způsoby od špatné aktualizace po vynucené vypnutí počítače.

Poznámka: Vzorový postup doporučuje provést úplnou zálohu pro případ, že by při práci s operačním systémem došlo k nějakým problémům. Vždy je dobře mít možnost vrátit se do výchozího bodu.

Zpět na začátek

Resolução

Způsoby řešení:

Poznámka: Pokud používáte funkci Windows Hello, zkuste se přihlásit pomocí různých dostupných metod. Někdy může tento problém vzniknout kvůli prodlevě u metody přihlašování.

U následujících metod bylo v různých situacích hlášeno vyřešení tohoto problému. Každá metoda řeší opravu poškozených dat určitého typu.

Poznámka: Pokud chcete použít některé z následujících metod, budete potřebovat: Přístup ke stávajícímu účtu správce v počítači. Povolení integrovaného účtu správce. (Pokud pracujete pro společnost, která vám neposkytuje správcovské oprávnění k přístupu, může být nutné kontaktovat oddělení IT.)

Podle následujícího postupu však můžete na počítači povolit integrovaný účet správce:

  1. Otevřete příkazový řádek nebo aplikaci PowerShell jako správce kliknutím pravým tlačítkem na nabídku Start nebo stiskem kláves WinX a výběrem příslušné možnosti ze zobrazené nabídky.

  2. Zadejte následující příkaz a stiskněte klávesu Enter:

    net user administrator /active:yes

  3. Po restartu počítače byste měli mít nový účet s názvem Administrator. Přihlaste se k tomuto účtu.

Až dokončíte odstraňování problémů, máte možnost odstranit tento účet z přihlašovací obrazovky podle následujícího postupu:

  1. Spusťte příkazový řádek / prostředí PowerShell jako předtím.

  2. Zadejte následující příkaz a stiskněte klávesu Enter:

    net user administrator /active:no

Vyhledejte pomocí nástroje na kontrolu disku (CHKDSK) poškození a proveďte opravu, pokud je to možné.

Následující článek obsahuje návod k používání tohoto nástroje na počítači:

Nástroj SFC (System File Check) porovnává soubory operačního systému s instalačním souborem cab a zjišťuje, zda některé soubory nechybí nebo nejsou poškozené. Nástroj se poté pokusí nahradit zjištěné poškozené nebo chybějící soubory.

Na následujícím odkazu najdete návod, který vás provede touto kontrolou:

Zkontrolujte, jestli jste spustili nástroj Windows Update a jestli je počítač plně aktualizovaný pomocí aktualizací společnosti Microsoft.

Následující návod od společnosti Microsoft vás provede možnými dotazy ohledně procesu aktualizace v systému Windows 10:

Podle těchto kroků můžete obnovit umístění dokumentů v operačním systému:

  1. Otevřete průzkumníka Windows a klikněte pravým tlačítkem na složku Dokumenty.

    Průzkumník Windows

  2. Vyberte položku Vlastnosti a klikněte na kartu Umístění.

    Obnovit dokumenty

  3. Klikněte na možnost Najít cíl.

    Obnovit dokumenty

  4. Otevře se další okno průzkumníka Windows. Klikněte na možnost Kopírovat cestu v nabídce v horní části okna.

  5. Vložte umístění do pole přímo nad tlačítky na kartě Umístění (odeberte přebytečné znaky, například uvozovky) a klikněte na tlačítko Použít.

  6. Restartujte počítač.

Abyste vyloučili vliv antiviru, zakažte jej pro příští spuštění nebo jej odeberte. Postup vám poskytne výrobce antivirového programu.

Pokud problém přetrvává i po restartování počítače, můžete antivirus vyloučit.

Další možností je přejít do nouzového režimu (libovolné verze) a po několika minutách restartovat počítač.

Následující článek vás provede různými metodami spouštění nouzového režimu v systému Windows 10:

Spuštění v nouzovém režimu se sítí

Délka: 0:50
Titulky: Pouze v angličtině

Podpora společnosti Microsoft zveřejnila potenciální řešení vaší situace. Pochází z důvěryhodného zdroje, ale společnost Dell jej zatím neověřila. Pokud se rozhodnete pro toto řešení, společnost Dell Technologies doporučuje nejprve zálohovat data. Společnost Dell není zodpovědná za následky této opravy. Jednáte ze své vůle a na vlastní nebezpečí.

Další informace získáte v tomto článku společnosti Microsoft:

Zpět na začátek

Produtos afetados

Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations
Propriedades do artigo
Número do artigo: 000134012
Tipo de artigo: Solution
Último modificado: 17 out. 2024
Versão:  10
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.