Pular para o conteúdo principal
  • Faça pedidos de forma rápida e simples
  • Visualize os pedidos e acompanhe o status de envio
  • Crie e acesse uma lista dos seus produtos
  • Gerencie seus sites, produtos e contatos de nível de produto da Dell EMC usando o Company Administration.

Windows 10 hlásí, že jste na dočasném profilu

Resumo: Následující článek obsahuje informace o problému, kdy systém Windows 10 hlásí, že jste v počítači Dell přihlášeni pomocí dočasného profilu. Tento problém vyřešíte různými způsoby.

Este artigo pode ter sido traduzido automaticamente. Se você tiver comentários sobre a qualidade dele, conte-nos usando o formulário na parte inferior da página.

Conteúdo do artigo


Sintomas

Přihlásili jste se do systému Windows 10 pod dočasným profilem?

V systému Windows 10 se mohou z různých důvodů zobrazit následující chybové zprávy, které vám zabrání v přístupu k uživatelskému účtu:

You’ve been signed in with a temporary profile
We can't sign in to your account

Systém Windows 10 uchovává všechny předvolby a nastavení v uživatelském profilu. Váš uživatelský profil je umístěn ve složce C:\Users\(uživatelské_jméno). Zahrnuje všechna nastavení účtu, jako je pozadí plochy, spořič obrazovky, možnosti Průzkumníka souborů a další možnosti.

Poznámka: Kde jste přihlášeni pomocí dočasného profilu: Nebudete mít přístup ke svým souborům a všechny soubory vytvořené v tomto profilu budou po odhlášení odstraněny.

Zpět na začátek

Causa

Nejběžnějším důvodem tohoto problému je poškození. K tomu může dojít mnoha způsoby, od špatné aktualizace až po vynucení vypnutí počítače.

Poznámka: Vzorový postup doporučuje provést úplnou zálohu pro případ, že by při práci s operačním systémem došlo k nějakým problémům. Vždy chcete mít možnost vrátit se tam, kde jste začali.

Zpět na začátek

Resolução

Způsoby řešení:

Poznámka: Pokud používáte funkci Windows Hello, zkuste se přihlásit pomocí různých dostupných metod. Někdy může tento problém vzniknout kvůli prodlevě u metody přihlašování.

U následujících metod bylo v různých situacích hlášeno vyřešení tohoto problému. Každá metoda se zabývá řešením poškozených dat toho či onoho typu.

Poznámka: Chcete-li použít některé z následujících metod, možná budete potřebovat: Přístup ke stávajícímu účtu správce v počítači. Povolení integrovaného účtu správce. (Pokud pracujete pro společnost, která vám neudělila oprávnění pro přístup správce k počítači, možná budete muset kontaktovat oddělení IT.)

K povolení integrovaného účtu správce v počítači však můžete použít následující postup:

  1. Otevřete příkazový řádek nebo aplikaci PowerShell jako správce kliknutím pravým tlačítkem myši na nabídku Start nebo současným stisknutím kláves Windows a X a výběrem příslušné možnosti ze zobrazené nabídky

  2. Zadejte následující příkaz a stiskněte klávesu Enter:

    net user administrator /active:yes

  3. Po restartování počítače byste nyní měli získat nový účet s názvem Správce. Přihlaste se k tomuto účtu.

Jakmile dokončíte odstraňování problémů, máte možnost odebrat tento účet z přihlašovací obrazovky pomocí následujících kroků:

  1. Spusťte příkazový řádek / prostředí PowerShell jako předtím.

  2. Zadejte následující příkaz a stiskněte klávesu Enter:

    net user administrator /active:no

Vyhledejte pomocí nástroje na kontrolu disku (CHKDSK) poškození a proveďte opravu, pokud je to možné.

Následující článek obsahuje průvodce používáním tohoto nástroje v počítači:

System File Check (SFC) porovnává soubory operačního systému s instalačním souborem CAB a zjišťuje, zda nechybí nebo nejsou poškozené soubory. Pokusí se také nahradit všechny poškozené nebo chybějící soubory, které zjistí.

Na následujícím odkazu najdete návod, který vás provede touto kontrolou:

Ujistěte se, že jste spustili nástroj Windows Update a že váš počítač je plně aktualizovaný s aktualizacemi společnosti Microsoft.

Následující příručka společnosti Microsoft vás provede všemi dotazy, které byste mohli mít ohledně procesu aktualizace systému Windows 10:

Podle těchto kroků můžete obnovit umístění dokumentů v operačním systému:

  1. Otevřete Průzkumníka Windows a klikněte pravým tlačítkem na složku Dokumenty .

    Průzkumník Windows

  2. Vyberte možnost Vlastnosti a klikněte na kartu Umístění

    Obnovit dokumenty

  3. Klikněte na možnost Najít cíl.

    Obnovit dokumenty

  4. Otevře se další okno Průzkumníka Windows, v nabídce v horní části okna klikněte na Kopírovat cestu

  5. Vložte umístění do pole přímo nad tlačítky na kartě umístění (odstraňte všechny nadbytečné znaky, jako jsou uvozovky) a klikněte na tlačítko Použít

  6. Restartujte počítač.

Chcete-li antivirový program vyloučit, při příštím spuštění jej deaktivujte nebo jej odstraňte. Postup vám poskytne výrobce antivirového programu.

Pokud problém přetrvává po restartování počítače, můžete antivirový program vyloučit.

Další metodou je přechod do nouzového režimu (jakákoli verze) a restartování počítače po několika minutách používání nouzového režimu.

Následující článek vás provede různými metodami spouštění nouzového režimu v systému Windows 10:

Spuštění v nouzovém režimu se sítí

Délka: 0:50
Titulky: Pouze v angličtině

Podpora Microsoftu zveřejnila potenciální řešení vaší situace. Pochází z důvěryhodného zdroje, ale společnost Dell jej již ověřila. Pokud se rozhodnete vyzkoušet toto řešení, společnost Dell Technologies doporučuje před pokračováním zálohovat data. Společnost Dell není zodpovědná za následky této opravy. Jednáte ze své vůle a na vlastní nebezpečí.

Další informace získáte v tomto článku společnosti Microsoft:

Zpět na začátek

Propriedades do artigo


Produto afetado

Desktops & All-in-Ones, Laptops, Workstations

Data da última publicação

22 jul. 2024

Versão

7

Tipo de artigo

Solution