Pular para o conteúdo principal
  • Faça pedidos de forma rápida e simples
  • Visualize os pedidos e acompanhe o status de envio
  • Crie e acesse uma lista dos seus produtos

Windows 10 rapporterer at du har en midlertidig profil

Resumo: Følgende artikkel inneholder informasjon om et problem med Windows 10-rapportering om at du er logget på med en midlertidig profil på Dell-datamaskinen. Det tar deg gjennom ulike metoder for å løse dette. ...

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

Har du logget på med en midlertidig profil i Windows 10?

Følgende feilmeldinger kan vises av ulike årsaker i Windows 10 og holde deg utenfor brukerkontoen din:

You’ve been signed in with a temporary profile
We can't sign in to your account

Windows 10 beholder alle dine preferanser og innstillinger i en brukerprofil. Brukerprofilen din ligger i mappen C:\Users\(brukernavn). Den inkluderer alle kontoinnstillingene som skrivebordsbakgrunnen, skjermbeskytteren, File Explorer-alternativer og andre alternativer.

Merk: Hvor du har blitt logget på med en midlertidig profil: Du får ikke tilgang til filene dine, og alle filer som er opprettet i denne profilen, slettes når du logger av.

Tilbake til toppen

Causa

Den vanligste årsaken til at dette skjer er en form for skade. Dette kan skje på en rekke måter, alt fra en dårlig oppdatering, til å tvinge datamaskinen til å slå seg av.

Merk: Anbefalt fremgangsmåte anbefaler at du fullfører en fullstendig sikkerhetskopiering i tilfelle det oppstår problemer når du arbeider med operativsystemet. Du vil alltid være i stand til å gjenopprette til der du startet.

Tilbake til toppen

Resolução

Løsningsmetoder:

Merk: Hvis du bruker Windows Hello, kan du prøve å logge på med de forskjellige tilgjengelige metodene. Noen ganger har årsaken til dette problemet vært en forsinkelse i påloggingsmetoden.

Alle metodene nedenfor har løst problemet på et tidspunkt. Hver metode omhandler å løse ødelagte data av en eller annen type.

Merk: Hvis du vil bruke noen av følgende metoder, kan det hende du trenger enten: Tilgang til en eksisterende administratorkonto på datamaskinen. For å aktivere den integrerte administratorkontoen. (Du må kanskje kontakte IT-avdelingen hvis du arbeider for et firma som ikke gir deg administratortilgangsrettigheter på datamaskinen.)

Du kan imidlertid bruke følgende fremgangsmåte til å aktivere den integrerte administratorkontoen på datamaskinen:

  1. Åpne Ledetekst eller PowerShell-applikasjonen som administrator ved å høyreklikke på startmenyen eller ved å trykke Windows - og X-tastene sammen og velge riktig alternativ fra menyen som vises

  2. Skriv inn følgende kommando, og trykk på Enter:

    net user administrator /active:yes

  3. Når du starter datamaskinen på nytt, skal du nå få en ny konto som heter Administrator. Logg inn på den kontoen

Når du er ferdig med feilsøkingen, har du muligheten til å fjerne denne kontoen fra påloggingsskjermen ved å bruke følgende trinn:

  1. Åpne et ledetekst-/PowerShell-vindu som tidligere

  2. Skriv inn følgende kommando, og trykk på Enter:

    net user administrator /active:no

Bruk Check Disk-verktøyet (CHKDSK) for å søke etter skader og kjøre en reparasjon hvis det er mulig.

Følgende artikkel inneholder en veiledning om hvordan du bruker dette verktøyet på datamaskinen:

System File Check (SFC) sammenligner operativsystemfilene med CAB-installasjonsfilen for å se etter manglende eller skadede filer. Den prøver også å erstatte eventuelle skadede eller manglende filer den oppdager.

På følgende kobling kan du finne en veiledning som viser hvordan du utfører denne skanningen:

Forsikre deg om at du har kjørt Windows Update-verktøyet, og at datamaskinen din er fullstendig oppdatert med Microsofts oppdateringer.

Følgende Microsoft-veiledning tar deg gjennom eventuelle spørsmål du måtte ha om Windows 10-oppdateringsprosessen:

Du kan følge disse trinnene for å oppdatere plasseringen til dokumentene for operativsystemet:

  1. Åpne Windows Utforsker og høyreklikk Dokumenter-mappen

    Windows Utforsker

  2. Velg Egenskaper, og klikk kategorien Plassering

    Oppdater dokumenter

  3. Klikk på Gå til mål

    Oppdater dokumenter

  4. Et annet Windows Utforsker-vindu åpnes, klikk på Kopier bane fra menyen øverst i vinduet

  5. Lim inn stedet i feltet rett over knappene på plasseringsfanen (fjern eventuelle ekstra tegn som anførselstegn) og klikk på Bruk-knappen

  6. Start datamaskinen på nytt.

For å utelukke antivirusprogrammet ditt, deaktiver det gjennom neste oppstart eller fjern det. Du må kontakte antivirusprodusenten for fremgangsmåten for å gjøre dette.

Hvis problemet vedvarer gjennom en omstart av den personlige datamaskinen, kan du utelukke antivirusprogrammet.

En annen metode har gått inn i sikkermodus (hvilken som helst versjon) og startet datamaskinen på nytt etter bruk av sikkermodus i noen minutter.

Følgende artikkel veileder deg gjennom de ulike metodene for å starte opp i sikkermodus i Windows 10:

Starte opp i sikkermodus med nettverkstilkobling

Varighet: 0:50
Undertekster: Bare tilgjengelig på engelsk

Microsofts kundestøtte har lagt ut en potensiell løsning på situasjonen din. Det er fra en pålitelig kilde, men Dell har validert det ennå. Hvis du velger å prøve denne løsningen, anbefaler Dell Technologies at du sikkerhetskopierer dataene dine før du fortsetter. Dell tar ikke ansvar for denne reparasjonen, du kjører den på eget ansvar.

Du finner mer informasjon i følgende støtteartikkel fra Microsoft:

Tilbake til toppen

Produtos afetados

Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations
Propriedades do artigo
Número do artigo: 000134012
Tipo de artigo: Solution
Último modificado: 17 out. 2024
Versão:  10
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.