Pular para o conteúdo principal
  • Faça pedidos de forma rápida e simples
  • Visualize os pedidos e acompanhe o status de envio
  • Crie e acesse uma lista dos seus produtos
  • Gerencie seus sites, produtos e contatos de nível de produto da Dell EMC usando o Company Administration.

O microfone não funciona devido a configurações de privacidade no Windows 11 ou Windows 10

Resumo: Este artigo fornece informações sobre como resolver problemas de microfone causados por configurações de privacidade no Windows 11 ou Windows 10.

Este artigo aplica-se a   Este artigo não se aplica a 

Sintomas

Se o microfone parar de funcionar repentinamente, mas o microfone estiver listado no Gerenciador de dispositivos. Você testou outros microfones e eles estão tendo o mesmo problema. Você verificou e os níveis de áudio estão definidos como deveriam e o microfone não está mudo. No entanto, quando você executa o Assistente de microfone, ele apresenta o seguinte erro.

O assistente não pôde iniciar o erro ao acessar o microfone

Figura 1: O assistente não pôde iniciar

Causa

As configurações de privacidade do microfone no Windows 11 ou Windows 10 podem impedir que aplicativos e sites usem o microfone do computador. As configurações de privacidade oferecem controle sobre quais aplicativos e sites podem usar o microfone.

Resolução

Geralmente, esse erro está vinculado a problemas de privacidade no Windows 11 ou Windows 10. Siga estas etapas para resolver problemas relacionados ao microfone.

  1. Usando o menu Iniciar, abra Configurações

  2. Acesse Privacidade

  3. Role para baixo no lado esquerdo e selecione Microfone em Permissões do aplicativo

  4. Alternar em Permitir que os aplicativos acessem o microfone

  5. Teste se isso resolveu seu erro.

Mais informações

Produtos afetados

Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations
Propriedades do artigo
Número do artigo: 000133024
Tipo de artigo: Solution
Último modificado: 21 dez. 2023
Versão:  5
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.
Propriedades do artigo
Número do artigo: 000133024
Tipo de artigo: Solution
Último modificado: 21 dez. 2023
Versão:  5
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.