Pular para o conteúdo principal
  • Faça pedidos de forma rápida e simples
  • Visualize os pedidos e acompanhe o status de envio
  • Crie e acesse uma lista dos seus produtos
  • Gerencie seus sites, produtos e contatos de nível de produto da Dell EMC usando o Company Administration.

Nastavení aplikace Waves Maxxaudio v noteboocích a stolních počítačích Dell může zabránit fungování kabelového mikrofonu

Resumo: Tento článek obsahuje informace o nastavení v aplikaci Waves MaxxAudio (verze 2.0 a novější) v noteboocích a stolních počítačích Dell. Toto nastavení může zabránit fungování mikrofonů připojených ke zvukovému portu. ...

Este artigo pode ter sido traduzido automaticamente. Se você tiver comentários sobre a qualidade dele, conte-nos usando o formulário na parte inferior da página.

Conteúdo do artigo


Sintomas

Nefunguje v počítači s nainstalovanou aplikací Waves MaxxAudio mikrofon po připojení do 3,5mm portu?

Byly hlášeny případy, že kabelový mikrofon / náhlavní souprava nefungují, když jsou připojeny ke zvukovému portu 3,5 mm na počítači Dell.

Causa

Po zapojení do počítače mikrofon nefunguje nebo nereaguje. To může být způsobeno aplikací Waves MaxxAudio. V aplikaci MaxxAudio je k dispozici možnost, která nastaví, že dialogové okno se nezobrazí. To by se mělo zobrazit při každém připojení zvukového zařízení k počítači. Někdy jsou služby nezbytné pro fungování aplikace Waves zakázány.

Resolução

POZNÁMKA: Toto nastavení ovlivní všechna zvuková zařízení, která se připojují přes 3,5mm zvukový port. Toto nastavení nemá vliv na bezdrátová zvuková zařízení a zvuková zařízení USB.
 

Provedením níže uvedených kontrol můžete rychle otestovat, zda se jedná o tento případ:

  1. Otevřete aplikaci Waves MaxxAudio z nabídky Start v počítači.

  2. Přejděte na obrazovku Playback.

    Obrazovka Playback
    (Obrázek 1: Obrazovka Playback v aplikaci Waves MaxxAudio)

  3. Klikněte na možnost Advanced.

  4. Pokud je zaškrtnuto políčko vedle možnosti Show pop-up dialog when device is connected, nejedná se o příčinu vašeho problému. Pokud není zaškrtnuto, povolte možnost a znovu otestujte zvukové zařízení.

    Možnost Advanced
    (Obrázek 2: Možnost Show open dialog when device is connected)

  5. Při připojení zařízení vyberte možnost Náhlavní souprava namísto Sluchátka.

Pokud se tím problém nevyřeší, můžete pokračovat a nastavit stav služeb Waves v počítači:

  1. Otevřete Správce úloh. Zadejte příkaz taskmgr.exe v poli Spustit nebo klikněte pravým tlačítkem na hlavní panel a ze zobrazeného seznamu vyberte Správce úloh .

  2. Přejděte na kartu Po spuštění a zkontrolujte, zda jsou položky Waves MaxxAudio Service ApplicationSprávce zvuku Realtek HD nastaveny na hodnotu Povoleno. (Klikněte pravým tlačítkem myši na položku aplikace a vyberte možnost Povolit, pokud se zobrazuje jiný stav.)

    Aplikace Waves ve Správci úloh
    (Obrázek 3: Stav aplikací po spuštění ve Správci úloh)

  3. Spusťte nástroj MSCONFIG. Klikněte na ikonu nabídky Start a zadejte MSCONFIG a ze seznamu vyberte nástroj Konfigurace systému .

  4. Přejděte na kartu Služby a zaškrtněte políčko vedle možnosti Skrýt všechny služby společnosti Microsoft. Ujistěte se, že služby Realtek Audio ServiceWaves Audio Service jsou povoleny.

    Aplikace Waves v Konfiguraci systému
    (Obrázek 4: Služby v Konfiguraci systému)

  5. Otevřete službu Správa počítače. Zadejte příkaz services v poli spuštění nebo klikněte pravým tlačítkem na ikonu nabídky Start a ze zobrazeného seznamu vyberte položku Správa počítače .

  6. V nabídce na levé straně vyberte možnost Služby a aplikace a poté klikněte na možnost Služby.

  7. V pravém podokně nastavte služby Realtek Audio ServicesWaves Audio Services na automatické spouštění a zkontrolujte, že jsou obě služby spuštěné.

    Poznámka: Je nutné nastavit Službu brány zvuku pro BluetoothSlužbu pro podporu technologie Bluetooth na automatické spuštění.

     

    Aplikace Waves ve Správě počítače
    (Obrázek 5: Služby v nástroji Správa počítače)

Mais informações

POZNÁMKA: Pokud problémy se záznamem hlasu nebo zvuku přetrvávají, můžete postupovat následovně:
  1. Odinstalujte aplikaci Waves Audio Service z počítače.

  2. Nainstalujte nejnovější verzi aplikace Waves Audio Service pro svůj počítač z webu podpory společnosti Dell.

  3. Aktualizujte ovladače počítače. Viz článek znalostní databáze Dell: Postup stažení a instalace ovladačů Dell

  4. Pokud problém přetrvává, přejděte k následujícím obecným krokům pro odstraňování problémů. Viz článek znalostní databáze Dell: Odstraňování problémů se záznamem zvuku


Doporučené články

Zde je několik doporučených článků týkajících se tohoto tématu, které by vás mohly zajímat.

Propriedades do artigo


Produto afetado

Desktops & All-in-Ones, Laptops, Workstations

Data da última publicação

06 mai. 2024

Versão

9

Tipo de artigo

Solution