Pular para o conteúdo principal
  • Faça pedidos de forma rápida e simples
  • Visualize os pedidos e acompanhe o status de envio
  • Crie e acesse uma lista dos seus produtos

Come risolvere i problemi di surriscaldamento, arresto e temperatura di un computer Dell

Resumo: questo articolo fornisce informazioni su come risolvere i problemi di surriscaldamento, temperatura, arresto intermittente e altri problemi di prestazioni legati al calore su un computer Dell. I computer possono riavviarsi, arrestarsi o avere problemi di prestazioni per motivi di surriscaldamento. ...

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

Il computer Dell può surriscaldarsi a seguito di un flusso d'aria insufficiente dovuto alla presenza di polvere o detriti che ostruiscono le prese d'aria e le aperture di scarico o a causa di una ventola ostruita. Un computer surriscaldato può riavviarsi, arrestarsi o avere problemi di prestazioni in modo intermittente. Nel tempo, un calore eccessivo potrebbe danneggiare i componenti interni.

Quando il computer si surriscalda, è possibile che si riscontrino i seguenti sintomi:

  • Le ventole all'interno del computer diventano più rumorose poiché iniziano a girare più velocemente per rimuovere il calore in eccesso.
  • Il computer può arrestarsi o riavviarsi in modo intermittente.
  • Le prestazioni del sistema si riducono in modo imprevisto.
  • Il computer potrebbe smettere di rispondere o ridurre le prestazioni durante la riproduzione di giochi.
  • Messaggi di errore all'avvio, ad esempio:
    • Alert! Air Temperature Sensor Not Detected.
    • Messaggio di errore relativo a ventole, dissipatore di calore o temperatura dell'aria.

Causa

La causa più comune del surriscaldamento di un computer è l'accumulo di polvere sulle ventole o sulle prese d'aria. Ridurre il calore all'interno del computer per migliorare le prestazioni del sistema ed evitare eventuali danni ai componenti interni.

Resolução

Seguire la procedura riportata di seguito in sequenza per risolvere i problemi di surriscaldamento, temperatura o arresto intermittente.

Dell Technologies consiglia di assicurarsi che i driver di dispositivo e il BIOS siano aggiornati. Utilizzare l'applicazione SupportAssist per ottenere prestazioni video ottimali e per risolvere i problemi comuni relativi ai video.

Per eseguire l'applicazione SupportAssist, attenersi alla seguente procedura.

  1. Tenere premuto il tasto Windows (Pulsante Windows), quindi premere il tasto q .
  2. Nella casella di ricerca, digitare SupportAssist
  3. Selezionare SupportAssist (app) nell'elenco dei risultati
    NOTA: se SupportAssist non viene visualizzato nei risultati di ricerca, accedere alla pagina SupportAssist per PC e tablet per informazioni su come scaricare e installare SupportAssist.
  4. Toccare o cliccare su Start Now per eseguire i test.
    NOTA: è possibile toccare o cliccare sulla freccia giù ed eseguire il singolo test. Dell Technologies consiglia di eseguire un test completo del computer.
  5. SupportAssist esegue i test individualmente e fornisce i risultati e le azioni consigliate.

Optimize your System using SupportAssist.

Durata: 00:32
Se disponibili, è possibile scegliere le impostazioni della lingua dei sottotitoli utilizzando l'icona delle impostazioni o CC su questo lettore video.

Per informazioni su come scaricare e aggiornare manualmente un driver di dispositivo, come il chipset, consultare l'articolo della Knowledge Base Dell: Come scaricare e installare i driver Dell

Per ulteriori informazioni sul download e sull'aggiornamento del BIOS su un computer Dell, vedere l'articolo della Knowledge Base Dell: Aggiornamenti del BIOS Dell

NOTA: Dell Technologies consiglia di riavviare il computer dopo aver installato gli aggiornamenti dei driver.

Update your System Setup (BIOS).

Durata: 02:06
Se disponibili, è possibile scegliere le impostazioni della lingua dei sottotitoli utilizzando l'icona delle impostazioni o CC su questo lettore video.

Se il problema persiste, continuare con il passaggio successivo.

È importante evitare l'accumulo di polvere nel computer e garantire una ventilazione adeguata per ridurre il calore. L'accumulo di polvere e di lanugine impedisce all'aria di circolare intorno alle alette di raffreddamento e obbliga la ventola a lavorare sotto sforzo.

Le prese d'aria bloccate possono causare gravi problemi di prestazioni a seguito della limitazione della circolazione dell'aria. Come conseguenza può verificarsi un surriscaldamento del processore, della memoria (RAM) e di altri dispositivi hardware con eventuale loro guasto. Il calore eccessivo può inoltre causare una notevole riduzione delle prestazioni, poiché la maggior parte dei processori riduce automaticamente la velocità per cercare di compensare i problemi legati al calore.

Il computer Dell può contenere una o più ventole per evitare di surriscaldare i componenti interni:

  • I desktop Dell hanno più ventole e nello specifico per: processore (CPU), scheda video dedicata (GPU), alimentatore (PSU) e chassis (case). Vedere la documentazione del computer Dell in uso per ulteriori informazioni.
  • I notebook e i desktop all-in-one di Dell possono contenere una o più ventole a seconda dei diversi modelli. Vedere la documentazione del computer Dell in uso per ulteriori informazioni.
Pulitura delle prese d'aria su un computer Dell
  1. Spegnere il computer.
  2. Scollegare il cavo di alimentazione.
  3. Verificare l'assenza di polvere o sporcizia sulle prese d'aria del computer.
    Le prese d'aria possono trovarsi in posizioni diverse. Vedere la documentazione del computer Dell in uso.
NOTA: per i modelli XPS è possibile fare riferimento ai manuali di assistenza per la posizione della presa d'aria.
  1. Utilizzare una bomboletta ad aria compressa per eliminare polvere o detriti dal computer.
    ATTENZIONE: si consiglia di utilizzare esclusivamente una bomboletta ad aria compressa. Non utilizzare aspirapolvere o ventilatori e non soffiare via la polvere con la bocca. Aspirapolvere e ventilatori causano energia statica e potrebbero danneggiare i componenti elettrici ed elettronici all'interno del computer.
Seguire queste linee guida per fornire un'adeguata ventilazione
  • Posizionare il notebook in posizione verticale su una superficie piana, rigida e solida. Mentre si lavora, non collocare mai il notebook sul letto, su una coperta o su altre superfici morbide.
    ATTENZIONE: l'utilizzo del notebook su una superficie in tessuto, un letto, un cuscino del divano o in grembo può limitare o bloccare completamente la circolazione dell'aria. La limitazione prolungata della circolazione dell'aria può provocare surriscaldamento e potenziali danni.
  • Posizionare il desktop ad alcuni centimetri di distanza dalla parete per consentire un'adeguata ventilazione.

Se il problema persiste, continuare con il passaggio successivo.

Un semplice riavvio può risolvere molti problemi quasi immediatamente. Riavviare il computer è un modo efficace per cancellare la memoria di sistema (RAM). Garantisce che tutti i processi e i servizi in errore avviati vengano arrestati.

Il riavvio del computer chiude tutte le applicazioni e i software in esecuzione sul computer, tra cui le applicazioni in esecuzione sulla barra delle applicazioni e i servizi eseguiti in background.

AVVERTENZA: prima di riavviare il computer, assicurarsi di aggiungere un segnalibro alle pagine web aperte e salvare eventuali documenti aperti, fogli elettronici o qualsiasi altro lavoro non salvato.

Se il problema persiste, continuare con il passaggio successivo.

Gli aggiornamenti di Windows supportano il sistema operativo Windows in molti modi. Gli aggiornamenti di Windows sono in grado di risolvere problemi specifici, fornire protezione da attacchi dannosi o anche aggiungere nuove funzionalità al sistema operativo.

Come eseguire Windows Update in Microsoft Windows 11, Windows 10 e Windows 8.1 o 8?
  1. Cliccare con il tasto destro su Start, quindi cliccare su Impostazioni.
  2. Nel pannello Impostazioni, cliccare su Aggiornamento e sicurezza.
  3. Nel pannello di sinistra, selezionare Windows Update.
  4. Nel pannello di destra, cliccare su Verifica disponibilità aggiornamenti.
  5. Riavviare il computer dopo avere scaricato e installato gli aggiornamenti.
Come si esegue Windows Update in Microsoft Windows 7?
  1. Aprire Pannello di controllo, quindi cliccare su Sistema e sicurezza.
  2. Cliccare su Windows Update.
  3. Nel pannello di sinistra, cliccare su Controlla aggiornamenti.
  4. Riavviare il computer dopo avere scaricato e installato gli aggiornamenti.

Se il problema persiste, continuare con il passaggio successivo.

Eseguire un test di diagnostica dell'hardware può aiutare a identificare i problemi correlati all'hardware e fornire la relativa procedura per risolverli. Per determinare se il computer Dell presenta un problema hardware, si consiglia di eseguire prima un test di diagnostica dell'hardware sul computer. Dell offre sia la diagnostica integrata sia online. Il test di diagnostica hardware SupportAssist o ePSA consente di verificare se i dispositivi hardware funzionano correttamente.

  1. Riavviare il computer.
  2. Quando viene visualizzato il logo Dell, premere più volte il tasto F12 fino a quando non viene visualizzato il menu di avvio temporaneo.
  3. Utilizzare i tasti freccia per selezionare Diagnostics e premere INVIO.
  4. Seguire le istruzioni visualizzate e rispondere in modo appropriato per completare la diagnostica.
  5. Se i test hardware vengono superati, procedere con il passaggio successivo.
  6. Se i test hardware hanno esito negativo, prendere nota del codice errore e del codice di convalida e contattare il supporto tecnico Dell.

Se il problema persiste, continuare con il passaggio successivo.

Dell Power Manager consente di gestire le impostazioni del processore e della ventola di raffreddamento del sistema. È possibile gestire le prestazioni, la temperatura superficiale del computer e il rumore della ventola.

Per ulteriori informazioni sulle funzioni di Dell Power Manager e istruzioni per il download e l'installazione, vedere l'articolo della Knowledge Base Dell Guida di Dell Power Manager (in inglese).

Le applicazioni Dell Optimizer e Dell Precision Optimizer ottimizzano in modo intelligente le prestazioni sui notebook Latitude e Precision supportati utilizzando l'intelligenza artificiale e l'apprendimento automatico. È possibile gestire le impostazioni del processore e della ventola di raffreddamento dei notebook per ottimizzare la temperatura superficiale e il rumore della ventola.

Se il problema persiste, continuare con il passaggio successivo.

Seguire questi suggerimenti per migliorare l'efficienza del computer:

  • Modificare le applicazioni da eseguire all'avvio di Windows utilizzando la scheda Avvio in Gestione attività.
  • Chiudere le applicazioni quando non vengono utilizzate.
  • Chiudere il browser Internet quando non lo si utilizza.
  • Ridurre la risoluzione dello schermo e diminuire le impostazioni della scheda grafica se il computer diventa più caldo del normale durante la riproduzione di giochi.

Se il problema persiste, continuare con il passaggio successivo.

Ripristino configurazione di sistema è uno strumento integrato di Windows creato per proteggere e riparare il sistema operativo. Se si verifica un problema nel computer, Ripristino configurazione di sistema deve essere utilizzato prima di ripristinare le impostazioni di fabbrica del computer.

Informazioni su Come utilizzare Ripristino configurazione di sistema in Microsoft Windows.

Se il problema persiste, continuare con il passaggio successivo.

Nei computer Dell una piccola parte dello spazio su disco rigido è riservata alla reinstallazione del sistema operativo. Questo è il metodo più semplice di ripristinare le impostazioni di fabbrica del computer Dell. Il ripristino elimina tutti i dati dell'utente dal computer, pertanto è importante eseguire il backup di tutti i file prima di avviare il processo.

Leggere l'articolo Come ripristinare o reinstallare Microsoft Windows su un computer Dell.

Se il problema persiste, contattare il supporto tecnico Dell.

Mais informações

Articoli consigliati

Di seguito sono riportati alcuni articoli consigliati correlati a questo argomento che potrebbero essere di interesse per l'utente.


Supporto fuori garanzia Fuori garanzia? Nessun problema: accedere al sito web Dell.com/support, inserire il codice di matricola Dell e visualizzare le offerte disponibili.

NOTA: le offerte sono disponibili solo per i clienti di personal computer in Stati Uniti, Canada, Regno Unito, Francia, Germania e Cina. Server e storage non applicabili.

Produtos afetados

Chromebox, Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, Chromebook, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations
Propriedades do artigo
Número do artigo: 000130867
Tipo de artigo: Solution
Último modificado: 31 ago. 2024
Versão:  23
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.