Pular para o conteúdo principal
  • Faça pedidos de forma rápida e simples
  • Visualize os pedidos e acompanhe o status de envio
  • Crie e acesse uma lista dos seus produtos

Risoluzione dei problemi di rumori provenienti dall'adattatore CA

Resumo: L'articolo seguente fornisce informazioni sulla risoluzione dei problemi di rumore e/o ronzio provenienti dall'adattatore CA.

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

Risoluzione del rumore proveniente dall'adattatore per l'alimentazione collegato

 

  1. Scollegare l'adattatore di corrente alternativa (CA) dal notebook o da un altro dispositivo e testare ciascun componente separatamente per verificare la presenza di eventuali rumori e determinarne l'origine.

  2. Provare a inserire l'adattatore o il caricabatterie in un'altra presa elettrica a muro inserendolo direttamente nella presa, senza dispositivo di protezione dalle sovratensioni o gruppo di continuità (UPS), e verificare se produce un rumore.

  3. Scaricare e installare la versione più recente del BIOS per il notebook o il dispositivo disponibile dal sito del Supporto Dell.

  4. Il rumore dall'adattatore CA persiste. Scollegare l'adattatore CA dalla presa e il cavo di alimentazione dall'adattatore. Ricollegare il cavo e l'adattatore CA. Collegare nuovamente il cavo di alimentazione a una presa e verificare la presenza di rumori.

  5. Se il rumore dall'adattatore non è scomparso, la cosa migliore da fare è Contattare il supporto tecnico

  6. Se il rumore persiste con il notebook o il dispositivo, continuare con la risoluzione dei problemi nel seguente articolo:

Causa

Questa sezione non è applicabile a questo articolo.

Resolução

Questa sezione non è applicabile a questo articolo.
Propriedades do artigo
Número do artigo: 000130860
Tipo de artigo: Solution
Último modificado: 10 nov. 2023
Versão:  6
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.