Pular para o conteúdo principal
  • Faça pedidos de forma rápida e simples
  • Visualize os pedidos e acompanhe o status de envio
  • Crie e acesse uma lista dos seus produtos

As soundbars AX510 e AC511 fazem ruídos quando um headset com microfone está conectado às tomadas de fone de ouvido

Resumo: Este artigo fornece informações sobre as soundbars AX510 ou AC511 que emitem ruídos quando um headset equipado com microfone é conectado às tomadas de fones de ouvido. ...

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

Você poderá ouvir um ruído de estalo ao conectar o headset às tomadas de fones de ouvido das soundbars Dell AX510 ou AC511 (Figura 1).

Tomada de fones de ouvido da soundbar Dell AX510 ou AC511
Figura 1

Os headsets funcionam corretamente quando conectados à tomada multifuncional do computador.

 

Causa

A soundbar está funcionando conforme o esperado. Isso ocorre porque um hardware incompatível está conectado à soundbar. (Headset que tem microfone com tomada TRRS)

Resolução

As tomadas de fones de ouvido das soundbars AX510 e AC511 foram projetadas para aceitar uma tomada estéreo, conhecida como conector TRS. Esse conector tem dois anéis isolantes que separam os contatos da esquerda, da direita e do terra na tomada (consulte a imagem central na Figura 2).

Tipos de conector TRS
Figura 2

Os headsets com microfone têm uma tomada TRRS (tomada da esquerda na imagem acima). O segmento adicional é o conector do microfone que emite um retorno (ruído, estalido etc.) quando inserido em um conector TRS.

Se você tiver mais dúvidas sobre este artigo, entre em contato com o suporte técnico da Dell.

 

Produtos afetados

Dell AX510/AX510 PA Stereo Soundbar Speaker System, Dell USB Soundbar AC511
Propriedades do artigo
Número do artigo: 000126800
Tipo de artigo: Solution
Último modificado: 06 out. 2022
Versão:  5
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.