Pular para o conteúdo principal
  • Faça pedidos de forma rápida e simples
  • Visualize os pedidos e acompanhe o status de envio
  • Crie e acesse uma lista dos seus produtos

Systemmanual för Dell Precision Tower 5820-arbetsstation

Resumo: Den här artikeln innehåller en lista över artiklar som du kan använda som guide för Dell Precision Tower 5820 workstation så som den levereras från Dell.

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

Lär känna datorn:

En länk till systemhandboken finns här:

Det här avsnittet innehåller länkar till information om placering av kontakter och portar, bilder på systemet och hjälper dig att komma igång med systemet.

VIKTIGT! Innan du börjar arbeta på datorn bör du gå igenom följande säkerhetsinformation: Säkerhetsåtgärder vid arbete med elektrisk utrustning

Installationsalternativ:

I det här avsnittet beskrivs de alternativ för ominstallation av operativsystem som stöds för ditt system.

 

Microsoft Windows

Om du vill ha information om de olika versionerna av Windows-operativsystem klickar du på följande länk:

Drivrutiner:

Det här avsnittet innehåller information om drivrutiner och den installationsordning som krävs för de olika versioner av Windows-operativsystem som stöds på Dell-datorn.

Ordningsföljd för installation av drivrutiner:
Installera drivrutiner med resurs-CD/DVD:
Identifiera drivrutiner som inte omfattas av installationsordningen:

 

Ubuntu Linux

Information om Ubuntu Linux på ditt system, se följande länk:

Mer information kan du också se Ubuntus webbplats:

Säkerhetskopiering och återställning av systemet

Det här avsnittet innehåller information om alternativen för säkerhetskopiering och återställning för ditt system.

Om du inte angav återställningsmedia i din beställning levereras ditt Windows 10-system inte med något USB-flashminne eller återställningsskivor. Om du vill ha information om hur du skapar återställningsmedia för systemet vid ett katastrofalt systemfel följer du länken nedan:

Windows Recovery Environment (WinRE)

På fabriksinstallerade Windows 10-system låter WinRE dig återställa systemet till dess ursprungliga fabrikstillstånd. Om du vill ha information klickar du på länken nedan:

Dell-återställningsbild av Microsoft Windows

Du kan också ladda ner en återställningsavbildning av Microsoft Windows-operativsystemet som anpassats för din Dell-produkt från Dells supportwebbplats.

Obs! Återställningsbilden innehåller den version av Windows som var installerad på datorn. Hämtningen är endast tillgänglig på vissa system.

Mer allmän information om hur du återställer Windows finns i följande artikel:

Dell ProSupport för datorer och surfplattor:

SupportAssist, som tidigare hette My Dell, tillhandahåller systemuppdateringar, upptäcker problem och skickar varningar baserat på din enhet, vilket gör det enklare än någonsin att lösa och förebygga problem. Med det här programmet får du tillgång till allt du behöver för att slippa gissa när det gäller underhåll av datorer och surfplattor. Mer information och installationsanvisningar finns på följande länk:

Diagnostik och felkoder:

Det här avsnittet innehåller länkar till artiklar om diagnostik och olika felmeddelanden, pipkoder och diagnostiska LED-koder som kan hjälpa dig att felsöka potentiella maskin- och programvaruproblem i systemet.

Du kan också använda diagnostik som finns på Dells supportsida. För detta måste Dell System Detect & SupportAssist vara installerade på ditt system. Detta görs om du väljer att köra diagnostikprogrammet. Du kan få åtkomst till denna diagnostik genom att följa länken nedan:

Maskinvara:

Nedanstående avsnitt ger länkar till artiklar som innehåller information om de olika typerna av maskinvara i systemet. De kan hjälpa dig att felsöka eventuella problem som identifieras med hjälp av ovanstående diagnostik. Det finns också allmänna informativa artiklar som kan hjälpa dig med arbetsuppgifter, till exempel att uppdatera BIOS eller uppgradera en hårddisk.

Ljud
BIOS och moderkort
Problem med fläkt och överhettning
Hårddiskproblem
Problem med inmatningsenheter
Minne
Nätverk, Wi-Fi, Bluetooth
Inget självtest vid start, ingen ström
Optisk enhet
Externa portar
Videoproblem

Annan programvara och antivirus:

Detta avsnitt omfattar de program som stöds i systemet. Det har även länkar till information om säkerhet och kryptering samt antivirusprogram.

Programvara

Systemet levereras med vissa förinstallerade program och programvara som underlättar för dig. Det här avsnittet innehåller länkar till information om dessa.

Klicka på följande länk för att komma till Dell Download Center:

Klicka på följande länk för att gå till sidan för Dells applikationer och programvara:

En del programvara som säljs i samband med köpet av datorn måste laddas ner när du har fått systemet.
Det gör du genom att använda Dell Digital Delivery. Mer information finns på länkarna nedan:

 

Antivirus

Klicka på följande länk för att komma till Dells supportsida för säkerhet och virus:

Ditt system kan vara förinstallerat med ett antivirusprogram, för mer information, följ länken nedan.

Följ länkarna nedan för att få ytterligare information om virus, spionprogram och skadliga program:

Causa

Ingen orsaksinformation är tillgänglig.

Resolução

Lär känna datorn:

En länk till systemhandboken finns här:

Det här avsnittet innehåller länkar till information om placering av kontakter och portar, bilder på systemet och hjälper dig att komma igång med systemet.

VIKTIGT! Innan du börjar arbeta på datorn bör du gå igenom följande säkerhetsinformation: Säkerhetsåtgärder vid arbete med elektrisk utrustning

Installationsalternativ:

I det här avsnittet beskrivs de alternativ för ominstallation av operativsystem som stöds för ditt system.

 

Microsoft Windows

Om du vill ha information om de olika versionerna av Windows-operativsystem klickar du på följande länk:

Drivrutiner:

Det här avsnittet innehåller information om drivrutiner och den installationsordning som krävs för de olika versioner av Windows-operativsystem som stöds på Dell-datorn.

Ordningsföljd för installation av drivrutiner:
Installera drivrutiner med resurs-CD/DVD:
Identifiera drivrutiner som inte omfattas av installationsordningen:

 

Ubuntu Linux

Information om Ubuntu Linux på ditt system, se följande länk:

Mer information kan du också se Ubuntus webbplats:

Säkerhetskopiering och återställning av systemet

Det här avsnittet innehåller information om alternativen för säkerhetskopiering och återställning för ditt system.

Om du inte angav återställningsmedia i din beställning levereras ditt Windows 10-system inte med något USB-flashminne eller återställningsskivor. Om du vill ha information om hur du skapar återställningsmedia för systemet vid ett katastrofalt systemfel följer du länken nedan:

Windows Recovery Environment (WinRE)

På fabriksinstallerade Windows 10-system låter WinRE dig återställa systemet till dess ursprungliga fabrikstillstånd. Om du vill ha information klickar du på länken nedan:

Dell-återställningsbild av Microsoft Windows

Du kan också ladda ner en återställningsavbildning av Microsoft Windows-operativsystemet som anpassats för din Dell-produkt från Dells supportwebbplats.

Obs! Återställningsbilden innehåller den version av Windows som var installerad på datorn. Hämtningen är endast tillgänglig på vissa system.

Mer allmän information om hur du återställer Windows finns i följande artikel:

Dell ProSupport för datorer och surfplattor:

SupportAssist, som tidigare hette My Dell, tillhandahåller systemuppdateringar, upptäcker problem och skickar varningar baserat på din enhet, vilket gör det enklare än någonsin att lösa och förebygga problem. Med det här programmet får du tillgång till allt du behöver för att slippa gissa när det gäller underhåll av datorer och surfplattor. Mer information och installationsanvisningar finns på följande länk:

Diagnostik och felkoder:

Det här avsnittet innehåller länkar till artiklar om diagnostik och olika felmeddelanden, pipkoder och diagnostiska LED-koder som kan hjälpa dig att felsöka potentiella maskin- och programvaruproblem i systemet.

Du kan också använda diagnostik som finns på Dells supportsida. För detta måste Dell System Detect & SupportAssist vara installerade på ditt system. Detta görs om du väljer att köra diagnostikprogrammet. Du kan få åtkomst till denna diagnostik genom att följa länken nedan:

Maskinvara:

Nedanstående avsnitt ger länkar till artiklar som innehåller information om de olika typerna av maskinvara i systemet. De kan hjälpa dig att felsöka eventuella problem som identifieras med hjälp av ovanstående diagnostik. Det finns också allmänna informativa artiklar som kan hjälpa dig med arbetsuppgifter, till exempel att uppdatera BIOS eller uppgradera en hårddisk.

Ljud
BIOS och moderkort
Problem med fläkt och överhettning
Hårddiskproblem
Problem med inmatningsenheter
Minne
Nätverk, Wi-Fi, Bluetooth
Inget självtest vid start, ingen ström
Optisk enhet
Externa portar
Videoproblem

Annan programvara och antivirus:

Detta avsnitt omfattar de program som stöds i systemet. Det har även länkar till information om säkerhet och kryptering samt antivirusprogram.

Programvara

Systemet levereras med vissa förinstallerade program och programvara som underlättar för dig. Det här avsnittet innehåller länkar till information om dessa.

Klicka på följande länk för att komma till Dell Download Center:

Klicka på följande länk för att gå till sidan för Dells applikationer och programvara:

En del programvara som säljs i samband med köpet av datorn måste laddas ner när du har fått systemet.
Det gör du genom att använda Dell Digital Delivery. Mer information finns på länkarna nedan:

 

Antivirus

Klicka på följande länk för att komma till Dells supportsida för säkerhet och virus:

Ditt system kan vara förinstallerat med ett antivirusprogram, för mer information, följ länken nedan.

Följ länkarna nedan för att få ytterligare information om virus, spionprogram och skadliga program:

Mais informações

Om du behöver hjälp med ett ämne som inte tas upp i den här guiden kan du använda sökrutan längst upp till vänster på den här sidan för att hitta ytterligare hjälp på Dells supportsidor.

Produtos afetados

Precision 5820 Tower
Propriedades do artigo
Número do artigo: 000124289
Tipo de artigo: Solution
Último modificado: 06 dez. 2024
Versão:  16
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.