Pular para o conteúdo principal
  • Faça pedidos de forma rápida e simples
  • Visualize os pedidos e acompanhe o status de envio
  • Crie e acesse uma lista dos seus produtos

XtremIO: Jak znaleźć numer seryjny macierzy XtremIO

Resumo: Celem tego artykułu jest ułatwienie lokalizowania PSTN — numeru seryjnego macierzy XtremIO

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

Nie można zlokalizować PSNT — numeru seryjnego macierzy XtremIO.

Causa

Nie można zlokalizować PSNT — numeru seryjnego macierzy XtremIO.

Resolução

METODA 1 (GUI XtremIO):      

Wersja 3.x (lub starsza)
  1. Na stronie głównej pulpitu nawigacyjnego kliknij kartę Sprzęt.
  2. PSNT, numer seryjny znajduje się pod ikoną X-Brick.
Przykładowe dane wyjściowe:     
 
kA2j0000000R6huCAC_1_0
 
kA2j0000000R6huCAC_1_1

PSNT, numer seryjny: APM00123456789
 
kA2j0000000R6huCAC_1_2

XMS w wersji 4.x
  1. W graficznym interfejsie użytkownika kliknij kartę Administracja systemem w górnym menu.
  2. Kliknij opcję Klastry w menu po lewej stronie (może być już wybrana).
  3. Numery seryjne klastra są wymienione w kolumnie PSNT.
Przykładowe dane wyjściowe:      
 
kA2j0000000R6huCAC_1_3

XMS w wersji 6.x
  1. Kliknij przycisk Magazyn w menu po lewej stronie.
  2. Kliknij przycisk Klastry w oknie głównym.
  3. Numery seryjne klastra są wymienione w kolumnie PSNT.
Przykładowe dane wyjściowe:     
 
kA2j0000000R6huCAC_1_4


METODA 2 (XMCLI z GUI):     
(Uwaga: przykładowe dane wyjściowe CLI można znaleźć w sekcji Uwagi)

Wersja 3.x (lub starsza)
  1. W górnej części strony kliknij ikonę Administracja.
  2. Wybierz kartę CLI (Interfejs wiersza poleceń).
  3. Zaloguj się do XMCLI
  4. Uruchom polecenie XMCLI: show-clusters-info
  5. Numer seryjny znajduje się w kolumnie PSNT.
Przykładowe dane wyjściowe:      
 
kA2j0000000R6huCAC_1_5

XMS w wersji 4.x
  1. Wykonaj procedurę dla wersji 3.x powyżej, ale rozmieszczenie przycisków jest nieco inne.
Przykładowe dane wyjściowe:      
 
kA2j0000000R6huCAC_1_6

XMS w wersji 6.x

Nie ma dostępu do interfejsu CLI za pomocą GUI w wersji 6.x. Alternatywną metodę dostępu do interfejsu CLI można znaleźć w metodzie 3 poniżej.


METODA 3 (XMCLI z klienta SSH):     

Wszystkie wersje:     
  1. W kliencie SSH wprowadź adres IP lub nazwę hosta XMS przy użyciu portu 22
  2. Gdy pojawi się monit „login as:”, wprowadź xmsadmin, a następnie po wyświetleniu monitu wprowadź hasło.
  3. Następnie interfejs wiersza poleceń wyświetla monit o nazwę użytkownika. Wprowadź admin lub podobną nazwę użytkownika z dostępem administratora i po wyświetleniu monitu wprowadź hasło 
  4. Uruchom polecenie XMCLI: show-clusters-info
  5. Numer seryjny znajduje się w kolumnie PSNT. W przypadku XMS zarządzającego wieloma klastrami w danych wyjściowych pojawi się lista klastrów.

Mais informações

Przykładowe dane wyjściowe XMCLI:     
 
Username: admin
Password: xxxxxxxxxx

Connect to XMS on 10.x.x.x:443: version 3.x.x build xx
xmcli (admin) show-clusters-info
Cluster-Name Index State  Conn-State Activation-Time          Start-Time               SW-Version           PSNT                   Encryption-Mode   Encryption-Supported Mode-Switch-Status Compression-Mode SSH-Firewall-Mode
XtremIO   1     active connected  Thu May 14 16:14:40 2015 Thu May 14 16:14:40 2015 3.x.x-xx   APM00123456789  disabled               No                   none               enabled          unlocked

Produtos afetados

XtremIO Family

Produtos

XtremIO Family, XtremIO HW Gen2 400GB, XtremIO HW Gen2 400GB Encrypt Capbl, XtremIO HW Gen2 400GB Encrypt Disable, XtremIO HW Gen2 400GB Exp Encrypt Disable, XtremIO HW Gen2 400GB Expandable, XtremIO HW Gen2 800GB Encrypt Capbl , XtremIO HW Gen2 800GB Encrypt Disable, XtremIO HW Gen3 40TB, XtremIO HW Gen3 40TB Encrypt Disable, XtremIO HW X2-R, XtremIO HW X2-R Encrypt Disable, XtremIO HW X2-S, XtremIO HW X2-S Encrypt Disable, XtremIO HW X2-T, XtremIO HW X2-T Encrypt Disable, XtremIO X1, XtremIO X2 ...
Propriedades do artigo
Número do artigo: 000078393
Tipo de artigo: Solution
Último modificado: 26 jul. 2022
Versão:  3
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.