Niedziałający touchpad i klawiatura notebooka Dell 2 w 1
Podsumowanie:Ogólne informacje dotyczące rozwiązywania problemów z panelem dotykowym lub klawiaturą, które nie reagują w notebookach Dell 2 w 1.
Wybierz produkt, aby sprawdzić trafność artykułu
Ten artykuł dotyczy Ten artykuł nie dotyczyTen artykuł nie jest powiązany z żadnym konkretnym produktem.Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.
Brak reakcji przy korzystaniu z panelu dotykowego lub klawiatury
W notebookach Dell 2 w 1 z trybem tabletu panel dotykowy lub klawiatura mogą nie działać w systemie operacyjnym lub w systemie BIOS.
Jeśli te notebooki są umieszczone jeden na drugim, może to spowodować fałszywą awarię czujnika i przełączenie urządzenia do trybu tabletu.
Przykład systemów, których może dotyczyć problem:
Latitude 5310 2 w 1
Latitude 5410 2 w 1
Latitude 7310 2 w 1
Latitude 7410 2 w 1
Latitude 5320 2 w 1
Latitude 5420 2 w 1
Latitude 7320 2 w 1
Latitude 7420 2 w 1
Przyczyna
Niektóre notebooki Dell 2 w 1 mają czujnik, który umożliwia automatyczne przełączanie ich z trybu notebooka do trybu tabletu. Powoduje to wyłączenie klawiatury i panelu dotykowego w notebooku.
Rozwiązanie
Panel dotykowy notebooka Dell 2 w 1
Pierwszy krok rozwiązywania problemów polega na sprawdzeniu, czy notebook Dell 2 w 1 jest w trybie tabletu. Jeśli notebook jest w trybie tabletu, przełącz go z powrotem do trybu notebooka. Więcej informacji na temat trybu tabletu w systemie Windows 10 można znaleźć w następującej witrynie: Windows: Włączanie lub wyłączanie trybu tabletu
Kolejnym krokiem będzie sprawdzenie zewnętrznej myszy i klawiatury w notebooku. Jeśli te działania działają, aktualizacja systemu BIOS, chipsetu i sterownika urządzenia wejściowego może pomóc w rozwiązaniu problemu. System BIOS i sterowniki można znaleźć w witrynie pomocy technicznej firmy Dell. Dowiedz się, jak pobrać i zainstalować sterowniki firmy Dell.