Przejdź do głównej zawartości
  • Szybkie i łatwe składanie zamówień
  • Wyświetlanie zamówień i śledzenie stanu wysyłki
  • Tworzenie i dostęp do listy produktów

Hvordan foretager man fejlfinding af problemer med langsom ydeevne

Podsumowanie: Kører din computer langsomt? Denne artikel indeholder oplysninger om, hvordan du foretager fejlfinding og løser problemer med langsom ydeevne på din Dell-computer.

Ten artykuł dotyczy Ten artykuł nie dotyczy Ten artykuł nie jest powiązany z żadnym konkretnym produktem. Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.

Objawy

Din Dell-computer oplever muligvis et problem med ydeevnen, hvis du bemærker et eller flere af følgende symptomer:

  • Computeren kører langsomt og er lang tid om starte op i operativsystemet eller holder op med at reagere.
  • Det tager lang tid for programmer at indlæse eller reagere.
  • Computeren reagerer langsomt eller holder op med at reagere under brugeraktivitet som f.eks. at klikke og skrive.
  • Min computer kører langsomt og er lang tid om at reagere eller holder op med at reagere under nedlukning eller genstart.
  • Browsere og andre programmer holder op med at reagere eller holder ofte op med at reagere.

Prøv disse lyntrin for at løse problemer med systemets ydeevne på en Dell-computer .

Optimer dit system med SupportAssist

Varighed: 00:32
Skjulte undertekster: Tilgængelig på flere sprog. Klik på ikonet Skjult undertekst, og vælg det ønskede sprog.

Przyczyna

Problemer med ydeevnen i computere kan skyldes:

  • Fragmenterede data på harddisken.
  • Ubrugte programmer, der kører i baggrunden.
  • Forældede drivere til enheder som f.eks. chipset, BIOS, dockingstationer osv.
  • Forældede eller beskadigede operativsystemfiler.
  • Den aktuelle computerkonfiguration opfylder ikke kravene til avancerede programmer eller spil.
  • Harddiskfejl.
  • Utilstrækkelig systemhukommelse (RAM).
  • Hardwarefejl.
  • Malwareinfektion.

Rozwiązanie

Følg nedenstående trin for at løse problemer med langsom ydeevne på din Dell-computer. Du kan også finde flere oplysninger i afsnittet med ekstra trin og informationsvideoer i denne artikel.

BEMÆRK: Dell Technologies anbefaler at frakoble enheder som f.eks. printere, dockingstationer osv., før du fortsætter med fejlfindingstrinnene. Dette kan hjælpe med at afgøre, om problemet skyldes computeren eller enheden.

SupportAssist-programmet optimerer computeren (herunder opdatering af forældede drivere) for at løse problemer med ydeevnen.

  1. Tryk på og hold Windows-tasten (Windows-knap), og tryk derefter på q-tasten .
  2. Skriv SupportAssist i søgefeltet.
  3. Vælg SupportAssist (App) på resultatlisten.
    BEMÆRK: Hvis SupportAssist ikke vises i søgeresultaterne, skal du gå til siden SupportAssist til computere og tablets for at få oplysninger om download og installation af SupportAssist.
  4. Tryk eller klik på Start nu for at køre testene.
    BEMÆRK: Du kan trykke eller klikke på pil ned og derefter køre en individuel test. Dell Technologies anbefaler, at du kører en komplet computertest.
  5. SupportAssist kører testene en efter en og viser resultaterne samt foreslåede handlinger.

Genstart computeren, hvis du ikke har gjort det for nylig.

En genstart kan løse mange problemer. En genstart af computeren er en effektiv måde til at rydde computerens hukommelse (RAM) og lukke eventuelle fejlprocesser og -tjenester ned.

Genstart af computeren lukker alle de programmer og tjenester, der kører på computeren, herunder baggrundsprocesser, som andre programmer har startet. Jo flere programmer, der er åbne, og jo længere de kører, desto større er risikoen for, at computeren bliver langsommere og til sidst løber tør for RAM. Ideelt set bør du slukke computeren, når den ikke er i brug. Hvis du bruger computeren ofte, anbefaler Dell Technologies, at du genstarter computeren mindst én gang om ugen.

Hvis en genstart af computeren ikke afhjælper problemet, skal du gå til næste trin.

Hvis du kører en hardwarediagnosticeringstest, kan det hjælpe dig med at identificere hardwarerelaterede problemer og give dig fejlfindingstrin til at få afhjulpet problemet. For at afgøre, om din Dell-computer har et hardwareproblem, anbefales det, at du først kører en hardwarediagnosticeringstest. Dell tilbyder både indbygget diagnosticering og onlinediagnosticering.

Sådan køres en hardwarediagnosticeringstest med Dell SupportAssist

Hvis computeren kan starte op i Windows og har en aktiv internetforbindelse, skal du køre en hurtig test på Dell-computeren vha. Dell SupportAssist.

Foretag en Dell SupportAssist Pre-boot System Assessment (vurdering før opstart) eller enhanced Pre-boot System Assessment (avanceret vurdering før opstart) (Dell PSA og ePSA)
  1. Genstart computeren.
  2. Når Dell-logoet vises, skal du trykke på F12-tasten for at åbne menuen One-time Boot.
  3. Brug piletasterne til at vælge Diagnosticering, og tryk på Enter-tasten.
  4. Følg anvisningerne på skærmen, og besvar dem korrekt for at udføre diagnosticeringen.
    1. Hvis testen lykkes, skal du fortsætte til næste trin.
    2. Hvis testen mislykkes, skal du notere fejlkoden og valideringskoden og kontakte Dells tekniske support.

Diagnosticer hardwareproblemer på din Dell Notebook eller stationære computer vha. ePSA-diagnosticeringstest.

Varighed: 01:34
Skjulte undertekster: Tilgængelig på flere sprog. Klik på ikonet Skjult undertekst, og vælg det ønskede sprog.

Malware (vira, spyware, trojanere osv.) kan få computeren til at holde op med at fungere eller køre langsomt. Malware kan overvåge brugeres websøgning, vise uopfordrede reklamer og klik-teasere. Malware kan bruges mod brugere til at få adgang til personlige data som f.eks. identifikationsnumre eller -oplysninger, bank- eller kreditkortnumre, adgangskoder, datafiler osv.

Hvis du har mistanke om, at din computer er blevet inficeret, anbefaler Dell Technologies, at du kører en grundig eller dyb scanning på din computer ved hjælp af et antivirus- eller antimalwareprogram. Windows 10-computere er udstyret med Windows Defender, der giver grundlæggende beskyttelse mod malware, men dedikeret antivirus- eller antimalwaresoftware kan scanne computeren grundigt og fjerne skadelige programmer. De fleste Dell-computere er forudinstalleret med et grundlæggende antivirusprogram som McAfee, der kræver et abonnement fra softwareproducenten. Der er mange andre antivirus- eller antimalwareprogrammer (gratis brug og med abonnement), som du kan bruge.

BEMÆRK: Hvis du installerer mere end én antivirus- og antimalwaresoftware på din computer, giver det dig ikke bedre beskyttelse. I stedet kan det gøre computeren endnu langsommere. Dell Technologies anbefaler, at du installerer ét antivirus- eller antimalwareprogram og opdaterer det regelmæssigt for at opretholde en aktiv beskyttelse mod malware.

Få mere at vide om, hvordan du beskytter din computer eller fjerner malware i Microsoft Windows.

Hvis du ikke finder malware på computeren, skal du gå til næste trin.

Optimering af dit system ved hjælp af SupportAssist for Home PCs

Varighed: 01:50
Skjulte undertekster: Tilgængelig på flere sprog. Klik på ikonet Skjult undertekst, og vælg det ønskede sprog.

Systemgendannelse er en funktion i Microsoft Windows-operativsystemet, som kan medvirke til at løse bestemte typer nedbrud og andre computerproblemer. Systemgendannelse sætter computerens tilstand (herunder computerfiler, installerede programmer, Windows-registreringsdatabase og computerindstillinger) tilbage til et tidligere tidspunkt. Du kan oprette "gendannelsespunkter" manuelt på et hvilket som helst tidspunkt, men Windows opretter dem automatisk, når:

  • Der er installeret et program eller software.
  • Windows Update installerer opdateringer.
  • Der er installeret en enhedsdriver.
BEMÆRK: Systemgendannelse gemmer ikke gamle kopier af eventuelle personlige filer eller data, så det sletter eller erstatter dem ikke, når du udfører en gendannelse. Systemgendannelse er heller ikke en effektiv metode til at fjerne malware på computeren.
 
BEMÆRK: Du skal være logget på computeren som bruger med administratorrettigheder for at kunne køre Systemgendannelse.

Se Sådan bruger du Systemgendannelse i Microsoft Windows.

Hvis en gendannelse af computeren til en tidligere dato ikke løser problemet, skal du gå til næste trin.

Hvis din Dell-computer fortsætter med at låse, holde op med at reagere eller køre langsomt, og ovennævnte fejlfindingstrin ikke løste problemet, bør du overveje at geninstallere operativsystemet. Hvis du ikke vil geninstallere operativsystemet, kan du læse afsnittet Ekstra trin for at se andre mulige løsninger.

ADVARSEL: En geninstallation af operativsystemet medfører permanent tab af alle data på computeren. Dell Technologies anbefaler, at du sikkerhedskopierer alle personlige data til en ekstern storageenhed, herunder, men ikke begrænset til, billeder, dokumenter, e-mails, kontakter, browserbogmærker (favoritter), musik, videoer osv.

Få mere at vide om, hvordan du gendanner din computer ved hjælp af SupportAssist OS Recovery.

Dodatkowe informacje

Kontroller og rengør ventilationshullerne på din Dell-computer

Hvis computerens ventilationshuller bliver tilstoppede med fnuller og støv, skal du bruge en dåse med komprimeret luft til at rense dem og gendanne luftgennemstrømningen. Utilstrækkelig luftgennemstrømning kan medføre, at computerens processor, hukommelse (RAM) og anden intern hardware bliver overophedet og muligvis svigter. For høj varme kan også forringe ydelsen betydeligt, da de fleste processorer automatisk reducerer deres hastighed for at undgå overophedning. Hvis du bemærker, at computerblæseren kører konstant, kan det indikere, at computerens ventilationshuller er tilstoppede.

FORSIGTIG: Sluk computeren, og afbryd forbindelsen til strømkablet eller AC-adapteren, før du bruger trykluft til rengøring af computeren. Følg vejledningen på siden af trykluftdåsen. Hvis trykluft anvendes forkert, kan det beskadige computeren.
FORSIGTIG: Prøv ikke at blæse støv væk med munden. Fugt kan forårsage uoprettelig skade på elektroniske eller elektriske komponenter.
FORSIGTIG: Brug ikke støvsugere eller blæsere. Støvsugere og blæsere medfører statisk elektricitet og kan beskadige elektroniske eller elektriske komponenter inde i computeren.

Sådan rengør du computerens blæsere

Varighed: 02:00
Skjulte undertekster: Tilgængelig på flere sprog. Klik på ikonet Skjult undertekst, og vælg det ønskede sprog.

  1. Sluk for computeren.
  2. Kontrollér, om der er støv eller snavs i computerens ventilationshuller.
    Der kan være anbragt ventilationshuller forskellige steder afhængigt af computermodellen. Se brugervejledningen til din Dell-computer.
  3. Anvend en trykluftdåse til at fjerne støv og snavs fra ventilationshullerne.
BEMÆRK: For at undgå overophedning, holdes computeren i opretstående stilling og på et hårdt og stabilt underlag med tilstrækkelig plads omkring ventilationshullerne.

Tilbage til toppen


Opgrader computerens hukommelse (RAM).

Normalt er de fleste computere i stand til at opgradere hukommelsen (RAM). Før du overvejer at opgradere hukommelsen (RAM) på din Dell-computer, anbefaler vi, at du kontrollerer, hvor meget hukommelse (RAM), der er installeret på din Dell-computer, og den maksimale mængde hukommelse (RAM), din Dell-computer understøtter. Du kan få mere at vide om computerkonfiguration og hukommelsesspecifikationer for din Dell-computer i brugervejledningen på Dells supportwebsted.

BEMÆRK: Nogle bærbare Dell Ultrabook-computere har integreret hukommelse (RAM), som derfor ikke kan udskiftes eller opgraderes.
 
BEMÆRK: Før du køber hukommelsesmoduler (RAM), skal du kontrollere, hvilken hukommelse der kan bruges sammen med din Dell-computer, den maksimale mængde hukommelse (RAM) og antallet af hukommelsesmoduler, din Dell-computer understøtter.

Hvis du vil købe opgraderingskomponenter til din Dell-computer, skal du gå til Dells websted.

Du kan finde flere oplysninger i artiklen Sådan opgraderer du hukommelsen i din computer i Dell Knowledge Base.

Tilbage til toppen


Opgradering af harddisk til SSD (solid state-disk)

Traditionelle harddiske har bevægelige komponenter og har dermed lavere læse- og skrivehastigheder sammenlignet med solid state-diske (SSD). Et solid state-drev bruger flashhukommelse og kan læse eller skrive data hurtigere og bruger mindre strøm, hvilket igen forlænger den bærbare computers batterilevetid. Opgradering til et solid state-drev kan give en betydelig forbedring af ydeevnen.

Ting, du bør overveje, før du opgraderer harddisken på din Dell-computer:

  • Form – Harddiskdrev har to slags udformninger: 3,5" harddisk – bruges på stationære computere – og 2,5" harddisk – bruges på bærbare computere.
  • Stik – Hvilken type stik der er til rådighed på computeren? IDE- eller S-ATA-stik (Serielt ATA) (SATA-I-, SATA-II- eller SATA-III-stik).
  • Kapacitet – Hvad er den maksimale harddiskkapacitet, der understøttes af din computer?
BEMÆRK: Før du køber en solid state-disk (SSD), skal du kontrollere, at din Dell-computer understøtter en SSD-harddisk.

Hvis du vil købe opgraderingskomponenter til din Dell-computer, skal du gå til Dells websted.

Tilbage til toppen


Kontrollér, om et eller flere af de samme problemer opstår i Fejlsikret tilstand

Fejlsikret tilstand forhindrer, at ikke-vigtige programmer og enhedsdrivere indlæses, hvilket hjælper med at udelukke, at software forårsager den langsomme ydeevne.

BEMÆRK: Skærmopløsning i fejlsikret tilstand indstilles automatisk til 800 x 600, og ikonerne og teksten vises større end normalt. Skrivebordsbaggrunden deaktiveres i fejlsikret tilstand. Dette er helt normalt og kræver ingen fejlfinding. Alle visuelle indstillinger vender tilbage til det normale, når computeren genstartes i normal tilstand.
 
ADVARSEL: Når du logger på i fejlsikret tilstand (i dette tilfælde fejlsikret tilstand med netværk), deaktiveres dit antivirus- eller antimalwareprogram. Vær forsigtig, hvis du har forbindelse til et netværk eller internettet, mens antivirusprogrammet er deaktiveret.

Få mere at vide om, hvordan du starter computeren i fejlsikret tilstand via nedenstående links alt efter, hvilket operativsystem der er installeret på din computer.

Hvis problemet forsvinder i fejlsikret tilstand, er det sandsynligvis relateret til en enhedsdriver eller softwaren. Sørg for at opdatere enhedsdrivere og installere softwareopdateringer, der eventuelt er tilgængelige til din computer med Microsoft Windows-opdatering.

Hvis problemet stadig forekommer i fejlsikret tilstand, skal du gå til næste trin.

Sådan udføres en nystart for at registrere softwareproblemer

Varighed: 00:40
Undertekster: Tilgængelig på flere sprog. Klik på ikonet Skjult undertekst, og vælg det ønskede sprog.

Tilbage til toppen


Begrænsning af opstartsprogrammer

Mange programmer eller software kører i systembakken, også kaldet meddelelsesområdet. Disse programmer startes normalt under opstart og bliver ved med at køre i baggrunden, men forbliver skjulte. Ved at forhindre disse programmer i at starte under opstart fremskyndes ikke blot loginprocessen, men der spares samtidig en masse hukommelse (RAM) og processorkraft til at forbedre computerens ydeevne.

ADVARSEL: Det anbefales ikke at deaktivere indlæsning af antivirus- og antimalwareprogrammer under opstart. En deaktivering af antivirus- eller antimalwareprogrammer kan gøre computeren sårbar over for malwareinfektion.
BEMÆRK: Du skal være logget på computeren som bruger med administratorrettigheder for at kunne deaktivere opstartsprogrammer.
Sådan deaktiveres opstartsprogrammer i Microsoft Windows 10, Windows 8.1 eller 8
  1. Luk alle åbne vinduer.
  2. Tryk samtidigt på tasterne Ctrl + Shift + ESC på tastaturet.
  3. Klik på fanen Opstart i vinduet Jobliste.
  4. Vælg programmet, du vil deaktivere fra indlæsning under opstart.
  5. Højreklik og vælg Deaktiver.
  6. Gentag trin 4 og 5 for alle de programmer, du vil deaktivere fra indlæsning under opstart.
  7. Genstart computeren.
Sådan deaktiveres opstartsprogrammer i Microsoft Windows 7
  1. Luk alle åbne vinduer.
  2. Klik på knappen Start. I søgefeltet skal du skrive msconfig, og i resultatlisten skal du højreklikke på msconfig og vælge Kør som administrator.
  3. Klik på fanen Opstart i vinduet Systemkonfiguration.
  4. Fjern de programmer eller apps, du vil deaktivere fra indlæsning under opstart, og klik på OK.
  5. I bekræftelsesvinduet skal du markere Vis ikke denne meddelelse igen og klikke på Genstart.

Hvis deaktivering af opstartsprogrammer ikke løser problemet, er operativsystemet sandsynligvis beskadiget, og du skal geninstallere operativsystemet. Se afsnittet Gendan computeren til fabriksindstillingerne under Fejlfindingstrin.

Tilbage til toppen


Informationsvideoer

Fejlfinding af langsomme internet- og netværksforbindelser

Varighed: 01:51
Skjulte undertekster: Tilgængelig på flere sprog. Klik på ikonet Skjult undertekst, og vælg det ønskede sprog.

Sådan udfører du en systemgendannelse i Windows 10

Varighed: 01:22
Skjulte undertekster: Tilgængelig på flere sprog. Klik på ikonet Skjult undertekst, og vælg det ønskede sprog.

Tilbage til toppen


Anbefalede artikler

Her er nogle anbefalede artikler til dig.


Support uden for garantien Er garantien udløbet? Intet problem. Gå til websitet Dell.com/support, og indtast din Dell-servicekode for at se vores tilbud.

BEMÆRK: Tilbud er kun tilgængelige for pc-kunder i USA, Canada, Storbritannien og Nordirland, Frankrig, Tyskland, Kina og Japan. Server og storage er ikke omfattet.

Produkty, których dotyczy problem

Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile Workstations
Właściwości artykułu
Numer artykułu: 000178928
Typ artykułu: Solution
Ostatnia modyfikacja: 28 sie 2024
Wersja:  31
Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
Usługi pomocy technicznej
Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.