Przejdź do głównej zawartości
  • Szybkie i łatwe składanie zamówień
  • Wyświetlanie zamówień i śledzenie stanu wysyłki
  • Tworzenie i dostęp do listy produktów

Biały szum z głośników wybranych notebooków Inspiron

Podsumowanie: Ten artykuł zawiera informacje na temat rozwiązywania problemów z szumami statycznymi w notebooku Inspiron.

Ten artykuł dotyczy Ten artykuł nie dotyczy Ten artykuł nie jest powiązany z żadnym konkretnym produktem. Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.

Objawy

Podczas odtwarzania muzyki może wystąpić coś, co można określić jako "szum statyczny" z wbudowanych głośników wybranych notebooków Inspiron. Można to również zaobserwować na słuchawkach podłączonych do komputera.

Przyczyna

Ten problem można rozwiązać, przełączając sterownik audio Realtek na sterownik natywny systemu Windows (urządzenie audio High Definition Audio). Aby przełączyć sterownik dźwięku, wykonaj poniższe czynności.

Rozwiązanie

  1. Przejdź do Menedżera urządzeń.
  2. Rozwiń Kontrolery dźwięku, wideo i gier.
  3. Kliknij prawym przyciskiem myszy RealtekAudio, a następnie kliknij Aktualizuj sterownik.
  4. Kliknij Przeglądaj mój komputer w poszukiwaniu oprogramowania sterownika.
  5. Kliknij Pozwól mi wybrać z listy dostępnych sterowników na moim komputerze.
  6. Wybierz Urządzenie zgodne ze standardem High Definition Audio, a następnie kliknij Dalej, aby ukończyć ten proces.
UWAGA: Jeśli zostanie wyświetlony komunikat, że sterownik może być niestabilny lub niezalecany, kliknij przycisk Tak i kontynuuj, aby zainstalować wybrany sterownik.

Jeśli to nie rozwiąże problemu z dźwiękiem, zapoznaj się z artykułem bazy wiedzy firmy Dell Rozwiązywanie problemów z dźwiękiem.

Dodatkowe informacje

Produkty, których dotyczy problem

Inspiron 13 5378 2-in-1, Inspiron 13 5379 2-in-1, Inspiron 7373 2-in-1, Inspiron 14 7460, Inspiron 15 3565, Inspiron 15 Gaming 5577, Inspiron 15 Gaming 7567, Inspiron 7570, Inspiron 7573 2-in-1
Właściwości artykułu
Numer artykułu: 000141039
Typ artykułu: Solution
Ostatnia modyfikacja: 07 sie 2024
Wersja:  8
Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
Usługi pomocy technicznej
Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.