Przejdź do głównej zawartości
  • Szybkie i łatwe składanie zamówień
  • Wyświetlanie zamówień i śledzenie stanu wysyłki
  • Tworzenie i dostęp do listy produktów

Come correggere rapidamente un errore su schermo di Windows causato dalla modifica della modalità SATA

Podsumowanie: Il seguente articolo è una guida a una correzione rapida per gli errori di Windows visualizzati dopo aver modificato la modalità SATA (Serial AT Attachment) del computer.

Ten artykuł dotyczy Ten artykuł nie dotyczy Ten artykuł nie jest powiązany z żadnym konkretnym produktem. Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.

Objawy

Il computer si riavvia con un errore sullo schermo dopo aver modificato la modalità SATA

Questo articolo è rilevante per chiunque:

  • Vale a dire utilizzare Windows 11 o Windows 10.
  • Questo deve cambiare la modalità SATA del computer.
  • Chi non vuole reinstallare il sistema operativo ogni volta che cambia la modalità SATA.

Questo articolo non è rilevante per nessuno:

  • Ovvero l'utilizzo di Windows 8.1 o versioni precedenti.
  • I sistemi operativi precedenti richiedono modifiche del Registro di sistema di Windows per modificare la modalità SATA.
  • Questa guida non illustra l'utilizzo dei sistemi operativi meno recenti.

Przyczyna

Se si modifica la modalità SATA senza reinstallare il sistema operativo Windows, si verifica un arresto anomalo e si verificano errori sullo schermo.

Modificare la modalità SATA per diversi motivi. (ad esempio, Ad esempio, disabilitando una build RAID (Redundant Arrays of Inexpensive Disks Controller) o modificando le prestazioni dell'unità a stato solido (SSD).

La seguente guida fornisce alcuni passaggi rapidi per eseguire questa operazione.

Rozwiązanie

Nota: Per questa risoluzione sono necessari i diritti di amministratore sul computer difettoso.
 
Nota: Prima di eseguire qualsiasi intervento sul sistema operativo, è consigliabile eseguire un backup completo. In questo modo, è possibile ripristinare il backup in caso di problemi.
 

Attenersi alla seguente procedura:

  1. È necessario aprire un prompt dei comandi o PowerShell e assegnargli i diritti di amministratore:

    1. È possibile utilizzare la scorciatoia da tastiera premendo il tasto logo di Windows per aprire il menu Start.

    2. Digitare CMD per aprire un elenco di opzioni.

    3. Fare clic con il pulsante destro del mouse o tenere premuto il collegamento al prompt dei comandi per selezionare Apri come amministratore dal sottomenu visualizzato.

  2. Eseguire il seguente comando:

    bcdedit /set { current } safeboot minimal

  3. Riavviare il computer e accedere alle schermate del BIOS:

    • Premere il tasto F2 quando il computer visualizza la schermata iniziale di Dell durante l'avvio.

    • In alternativa, premere il tasto F12 verso il basso e scegliere il BIOS dal menu visualizzato.

  4. Selezionare la modalità SATA richiesta, salvare le modifiche e riavviare il computer.

  5. Windows si avvia in modalità provvisoria.

  6. Aprire nuovamente il prompt dei comandi come amministratore.

  7. Eseguire il seguente comando:

    bcdedit /deletevalue { current } safeboot

  8. Riavviare Di nuovo Windows.

Nota: È necessario disinstallare il driver Intel Rapid Storage Technology (IRST) dal computer e installare la revisione più recente dal sito di supporto. Inserire il codice di matricola, il codice di servizio rapido o selezionare il modello del computer per visualizzare l'elenco dei driver del computer. Selezionare il sistema operativo dall'elenco per assicurarsi di disporre della revisione più recente per il sistema operativo e il tipo di computer.
 
Nota: Questa risoluzione è destinata ai computer che non dispongono di una configurazione RAID 0 o 1 attiva. In caso contrario, è comunque necessaria la reinstallazione del sistema operativo.

Produkty, których dotyczy problem

Alienware, Inspiron, OptiPlex, Vostro, XPS, Alienware, Inspiron, Latitude, Vostro, XPS, Latitude Tablets, XPS Tablets, Fixed Workstations
Właściwości artykułu
Numer artykułu: 000138544
Typ artykułu: Solution
Ostatnia modyfikacja: 21 cze 2024
Wersja:  6
Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
Usługi pomocy technicznej
Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.