Urządzenie USB 3.0 jest rozpoznawane jako USB 2.0 na komputerze firmy Dell
Podsumowanie:Dowiedz się, jak rozwiązać problem z urządzeniem USB 3.0 rozpoznawanym jako USB 2.0 w komputerze firmy Dell.
Wybierz produkt, aby sprawdzić trafność artykułu
Ten artykuł dotyczy Ten artykuł nie dotyczyTen artykuł nie jest powiązany z żadnym konkretnym produktem.Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.
Podłączenie urządzenia USB 3.0 może spowodować wyświetlenie komunikatu o błędzie lub rozpoznanie urządzenia może w ogóle nie zostać rozpoznane.
Może pojawić się komunikat o błędzie "To urządzenie USB może szybciej przesyłać informacje, jeśli podłączysz je do portu Super-Speed USB 3.0". Taka sytuacja może wystąpić, nawet jeśli komputer jest podłączony do portu 3.0. Niebieska plastikowa wkładka w każdym porcie zazwyczaj identyfikuje porty USB 3.0 w komputerach firmy Dell.
Uwaga: Nie jest wymagane posiadanie niebieskich plastikowych wkładek w celu odróżnienia portów USB 3.0. W nowych komputerach porty USB 3.0 mogą mieć standardowe czarne plastikowe wkładki, ale nadal mają logo USB 3.0 umieszczone obok portu. Jeśli komputer jest wyposażony w kombinację złączy USB 2.0 i USB 3.0, istnieje większe prawdopodobieństwo, że nazwa USB 3.0 zostanie wywołana niebieskimi wstawkami.
Przyczyna
Gdy urządzenie USB 3.0 jest powoli podłączane do portu USB 3.0, oczekuje się zachowania sprzętu rozpoznającego USB 2.0.
Rozwiązanie
Jeśli powyższy błąd jest widoczny, spróbuj wykonać następujące czynności, aby go rozwiązać:
Sprawdź, czy używane urządzenie obsługuje standard USB 3.0. Więcej informacji można znaleźć w dokumentacji urządzenia USB.
Podłącz ponownie urządzenie USB 3.0 i unikaj powolnego wkładania urządzenia.