Przejdź do głównej zawartości
  • Szybkie i łatwe składanie zamówień
  • Wyświetlanie zamówień i śledzenie stanu wysyłki
  • Tworzenie i dostęp do listy produktów

Feilsøke problemer med harddisk eller SSD-disk på en Dell-datamaskin

Podsumowanie: Artikkelen inneholder informasjon om hvordan du feilsøker og løser problemer med harddisker (HDD) eller SSD-disker (SSD) på en Dell-datamaskin.

Ten artykuł dotyczy Ten artykuł nie dotyczy Ten artykuł nie jest powiązany z żadnym konkretnym produktem. Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.

Objawy

  • Harddiskrelaterte feilmeldinger som Harddisken ble ikke oppdaget, Finner ingen oppstartsenhet, Finner ingen oppstartspartisjon, Lesestasjon for datafeil, Søkefeil - Finner ikke sektor og mer.
  • Datamaskinen viser et tomt eller svart skjermbilde med en blinkende markør.
  • Datamaskinen starter ikke opp i operativsystemet.
  • Operativsystemrelaterte feilmeldinger under oppstartsprosessen, for eksempel 'Manglende operativsystem'.
  • Klikking, sliping eller klynkelyd fra harddisken.

Hvis du får en RAID-relatert feilmelding, kan du finn ut følgende: Slik konfigurerer du Intel-basert RAID på en Dell-datamaskin eller hvordan du feilsøker et problem med RAID-harddisken på en Dell-datamaskin.

Hvis du får en STOP-feil, også kalt en blåskjermfeil, kan du lære følgende: Slik feilsøker du en blåskjerm- eller STOPP-feilkode på en Dell-datamaskin.

Hvis du har problemer med en ekstern USB-harddisk, kan du finn ut: Slik feilsøker du USB-problemer på en Dell-datamaskin.

Slik løser du harddiskfeil

Varighet: 02:38
Når det er tilgjengelig, kan språkinnstillingene for teksting for hørselshemmede (undertekster) velges ved hjelp av Innstillinger eller CC-ikonet på denne videospilleren.

Przyczyna

Det er viktig å finne ut om harddisken svikter på datamaskinen. Skadede eller ødelagte sektorer på en harddisk kan forårsake ytelsesproblemer og oppstartsproblemer i operativsystemet.

Rozwiązanie

  1. Slå av datamaskinen. Trykk på og hold nede strømknappen i ti sekunder.
  2. Koble strømadapteren eller strømledningen fra datamaskinen, og ta ut batteriet (for bærbare Dell-PC-er der batteriet kan fjernes).
    MERK: For bærbare Dell-PC-er som har et batteri som ikke kan tas ut, kan du finne: Slik tilbakestiller du sanntidsklokken (RTC). For bærbare PC-er med et batteri som kan tas ut, se Brukerveiledningen for Dell-PC-en for å få veiledning om hvordan du kan fjerne batteriet på en sikker måte.
     
    MERK: På utvalgte bærbare Dell-PC-er kan du prøve å gjenopprette PC-en ved hjelp av metoden for tvunget ePSA fra POST eller boot failure. Lære: Slik bruker du Forced ePSA til å gjenopprette fra POST- eller oppstartsfeil på Dell Latitude PC-er.
  3. Koble fra alle enheter, for eksempel USB-stasjoner, skrivere, webkameraer og mediekort (SD/xD), bortsett fra tastaturet og musen.
  4. Trykk på og hold nede strømknappen i 15–20 sekunder for å lade ut resterende strøm.
  5. Koble til strømkabelen (for stasjonære Dell-PC-er), strømadapteren og batteriet (for bærbare Dell-PC-er).
  6. Slå på datamaskinen.

Hvis dette ikke løser problemet, går du videre til neste trinn.

Hvis du skal fastslå om en Dell-datamaskin har et maskinvareproblem, anbefales det at du først kjører en diagnostikktest av maskinvaren. Dell tilbyr både innebygd og nettbasert diagnostikk.

Hvis datamaskinen ikke kan starte opp i Windows, kjører du diagnostikktest før oppstart på en Dell-datamaskin:

  1. Slå på datamaskinen, og trykk på F12-tasten flere ganger til du ser menyen for engangsoppstart.
  2. Velg Diagnostics (Diagnostisering), og trykk på Enter.
  3. Følg instruksjonene på skjermen for å fullføre diagnostikktest før oppstart.
  4. Hvis testen bestås, fungerer harddisken på riktig måte. Problemet er sannsynligvis relatert til operativsystemet eller programvaren som er installert på datamaskinen.
  5. Hvis testen mislykkes, skriver du ned service-ID, feilkode og valideringskode. Slå opp feilkoden for diagnostikk før oppstart, og kontakt Dells tekniske kundestøtte for å få reparasjonsalternativer i ditt område.

Hvis datamaskinen starter opp i Windows og har tilgang til Internett, kjører du Dells online-diagnostikk:

  1. Gå til Dell.com/support.
  2. Identifiser Dell-datamaskinen din.
    1. Klikk på Last ned og installer SupportAssist for å finne Dell-PC-en automatisk. Følg instruksjonene på skjermen for å installere Dell SupportAssist.
    2. Du kan også kan oppgi service-ID-en eller ekspresservicekoden til Dell-datamaskinen, og klikke på Søk.
    3. Du kan også klikke på Bla gjennom alle produkter og velge Dell-datamaskinen din manuelt fra listen.
  3. Gå til fanen Diagnostikk.
  4. Klikk på Run Quick Test (Kjør hurtigtest).
    MERK: Hvis SupportAssist ikke er installert på Dell-datamaskinen din, blir du bedt om å laste ned og installere SupportAssist-appen.
  5. Hvis testen blir bestått, går du videre til neste trinn.
  6. Hvis diagnostikktesten mislykkes, kontakter du Dell teknisk kundestøtte for å få reparasjonsalternativer i ditt område.

Noen ganger kan de eksterne enhetene forårsake problemer med oppstart av operativsystemet, blåskjerm, eller stoppfeil. Koble fra alle eksterne lagringsenheter, for eksempel eksterne stasjoner, dokkingstasjoner og annen maskinvare som er koblet til datamaskinen, og start deretter datamaskinen på nytt.

Hvis du ikke opplever problemet etter at du har startet datamaskinen på nytt, kan den eksterne enheten være årsaken til problemet. Du må kontakte enhetsprodusenten for ytterligere støtte.

Hvis dette ikke løser problemet, går du videre til neste trinn.

Dell Technologies anbefaler at du oppdaterer enhetsdriverne og BIOS som en del av den planlagte oppdateringssyklusen. Enhetsdrivere og BIOS-oppdateringer kan inneholde funksjonsforbedringer eller endringer som bidrar til å holde systemprogramvaren oppdatert. De holder deg også kompatibel med andre systemmoduler (maskinvare og programvare) og kan øke stabiliteten.

Lære: Slik laster du ned og installerer den nyeste BIOS-oppdateringen på Dell-datamaskinen.

Lære: Fremgangsmåte for å laste ned og installere Dell-drivere.

Hvis dette ikke løser problemet, går du videre til neste trinn.

Systemfilkontroll og DISM.exe (Deployment Image Servicing and Management) er kommandolinjeverktøy som skanner Windows og reparerer de manglende eller ødelagte systemfilene.

  1. Start datamaskinen på nytt i Windows. Hvis datamaskinen ikke kan starte opp i Windows, starter du opp i sikkermodus med nettverkstilkobling.
  2. Klikk på Start , og søk etter Command Prompt eller cmd.
  3. Høyreklikk på Ledetekst, og velg Kjør som Administrator.
  4. I ledetekstvinduet skriver du inn sfc /scannow og trykk Enter.
  5. Systemfilkontrollen skanner og verifiserer operativsystemfilene. Ikke lukk ledetekstvinduet før bekreftelsen er 100 % fullført.
  6. Start datamaskinen på nytt, og kontroller om problemet er løst.
  7. Hvis problemet ikke er løst, gjentar du trinn 1 og 2.
  8. I ledetekstvinduet skriver du inn DISM.exe /Online /Cleanup-image /Restorehealth og trykk Enter.
    MERK: DISM-verktøyet krever en aktiv Internett-tilkobling. Koble en Ethernet (RJ45)-kabel direkte fra ruteren til datamaskinen. Sikkermodus med nettverk støtter ikke trådløs Internett-tilkobling (Wi-Fi).
  9. DISM-verktøyet (Deployment Image Servicing and Management) kobles til Windows Update på Internett for å laste ned og erstatte manglende eller defekte Windows-systemfiler (hvis aktuelt).
  10. Når reparasjonsprosessen er fullført, må du starte datamaskinen på nytt.

Hvis dette ikke løser problemet, går du videre til neste trinn.

Systemgjenoppretting er en funksjon i Microsoft Windows-operativsystemet som kan hjelpe deg med å løse enkelte typer krasj og andre datamaskinproblemer. Systemgjenoppretting tilbakestiller datamaskinens tilstand (inkludert datamaskinfiler, installerte applikasjoner, Windows-register og datamaskininnstillinger) til et tidligere tidspunkt.

Finn ut hvordan du gjenoppretter datamaskinen ved hjelp av Systemgjenoppretting i Microsoft Windows (på engelsk).

Hvis dette ikke løser problemet, går du videre til neste trinn.

Hvis Dell-datamaskinen fortsatt låser seg, og feilsøkingstrinnene ovenfor ikke løste problemet, må du vurdere å installere operativsystemet på nytt. Lær:Slik gjenoppretter du Microsoft Windows eller installerer det på nytt på en Dell-datamaskin.

Hvis dette ikke løste problemet, kan du se delen med tilleggsinformasjon nedenfor.

Merk: Eier du en bærbar Dell-PC? Send inn den bærbare PC-en for reparasjon som ikke er dekket av service, så identifiserer og løser vi problemet hvis du ikke får Windows til å starte opp. Denne tjenesten er bare tilgjengelig i Canada, Frankrike, Italia, Nederland, Polen, Storbritannia og USA.

Dodatkowe informacje

Anbefalte artikler

Her er noen anbefalte artikler relatert til dette emnet som kan være av interesse for deg.


Støtte ved utløpt service Utløpt service? Ikke noe problem. Gå til det Dell.com/support nettstedet, skriv inn Dell-service-ID-en din, og se tilbudene våre.

Merk: Tilbudene er bare tilgjengelige for PC-kunder i USA, Canada, Storbritannia, Frankrike, Tyskland og Kina. Server og lagring er ikke aktuelt.

Produkty, których dotyczy problem

Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile Workstations
Właściwości artykułu
Numer artykułu: 000132300
Typ artykułu: Solution
Ostatnia modyfikacja: 01 kwi 2024
Wersja:  22
Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
Usługi pomocy technicznej
Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.