Przejdź do głównej zawartości
  • Szybkie i łatwe składanie zamówień
  • Wyświetlanie zamówień i śledzenie stanu wysyłki
  • Tworzenie i dostęp do listy produktów

ISO 이미지를 사용하여 Windows 10을 설치하는 동안 디지털 제품 키(DPK)를 묻는 메시지가 표시될 수 있음

Podsumowanie: Windows 7 또는 Windows 8.1 내에서 ISO 이미지를 사용하여 Windows 10 업데이트 설치.

Ten artykuł dotyczy Ten artykuł nie dotyczy Ten artykuł nie jest powiązany z żadnym konkretnym produktem. Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.

Objawy


시스템이 이전에 Windows 10으로 업데이트되지 않은 경우 ISO 이미지에서 Windows 10을 설치할 수 없는 문제를 해결하려면 아래 지침을 따릅니다.

Przyczyna


Windows 10 업그레이드
Windows 10의 초기 설치는 대부분 현재 Windows 업데이트를 통해 이전 버전의 Windows에서 업그레이드한 것입니다. 그러나 다른 버전의 Windows와 마찬가지로, ISO 파일에서 설치할 수도 있습니다.

Rozwiązanie


ISO 파일 설치 옵션.

Windows 7/8.1 내에서 ISO를 두 번 클릭하여 설치하거나 ISO에서 부팅하고 새로 설치를 시작할 수 있습니다. 그러나 새로 설치하는 경우 Windows 디지털 제품 키(DPK)를 묻는 메시지가 표시됩니다.

DPK를 묻는 메시지가 표시되면 다음 단계를 수행합니다.

  1. "건너뛰기" 옵션을 클릭하고 Windows 10 설치를 진행합니다.
  2. Windows 10 설치가 완료되면 10일 이내에 Windows 10을 활성화해야 한다는 메시지가 다시 표시됩니다. 시스템이 인터넷에 연결되면 이전에 Microsoft에 등록한 시스템의 하드웨어 ID가 인식되고 컴퓨터가 활성화된 시스템으로 표시됩니다.
참고: Windows 10을 새로 설치하려면 시스템이 이전에 Windows 10으로 업그레이드되었고 업그레이드가 활성화되어 있어야 합니다. 이 작업이 완료되면 전체 설치도 활성화됩니다.

다른 Windows 10 업그레이드 문제 해결


Właściwości artykułu
Numer artykułu: 000132222
Typ artykułu: Solution
Ostatnia modyfikacja: 27 lip 2023
Wersja:  6
Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
Usługi pomocy technicznej
Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.