Przejdź do głównej zawartości
  • Szybkie i łatwe składanie zamówień
  • Wyświetlanie zamówień i śledzenie stanu wysyłki
  • Tworzenie i dostęp do listy produktów

Så prenumererar du för att få aviseringar om Dells drivrutiner och inbyggda programvara

Podsumowanie: För att säkerställa optimal prestanda och stabilitet för ditt Dell-system bör du ta reda på de senaste uppdateringarna som finns tillgängliga för drivrutiner och fast programvara. Det finns flera system för att göra detta enligt beskrivningen i artikeln nedan. ...

Ten artykuł dotyczy Ten artykuł nie dotyczy Ten artykuł nie jest powiązany z żadnym konkretnym produktem. Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.

Objawy

Przyczyna


 1. Uppdatera meddelanden

Obs! Skapa ett Dell-konto på MyAccount för att få åtkomst till den här informationen. Detta kan åstadkommas med hjälp av e-postuppgifter eller genom att länka till ett socialt mediekonto som Twitter, LinkedIn, Facebook ellerGoogle+.

 2. Dell Repository Manager

  • Slutligen är Repository Manager ett verktyg för att uppdatera din Dell-server med drivrutiner och programvara.

  • Verktyget kan avsöka Dell-webbplatsen för även de minsta uppdateringar som har lagts till på webbplatsen.

  • Information om Repository Manager finns här: Dell Repository Manager


 3. Ytterligare information

Mycket information om drivrutiner och fast programvara finns på Dells supportwebbplats under avsnittet Drivrutiner och hämtningsbara filer: https://www.dell.com/support/home?app=drivers

Ytterligare information om Dells systemhanteringsverktyg finns på följande Dell-anläggningar:

 4. Dell SupportAssist och Säker anslutningsgateway

Dell SupportAssist tillhandahålls kostnadsfritt för att hjälpa till att diagnostisera problem med din Dell EMC-utrustning. Det finns lösningar för alla områden för kunder från företag till hemmabruk. Säker anslutningsgateway har införts för att ersätta SupportAssist. Det gör det möjligt för dina Dell-produkter att rapportera sin status och möjliga problem tillbaka till Dell, som kan utlösa servicebegäranden och åtgärder automatiskt.


Rozwiązanie

-

Produkty, których dotyczy problem

Servers, PowerEdge, Entry Level & Midrange, Compellent (SC, SCv & FS Series)
Właściwości artykułu
Numer artykułu: 000127716
Typ artykułu: Solution
Ostatnia modyfikacja: 15 maj 2024
Wersja:  11
Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
Usługi pomocy technicznej
Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.