Przejdź do głównej zawartości
  • Szybkie i łatwe składanie zamówień
  • Wyświetlanie zamówień i śledzenie stanu wysyłki
  • Tworzenie i dostęp do listy produktów

Inspiron 15 (3542)、14 (3442)、17 (5748) 运行 Windows 10 时可能会遇到无法关机,无法从休眠状态恢复,无法休眠,或未接通电源问题

Podsumowanie: 您可能会遇到以下情况:计算机在经过 2 个小时或更长的空闲时间而进入睡眠状态、休眠状态或计算机自行关闭后将变得无响应。

Ten artykuł dotyczy   Ten artykuł nie dotyczy 

Objawy

运行 Windows 10 的 Inspiron 灵越 15 (3542)/14 (3442)/17 (5748) 的用户可能会遇到以下情况:他们的计算机在经过 2 个小时或更长的空闲时间而进入睡眠状态、休眠状态或计算机自行关闭后将变得无响应。反复按下电源按钮,计算机没有响应且无法启动,并且没有可视迹象表明计算机已开机。

Przyczyna

出现此问题的原因是,必须更新 Intel 管理引擎固件版本,才能使计算机与安装在计算机上的 Windows 10 Intel 管理引擎驱动程序一起正常工作。  当前驱动程序和固件组合可能会导致计算机关机过程中出现不允许计算机完全关机的情况。计算机之后可能会不再响应电源事件,如按下电源按钮。

Rozwiązanie

要让计算机恢复到正常操作状态,请按住电源按钮至少 15 秒钟,然后松开。再次按下电源按钮,计算机应可正常开机。如果计算机未开机,请卸下电池并重新安装。如果电池电量已耗尽并且无法启动计算机,请连接交流适配器以为电池充电。
注:注:有关如何卸下电池的更多信息,请浏览至 Inspiron 3542 Online Manual(Inspiron 灵越 3542 在线手册)页面并单击 Inspiron 15 3542 Owner's Manual(Inspiron 15 3542 用户手册)。请参阅 Removing the Battery and Replacing the Battery(卸下电池并装回电池)部分。

长期解决方案:
Dell 发布了更新,可从以下网址进行直接下载:Intel HASWELL ME FW 9.5.55.1948 更新的应用程序。有关安装更新的详细信息,请按照更新页面上的安装说明进行操作,或参阅戴尔知识库文章如何下载和安装驱动程序
注:注:戴尔建议尽快安装此更新,以确保计算机运行可靠。

Produkty, których dotyczy problem

Inspiron 3442, Inspiron 3542, Inspiron 5748
Właściwości artykułu
Numer artykułu: 000125601
Typ artykułu: Solution
Ostatnia modyfikacja: 02 lip 2021
Wersja:  4
Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
Usługi pomocy technicznej
Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.