Przejdź do głównej zawartości
  • Szybkie i łatwe składanie zamówień
  • Wyświetlanie zamówień i śledzenie stanu wysyłki
  • Tworzenie i dostęp do listy produktów

Inspiron 15 (3542)、14(3442)、17(5748)執行中的 Windows 10 可能無法關閉、從休眠狀態恢復、睡眠或未開機

Podsumowanie: 您可能會在閒置2或數小時後遇到問題,您的電腦在進入睡眠、休眠或電腦自行關閉後將會變得無回應。

Ten artykuł dotyczy   Ten artykuł nie dotyczy 

Objawy

Inspiron 15 的擁有者(3542)/14 (3442)/17 (5748)執行 Windows 10,可能在閒置時間超過2或更長的情況下發生,其電腦在進入睡眠、休眠或電腦自行關閉後將會變得無回應。電腦將不會回應重複按下電源按鈕來啟動電腦的情況,而且不會顯示電腦已開機的跡象。

Przyczyna

由於 Intel 管理引擎的固件版本必須更新,電腦才能與安裝在電腦上的 Windows 10 Intel Management Engine 驅動程式一起正常運作,因此會發生此問題。  目前的驅動程式和固件組合可能會導致電腦關機程式中的狀況不允許電腦完全關閉電源。然後,電腦無法再回應電源事件,例如按下電源按鈕。

Rozwiązanie

短期恢復/解決方法:
若要將電腦恢復至正常運作狀態,請按住電源按鈕至少15秒,然後再放開。再次按下電源按鈕,電腦應該會正常啟動。如果電腦未開機,請卸下並重新安裝電池,如果電池已耗盡,且無法啟動電腦,請連接交流電變壓器以為電池充電。
備註:如需如何卸下電池的詳細資訊,請流覽至 Inspiron 3542 線上手冊頁面,然後按一下 Inspiron 15 3542 擁有者手冊。請參閱卸下電池並裝回電池區段。

長期解決方案:
Dell 已發佈更新,可從以下網址直接下載:Intel HASWELL ME FW v 9.5.55.1948 更新的應用程式。如需更多安裝更新的相關資訊,請依照更新頁面上的安裝指示進行,或參閱 Dell 知識庫文章 如何下載和安裝驅動程式
備註:Dell 建議您儘快安裝此更新,以確保電腦的可靠運作。

Produkty, których dotyczy problem

Inspiron 3442, Inspiron 3542, Inspiron 5748
Właściwości artykułu
Numer artykułu: 000125601
Typ artykułu: Solution
Ostatnia modyfikacja: 02 lip 2021
Wersja:  4
Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
Usługi pomocy technicznej
Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.