Przejdź do głównej zawartości
  • Szybkie i łatwe składanie zamówień
  • Wyświetlanie zamówień i śledzenie stanu wysyłki
  • Tworzenie i dostęp do listy produktów

Så här får du PPID-numret (Piece Part Identification) för moderkortet på en Dell-dator

Podsumowanie: Den här artikeln innehåller information om hur du hittar PPID-numret (Piece Part Identification) på moderkortet. Få fram moderkortets serienummer på en Dell-dator utan att fysiskt ta bort några delar. ...

Ten artykuł dotyczy Ten artykuł nie dotyczy Ten artykuł nie jest powiązany z żadnym konkretnym produktem. Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.

Objawy

Det finns olika anledningar till varför du kan behöva moderkortets serienummer eller PPID. Från att kontrollera att du har rätt del i datorn till att hitta specifikationerna för delen och hitta en ersättningsdel eller uppgradering för den.

Den här artikeln visar två metoder för att få den här informationen utan att ta bort några delar eller läsa etiketten på komponenten.

Den första metoden fungerar inifrån Windows operativsystemmiljö. 

Den andra metoden används i både Windows- och Linux-baserade datorer eftersom den fungerar utanför operativsystemet i förstartsmiljön.

Przyczyna

Det här avsnittet gäller inte för den här artikeln.

Rozwiązanie

Metod ett – Hämta serienumret eller PPID för moderkortet med hjälp av Windows PowerShell-programmet (kommandoradsgränssnitt (CLI))

Obs! Du behöver inte administratörsbehörighet för att köra följande kommandon.
  1. Tryck eller klicka på Start-knappen och skriv PowerShell I startmenyns sökning.
  2. Tryck eller klicka på Windows PowerShell-programmet för att öppna ett CLI-fönster.
  3. Skriv följande kommando och tryck sedan på Enter-tangenten .

    Get-CimInstance -ClassName Win32_BaseBoard | Format-List

    Du får följande resultat med serienumret:

    
    Windows PowerShell
    Copyright (C) Microsoft Corporation. All rights reserved.
    Install the latest PowerShell for new features and improvements! https//aka.ms/PSWindows
    PS C:\Users\> Get-CimInstance -ClassName Win32_BaseBoard | Format-List
    
    Manufacturer : Dell Inc.
    Model        :
    Name         : Base Board
    SerialNumber : /<Service Tag>/CNWSC004460019/
    Product      : XXXXXX
    
Obs! Om du får ett fel eller undantag returnerat i stället. Kontrollera felet i en sökmotor som Google Den här hyperlänken tar dig till en webbplats utanför Dell Technologies. eller Bing Den här hyperlänken tar dig till en webbplats utanför Dell Technologies. och på webbplatsen Microsoft Technet Den här hyperlänken tar dig till en webbplats utanför Dell Technologies..

Metod två – Hämta serienumret eller PPID för moderkortet med hjälp av Dell ePSA-loggfilen

Viktigt! Den här metoden kräver att du har en av de nyare versionerna av diagnostik före start på datorn. Den här funktionen är inte tillgänglig på alla Dell-datorer. Det beror också på om BIOS- och UEFI-protokollen kan anslutas till USB-flashminnet. Du kan kontrollera detta genom att köra diagnostik före start med ett USB-flashminne anslutet till datorn. Om diagnostiktestet inte uppmanar dig att spara resultaten, utan i stället uppmanar dig att slutföra och starta om, fungerar inte de här instruktionerna.
 
Obs! Den här metoden är särskilt användbar för användare som har ett Linux-baserat operativsystem på Dell-datorn. Den här metoden körs utanför operativsystemmiljön – innan datorn startar.
 
  1. Anslut ett USB-flashminne till Dell-datorn och kör diagnostikfunktionen före start. Ta reda på hur du kör ett diagnostiktest före start på en Dell-dator.

  2. När du avslutar diagnostiken uppmanas du att spara testresultaten i en textfil på USB-enheten med namnet psa.txt.

    Skärmbild av uppmaningen att spara resultaten av diagnostiktestet i diagnostikmiljön före start

  3. För att komma åt den här filen, anslut USB-flashminnet till en fungerande dator, använd File Explorer för att gå till roten på USB-minnet och öppna eller redigera psa.txt.

    Obs! Den psa.txt loggfilen är begränsad till en enda intern buffert på 64 kB. Den här bufferten skrivs till loggfilen när ePSA-diagnostiken avslutas. System med många enheter gör sannolikt att den här gränsen uppnås. När det inträffar skrivs de äldsta posterna i bufferten över med de senaste posterna. Det innebär att loggbufferten alltid ska innehålla de senaste data som skrivs och garantera att den senaste felinformationen finns tillgänglig. Konfigurationsinformation infogas i bufferten tidigt i ePSA-diagnostikutföringen. Det kanske inte finns tillräckligt med utrymme för både konfigurationsinformation och alla testresultat.
  4. Serienumret eller PPID för moderkortet visas i avsnittet [kablar].

    Skärmbild av kabelavsnittet i psa.txt-filen

  5. Serienumret eller PPID för andra enheter, t.ex. hårddisk (hårddisk) eller optisk enhet (ODD), finns i samma fil.

Dodatkowe informacje

Rekommenderade artiklar

Här är några rekommenderade artiklar relaterade till det här ämnet som kan vara av intresse för dig.

Produkty, których dotyczy problem

Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile Workstations
Właściwości artykułu
Numer artykułu: 000125347
Typ artykułu: Solution
Ostatnia modyfikacja: 30 wrz 2024
Wersja:  9
Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
Usługi pomocy technicznej
Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.