Przejdź do głównej zawartości
  • Szybkie i łatwe składanie zamówień
  • Wyświetlanie zamówień i śledzenie stanu wysyłki
  • Tworzenie i dostęp do listy produktów

Problem ze sterownikiem dźwięku po zainstalowaniu aktualizacji KB4343909 dla systemu Windows 10

Podsumowanie: Ten artykuł zawiera informacje na temat rozwiązywania problemów ze sterownikami audio po zainstalowaniu aktualizacji systemu Windows 10 KB4343909.

Ten artykuł dotyczy Ten artykuł nie dotyczy Ten artykuł nie jest powiązany z żadnym konkretnym produktem. Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.

Objawy

Po zaktualizowaniu systemu Windows 10 może pojawić się problem z brakiem dźwięku z komputera, a w Menedżerze urządzeń zostanie wyświetlony błąd dotyczący urządzenia audio (Rysunek 1).

Menedżer urządzeń systemu Windows 10
Rysunek 1 – Przykładowy błąd w Menedżerze urządzeń.

Błąd może zawierać kod 31 lub 38, a komunikat o błędzie brzmi „nie można zainstalować sterowników urządzenia”.

Przyczyna

Brak dostępnych informacji o przyczynie.

Rozwiązanie

Menedżer urządzeń

Aby rozwiązać ten problem, należy wykonać następujące czynności.

  1. Otwórz Menedżer urządzeń. naciśnij kombinację klawiszy logo Windows oraz R w tym samym momencie. Powinno otworzyć się pole Uruchom (Rysunek 2).
    Pole uruchamiania w systemie Windows
    Rysunek 2
  2. Wpisz devmgmt.msc i kliknij przycisk OK lub naciśnij klawisz Enter.
  3. Zostanie otwarty Menedżer urządzeń (Rysunek 3).
    Przykład w Menedżerze urządzeń systemu Windows 10
    Rysunek 3 – Przykładowy zrzut ekranu Menedżera urządzeń systemu Windows 10.
  4. W Menedżerze Urządzeń kliknij prawym przyciskiem myszy sterownik z błędem i wybierz opcję Aktualizuj sterownik.
  5. Wybierz opcję „Przeglądaj mój komputer w poszukiwaniu oprogramowania sterownika”.
  6. Wybierz opcję "Przeglądaj..." i wybierz folder znajdujący się tutaj: C:\Windows\WinSxS
  7. Upewnij się, że pole "Uwzględnij podfoldery" jest zaznaczone, a następnie kliknij przycisk Dalej.
  8. System Windows powinien pomyślnie zainstalować sterowniki.
  9. Uruchom ponownie system.
  10. Teraz możesz ponownie zainstalować sterownik dźwięku firmy Dell z następującej witryny: Dell.com/Support/Drivers.

Powrót do góry

Dodatkowe informacje

Produkty, których dotyczy problem

Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations
Właściwości artykułu
Numer artykułu: 000123786
Typ artykułu: Solution
Ostatnia modyfikacja: 08 gru 2023
Wersja:  6
Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
Usługi pomocy technicznej
Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.