Przejdź do głównej zawartości
  • Szybkie i łatwe składanie zamówień
  • Wyświetlanie zamówień i śledzenie stanu wysyłki
  • Tworzenie i dostęp do listy produktów

Dell Unity: Procedimientos generales para incorporar arreglos Unity a la observabilidad de AIOps de APEX

Podsumowanie: APEX AIOps Observability es una aplicación nativa en la nube sin costo que monitorea y mide proactivamente el estado general de sus sistemas de almacenamiento a través de análisis inteligentes, integrales y predictivos. ...

Ten artykuł dotyczy Ten artykuł nie dotyczy Ten artykuł nie jest powiązany z żadnym konkretnym produktem. Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.

Objawy

¿Qué es la observabilidad de AIOps de APEX?

  • APEX AIOps Observability es una aplicación nativa en la nube sin costo que monitorea y mide proactivamente el estado general de sus sistemas de almacenamiento a través de análisis inteligentes, integrales y predictivos.
  • La observabilidad de las operaciones de inteligencia artificial de APEX aprovecha el modelo de implementación de SaaS para agregar nuevas características y funcionalidades, lo que lleva las actualizaciones a la nube y expone estas nuevas características a los usuarios regularmente sin tiempo de inactividad.
  • La observabilidad de las operaciones de inteligencia artificial de APEX es compatible con Unity XT, PowerStore, PowerMax y VMAX, PowerScale e Isilon, PowerFlex, PowerVault, Dell SC Series, XtremIO, PowerSwitch, Connectrix, servidores y chasis PowerEdge, VxRail, sistemas convergentes VxBlock, almacenamiento de bloques de APEX para la nube pública, servicios de almacenamiento de bloques de APEX, servicios de almacenamiento de archivos de APEX, servicios de nube híbrida de APEX y servicios de nube privada de APEX. Un recopilador de observabilidad de AIOps de APEX, instalado como una vApp en VMware, permite la recopilación de datos de VMware, Connectrix y PowerSwitch.
  • La observabilidad de las operaciones de inteligencia artificial de APEX también ofrece una aplicación móvil para iOS y Android que permite el monitoreo desde cualquier lugar.
  • Los usuarios deben tener una cuenta de servicio al cliente de Dell válida mediante el uso del soporte de Dell con una dirección de correo electrónico corporativa adecuada.
  • Se requiere un acuerdo ProSupport o ProSupport Plus pagado (activo) y un acuerdo de licencia de usuario final (EULA) aceptado para cada recurso que se verá dentro de la observabilidad de AIOps de APEX.
  • También se requiere una conexión directa de SupportAssist o una conexión a través de Secure Connect Gateway para enviar datos desde el recurso a APEX AIOps Observability alojado en la infraestructura de Dell.
  • Los usuarios pueden acceder a la interfaz de usuario de observabilidad de AIOps de APEX con su nombre de usuario (correo electrónico) y contraseña del servicio al cliente de Dell.
Para obtener información adicional, consulte la Documentación técnica de revisión detallada de la observabilidad de las AIOps de APEX , que incluye una revisión detallada de su valor, sus características y artículos adicionales de la base de conocimientos de Dell que explican los requisitos previos y los detalles de configuración para incorporar correctamente los recursos mencionados anteriormente en la observabilidad de las AIOps de APEX.

Przyczyna

Procedimiento de incorporación

 

Rozwiązanie

Conexión de un sistema Unity XT a APEX AIOps Observabilidad:

Requisitos previos:
  • Los arreglos todo flash, híbridos o UnityVSA Professional Edition son compatibles con la ejecución de una versión de código mínima de Unity OE 4.1 y versiones posteriores.
  • Se requiere una cuenta de soporte al usuario de Dell con acceso completo para administrar el sitio.
  • Se requiere un contrato válido de Dell ProSupport o ProSupport Plus para todos los activos que se incorporan a APEX AIOps Observability
  • Los sistemas Dell Unity XT aprovechan SupportAssist, que se debe habilitar y configurar dentro de la interfaz de Element Manager antes de que los datos se puedan enviar a la observabilidad de AIOps de APEX.


Requisitos de puertos:

  • Conectarse a través del servidor de gateway: la conexión de SupportAssist mediante una VM de gateway de conexión segura externa permite que el arreglo se quite de la conexión directa a Internet. Esto requiere una conexión saliente desde el arreglo Unity al gateway a través del puerto 9443 y 80, 443, 8443 desde el gateway al *.dell.com
  • Conexión directa: conexión de SupportAssist directamente desde el mismo arreglo Dell Unity XT. Esto requiere una conexión saliente desde el arreglo Unity XT a *.dell.com saliente sobre 80, 443, 8443.


Para habilitar la observabilidad de AIOps de APEX:

  1. Inicie sesión en Unisphere con https://< IP> y el usuario predeterminado: Administrador y contraseña: Contraseña123!
  2. Seleccione System > Service en el menú de la izquierda
  3. Seleccione la pestaña Visión general a la derecha
  4. En SupportAssist, haga clic en el enlace en vivo para "enviar datos a la observabilidad de las operaciones de inteligencia artificial de APEX"
Pantalla de inicio de SupportAssist
  1. Una vez conectados, los tipos de datos y la frecuencia con la que se actualizan en la observabilidad de las operaciones de inteligencia artificial de APEX para los sistemas Dell Unity son los siguientes:
Tipos de datos y frecuencia

Para obtener información adicional sobre la configuración de SupportAssist, consulte el artículo de Dell 218200: Dell Unity: Cómo habilitar y configurar SupportAssist (corregible por el usuario)

Para obtener información adicional sobre la configuración de Secure Remote Services y Unity, consulte el artículo 504134 de Dell: Dell Unity: Observabilidad de Secure Remote Services y AIOps de APEX Lista de comprobación principal (corregible por el usuario): solo los clientes registrados de Dell pueden ver el artículo en el soporte de Dell.

Como se indicó anteriormente, para obtener información adicional sobre los arreglos Dell Unity y otros recursos compatibles con la observabilidad de las AIOps de APEX, consulte la documentación técnica de revisión detallada de la observabilidad de las AIOps de APEX.

Produkty, których dotyczy problem

CloudIQ

Produkty

CloudIQ, PowerMax, PowerMax 2000, PowerMax 8000, PowerMaxOS 5978, Unisphere 360, Unisphere for VMAX, Unisphere for PowerMax, Dell Unity 300, Dell EMC Unity 300F, Dell EMC Unity 350F, Dell EMC Unity 400, Dell EMC Unity 400F, Dell EMC Unity 450F , Dell EMC Unity 500, Dell EMC Unity 500F, Dell EMC Unity 550F, Dell EMC Unity 600, Dell EMC Unity 600F, Dell EMC Unity 650F, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family, Dell EMC Unity Hybrid, VMAX, VMAX 100K, VMAX 10K File, VMAX 200K, VMAX 250F, VMAX 400K, VMAX 450F, VMAX 50K, VMAX 850F, VMAX 950F, VMAX All Flash, VMAX Series, VMAX3 Series ...
Właściwości artykułu
Numer artykułu: 000067484
Typ artykułu: Solution
Ostatnia modyfikacja: 15 paź 2024
Wersja:  5
Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
Usługi pomocy technicznej
Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.