Ga naar hoofdinhoud
  • Snel en eenvoudig bestellen
  • Bestellingen en de verzendstatus bekijken
  • Een lijst met producten maken en openen

Verkkokamera ei toimi tai sitä ei tunnisteta Dell S2422HZ- tai S2722DZ-näytössä

Samenvatting: Seuraavassa artikkelissa on tietoja Dell S2422HZ:n ja S2722DZ näyttöjen ponnahduskameran ongelman ratkaisemisesta.

Dit artikel is van toepassing op Dit artikel is niet van toepassing op Dit artikel is niet gebonden aan een specifiek product. Niet alle productversies worden in dit artikel vermeld.

Symptomen

Dell S2422HZ- tai S2722DZ-näytön käyttäjät saattavat havaita ongelman näytön sisäisen web-kameran kanssa. Verkkokamera ei toimi tai sitä ei tunnisteta seuraavia sovelluksia käytettäessä:

  • Windowsin kamerasovellus
  • Konferenssihakemukset:
    • Zoom
    • Skype for Business
    • Webex
    • Citrix GoToMeeting
    • RingCentral-video
    • Microsoft Teams
    • Google-kokoukset

Oorzaak

Kaksi tunnistettavaa perussyytä ovat:

  • Web-kamera ei ole ponnahtanut ylös eikä se näy näytön yläosassa.
  • Näytön ja tietokoneen välistä USB-kaapelia ei ole liitetty.

Oplossing

Ratkaise ongelma seuraavasti:

  1. Varmista, että näytön ja tietokoneen välinen kaapeli tai telakointiasema on kytketty oikein.

    • USB Type-C–Type-C -kaapeli

    • USB Type-A – Type-C -kaapeli ja HDMI-kaapeli

    • USB Type-A – Type-C -kaapeli ja DisplayPort (DP) -kaapeli

    HUOMAUTUS: USB Type-A–USB Type-C-, HDMI- ja DP-kaapelit ovat valinnainen hankinta, eikä niitä toimiteta näytön mukana.
  2. Varmista, että verkkokamera on ponnahtanut ylös. (Web-kamera on käytössä vain tässä tilassa. Katso kuvaa 1.)

    Näytön verkkokameran sijainti

    (Kuva 1 Näytön verkkokameran sijainti)

  3. Verkkokameran käytön salliminen neuvottelusovelluksille:

    1. Avaa Windowsin asetukset.

    2. Siirry Tietosuoja-luokkaan .

    3. Siirry alas kohtaan Kamera.

    4. Vaihtoehdot ovat käytettävissä oikeanpuoleisessa ruudussa. (Katso kuva 2 vain englanniksi)

      Kameravaihtoehdot Windowsin asetuksista

      (Kuva 2 Kameravaihtoehdot)

  4. Web-kameran ottaminen käyttöön näytön näyttökuvassa (OSD):

    1. Avaa valikko.

    2. Selaa kohtaan Ääni ja verkkokamera.

    3. Siirry kohtaan Verkkokamera.

    4. Varmista, että se on käytössä. (Katso kuva 3 Englanninkielinen)

      Näyttövalikko

      (Kuva 3 Näyttö)

  5. Avaa neuvottelusovellus ja varmista, että Dell-näytön RGB-web-kamera on valittuna.

HUOMAUTUS: Jos tietokoneeseen on liitetty vain HDMI- tai DP-kaapeli näytöstä. Näet vain yhden kaiuttimen, joko Dell S2422HZ- tai Dell S2722DZ -kaiuttimen. Tämä valinta ei tue mikrofonia eikä kaikua vaimentavaa kaiutinpuhelinta. Tämä valinta koskee vain äänentoistoa. Suosittelemme, että valitset kaikua vaimentavan kaiutinpuhelimen (S2422HZ tai S2722DZ) äänipolun.

Extra informatie

Suositellut artikkelit

Seuraavassa on aiheeseen liittyviä suositeltuja artikkeleita, jotka saattavat kiinnostaa sinua.

Getroffen producten

Dell S2422HZ, Dell S2722DZ
Artikeleigenschappen
Artikelnummer: 000191500
Artikeltype: Solution
Laatst aangepast: 16 aug. 2024
Versie:  6
Vind antwoorden op uw vragen via andere Dell gebruikers
Support Services
Controleer of uw apparaat wordt gedekt door Support Services.