Ga naar hoofdinhoud
  • Snel en eenvoudig bestellen
  • Bestellingen en de verzendstatus bekijken
  • Een lijst met producten maken en openen

Die Webcam funktioniert nicht oder wird auf dem Dell S2422HZ oder S2722DZ Monitor nicht erkannt

Samenvatting: Der folgende Artikel enthält Informationen zum Beheben eines Problems mit der ausklappbaren Webcam der Dell S2422HZ- und S2722DZ-Monitore.

Dit artikel is van toepassing op Dit artikel is niet van toepassing op Dit artikel is niet gebonden aan een specifiek product. Niet alle productversies worden in dit artikel vermeld.

Symptomen

Bei NutzerInnen eines Dell S2422HZ oder S2722DZ Monitors tritt möglicherweise ein Problem mit der integrierten Webcam des Monitors auf. Bei Verwendung der folgenden Anwendungen funktioniert die Webcam nicht oder wird nicht erkannt:

  • Windows-Kameraanwendung
  • Konferenzanwendungen:
    • Zoom
    • Skype for Business
    • WebEx
    • Citrix GoToMeeting
    • RingCentral Video
    • Microsoft Teams
    • Google Meetings

Oorzaak

Die beiden zu identifizierenden Ursachen sind:

  • Die Webcam wurde nicht ausgeklappt und ist auf der Oberseite des Monitors nicht sichtbar.
  • Das USB-Kabel zwischen dem Monitor und dem Computer ist nicht angeschlossen.

Oplossing

Führen Sie die folgenden Schritte aus, um das Problem zu beheben:

  1. Stellen Sie sicher, dass die Kabel vom Monitor zum Computer oder zur Dockingstation korrekt angeschlossen sind.

    • USB-Typ-C-zu-Typ-C-Kabel

    • USB-Typ-A-zu-Typ-C-Kabel und ein HDMI-Kabel

    • USB-Typ-A-zu-Typ-C-Kabel und ein DP-Kabel (DisplayPort)

    HINWEIS: USB-Typ-A-zu-USB-Typ-C-, HDMI- und DP-Kabel sind optional zu erwerben und werden nicht mit dem Monitor geliefert.
  2. Stellen Sie sicher, dass sich das Webcam-Modul in der ausgeklappten Position befindet. (Die Webcam wird nur in diesem Zustand aktiviert, siehe Abbildung 1.)

    Position der Monitor-Webcam

    (Abbildung 1 Position der Monitor-Webcam)

  3. Aktivieren Sie den Zugriff auf die Webcam für Konferenzanwendungen:

    1. Öffnen Sie die Windows-Einstellungen.

    2. Navigieren Sie zur Kategorie Datenschutz.

    3. Scrollen Sie nach unten zu Kamera.

    4. Ihre Optionen sind im rechten Fensterbereich verfügbar. (Siehe Abbildung 2, nur in englischer Sprache)

      Kameraoptionen in den Windows-Einstellungen

      (Abbildung 2 Kameraoptionen)

  4. Aktivieren Sie die Webcam im On-Screen Display (OSD) des Monitors:

    1. Öffnen Sie das Menü.

    2. Navigieren Sie zu Audio und Webcam.

    3. Gehen Sie zu Webcam.

    4. Stellen Sie sicher, dass sie aktiviert ist. (Siehe Abbildung 3, nur in englischer Sprache)

      Bildschirmmenü

      (Abbildung 3 Bildschirmmenü)

  5. Öffnen Sie Ihre Konferenzanwendung und stellen Sie sicher, dass die RGB-Webcam des Dell Monitors ausgewählt ist.

HINWEIS: Wenn Sie nur das HDMI- oder DP-Kabel vom Monitor an Ihren Computer angeschlossen haben, wird nur ein Lautsprecher angezeigt, entweder der Dell S2422HZ oder der Dell S2722DZ. Das Mikrofon und die Echo-Cancelling-Freisprechfunktion werden in dieser Auswahl nicht unterstützt. Diese Auswahl gilt nur für die Audiowiedergabe. Es wird empfohlen, den Audiopfad Echounterdrückende Freisprecheinrichtung (S2422HZ oder S2722DZ) auszuwählen.

Extra informatie

Empfohlene Artikel

Hier sind einige empfohlene Artikel zu diesem Thema, die für Sie von Interesse sein könnten.

Getroffen producten

Dell S2422HZ, Dell S2722DZ
Artikeleigenschappen
Artikelnummer: 000191500
Artikeltype: Solution
Laatst aangepast: 16 aug. 2024
Versie:  6
Vind antwoorden op uw vragen via andere Dell gebruikers
Support Services
Controleer of uw apparaat wordt gedekt door Support Services.