Samenvatting:Dell 2-in-1 노트북에서 터치패드나 키보드가 응답하지 않는 문제를 해결하기 위한 일반 정보
Selecteer een product om de relevantie van het artikel te controleren
Dit artikel is van toepassing op Dit artikel is niet van toepassing opDit artikel is niet gebonden aan een specifiek product.Niet alle productversies worden in dit artikel vermeld.
태블릿 모드가 있는 Dell 2-in-1 노트북에서는 OS(Operating System) 또는 BIOS에서 터치패드나 키보드가 작동하지 않을 수 있습니다.
이러한 노트북이 서로 겹쳐지면 센서가 잘못 트리거되어 장치가 태블릿 모드로 전환될 수 있습니다.
영향을 받을 수 있는 시스템의 예:
Latitude 5310 2-in-1
Latitude 5410 2-in-1
Latitude 7310 2-in-1
Latitude 7410 2-in-1
Latitude 5320 2-in-1
Latitude 5420 2-in-1
Latitude 7320 2-in-1
Latitude 7420 2-in-1
Oorzaak
일부 Dell 2-in-1 노트북에는 센서가 있어 노트북 모드에서 태블릿 모드로 자동 전환할 수 있습니다. 이렇게 되면 노트북의 키보드와 터치패드가 비활성화됩니다.
Oplossing
Dell 투인원 노트북 터치패드
첫 번째 문제 해결 단계는 Dell 2-in-1 노트북이 태블릿 모드인지 확인하는 것입니다. 노트북이 태블릿 모드인 경우 노트북 모드로 다시 전환합니다. Windows 10의 태블릿 모드에 대한 자세한 내용은 다음 사이트를 참조하십시오. Windows: 태블릿 모드 켜기 또는 끄기
다음 단계는 노트북에서 외부 마우스와 키보드를 테스트하는 것입니다. 올바르게 작동하는 경우 BIOS, 칩셋 및 입력 디바이스 드라이버를 업데이트하면 문제 해결에 도움이 될 수 있습니다. BIOS 및 드라이버는 Dell 지원 사이트에서 찾을 수 있습니다. Dell 드라이버 다운로드 및 설치 방법을 알아봅니다.